<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://atlantaintownpaper.com/xmlrpc.php">
	<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
		<script>var et_site_url='https://atlantaintownpaper.com';var et_post_id='55397';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial - Atlanta Intown</title>
	<link rel="canonical" href="https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial - Atlanta Intown" />
	<meta property="og:description" content="The gunman charged in the shooting death of four Asian women at two spas on Piedmont Road on March 16 has pled not guilty, despite pleading guilty and receiving a life sentence for similar shootings that left four dead in Cherokee County. Robert Aaron Long, 22,  pled not guilty to charges that include murder and&hellip;" />
	<meta property="og:url" content="https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/" />
	<meta property="og:site_name" content="Atlanta Intown" />
	<meta property="article:publisher" content="https://www.facebook.com/AtlantaINtown/" />
	<meta property="article:published_time" content="2021-09-28T19:10:57+00:00" />
	<meta property="og:image" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm.jpg" />
	<meta property="og:image:width" content="1613" />
	<meta property="og:image:height" content="907" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ATLIntownPaper" />
	<meta name="twitter:site" content="@ATLIntownPaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Collin Kelley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://atlantaintownpaper.com/#website","url":"https://atlantaintownpaper.com/","name":"Atlanta Intown","description":"Hyperlocal News and Information for Intown Atlanta","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://atlantaintownpaper.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/#primaryimage","inLanguage":"en-US","url":"https://atlantaintownpaper.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm.jpg","contentUrl":"https://atlantaintownpaper.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm.jpg","width":1613,"height":907,"caption":"A memorial left outside Gold Spa on Piedmont Road just after the attack in March.. (Photos by Asep Mawardi)"},{"@type":"WebPage","@id":"https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/#webpage","url":"https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/","name":"Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial - Atlanta Intown","isPartOf":{"@id":"https://atlantaintownpaper.com/#website"},"primaryImageOfPage":{"@id":"https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/#primaryimage"},"datePublished":"2021-09-28T19:10:57+00:00","dateModified":"2021-09-28T19:10:57+00:00","author":{"@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302"},"breadcrumb":{"@id":"https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/"]}]},{"@type":"BreadcrumbList","@id":"https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://atlantaintownpaper.com/"},{"@type":"ListItem","position":2,"name":"Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial"}]},{"@type":"Person","@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302","name":"Collin Kelley","description":"Collin Kelley is the editor of Atlanta Intown.","sameAs":["https://atlantaintownpaper.com"],"url":"https://atlantaintownpaper.com/author/collin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Intown &raquo; Feed" href="https://atlantaintownpaper.com/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"},"site_id":"2631b3c18920caedff6ea10bf31cd537","url_components":{"year":"2021","monthnum":"09","day":"28","hour":"15","minute":"10","second":"57","post_id":"55397","postname":"spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial","category":"atlanta-intown\/print"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2631b3c18920caedff6ea10bf31cd537' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Atlanta Intown' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/' />
<meta name='shareaholic:keywords' content='tag:atlanta, tag:cherokee county, tag:death penalty, tag:not guilty, tag:robert aaron long, tag:shooting, tag:spa, tag:woodstock, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2021-09-28T15:10:57-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-09-28T15:10:57-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Collin Kelley' />
<meta name='shareaholic:site_id' content='2631b3c18920caedff6ea10bf31cd537' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-640x360.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-1024x576.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-9031736-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/atlantaintownpaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.5.3' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { color:;font-family:'Lora';}@media only screen and (max-width:40.063em) {.header .logo .logoimg {max-height:;}}@media only screen and (min-width:40.063em) {.header .logo .logoimg {max-height:;}}.header.fixed .logo .logoimg {max-height:;}h1, h2, h3, h4, h5, h6, .mont, .post .post-author:not(.style2) em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li, .post.listing.listing-style2 .just-shares span {}.widget > strong {color:#000000 !important;}.widget.style1 > strong span {background:#eeee22;}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.full-menu-container .full-menu > li .sub-menu a {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.widget > strong {font-family:'Encode Sans Semi Condensed', 'BlinkMacSystemFont', -apple-system, 'Roboto', 'Lucida Sans';font-weight:bold;font-size:12px;}.post-links,.post-meta,.post-title-bullets li button span {}.post-meta.style1 a.cat-the-studio { color:; }.post-meta.style2 a.cat-the-studio { background-color:; }.post .post-content .category_title.catstyle-style3513 h2 a:hover { color:; }.post-meta.style1 a.cat-business { color:; }.post-meta.style2 a.cat-business { background-color:; }.post .post-content .category_title.catstyle-style3471 h2 a:hover { color:; }.post-meta.style1 a.cat-cover { color:; }.post-meta.style2 a.cat-cover { background-color:; }.post .post-content .category_title.catstyle-style13 h2 a:hover { color:; }.post-meta.style1 a.cat-coronavirus { color:; }.post-meta.style2 a.cat-coronavirus { background-color:; }.post .post-content .category_title.catstyle-style12514 h2 a:hover { color:; }.post-meta.style1 a.cat-education { color:; }.post-meta.style2 a.cat-education { background-color:; }.post .post-content .category_title.catstyle-style12505 h2 a:hover { color:; }.post-meta.style1 a.cat-eat { color:; }.post-meta.style2 a.cat-eat { background-color:; }.post .post-content .category_title.catstyle-style5 h2 a:hover { color:; }.post-meta.style1 a.cat-re { color:; }.post-meta.style2 a.cat-re { background-color:; }.post .post-content .category_title.catstyle-style7 h2 a:hover { color:; }.post-meta.style1 a.cat-in-the-mix { color:; }.post-meta.style2 a.cat-in-the-mix { background-color:; }.post .post-content .category_title.catstyle-style12512 h2 a:hover { color:; }.post-meta.style1 a.cat-print { color:; }.post-meta.style2 a.cat-print { background-color:; }.post .post-content .category_title.catstyle-style1 h2 a:hover { color:; }.post-meta.style1 a.cat-gogreen { color:; }.post-meta.style2 a.cat-gogreen { background-color:; }.post .post-content .category_title.catstyle-style6 h2 a:hover { color:; }.headerbanner{width:100%}.page-id-36 .widget.style3>strong span {display:none !important;}.home .widget ul .post .post-meta{display:none;}@media only screen and (min-width:767px){.header .logo .logoimg{margin-left:20%;}.headerbanner{margin-right:20%;}}@media screen and (max-width:64em){.show-for-large {display:inline-block !important;width:450x;}}aside.thb_ad_header.show-for-large {margin-left:auto;margin-right:auto;}@media only screen and (max-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:1024px) and (min-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:768px){.header .toggle-holder {display:inline-table;}}.home aside.post-author.cf {display:none !important;}.home time.time {display:none !important;}}.banner {margin:0 auto;text-align:center;padding-bottom:20px;padding-top:20px;}.tab-nav {display:none;}.et_pb_column_2_3 .tabbed-post-module .tabs ul li, .et_pb_column_2_3 .tabbed-post-module .tabs ul li.active{display:inline-block;width:33%;border:0;}
</style>
<link rel='stylesheet' id='thb-style-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CEncode+Sans+Semi+Condensed%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/atlantaintownpaper.com","hash_tracking":"false","ua":"UA-9031736-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.0.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"385cacbf1e","debug":"","permalink":"https:\/\/atlantaintownpaper.com\/2021\/09\/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial\/","title":"Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial","thumbnail":"https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/03\/photo-mar-18-2-05-54-pm.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="https://atlantaintownpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlantaintownpaper.com/wp-json/wp/v2/posts/55397" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlantaintownpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlantaintownpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p3BP6W-epv' />
<link rel="alternate" type="application/json+oembed" href="https://atlantaintownpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlantaintownpaper.com%2F2021%2F09%2Fspa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlantaintownpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlantaintownpaper.com%2F2021%2F09%2Fspa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Conversion Pixel - TriBridge - Atlanta intown - Sitewide Pixel - SEC IMG - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/px?id=1113299&seg=17914416&redir=[REDIRECT_URL]&t=2" width="1" height="1" />
<!-- End of Conversion Pixel -->
<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6639357240773645"
crossorigin="anonymous"></script>

<p align='center'><!-- Either there are no banners, they are disabled or none qualified for this location! --></p><link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<style type="text/css" id="wp-custom-css">.g.g-1 {
text-align: center;
}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-55397 single-format-standard et_bloom social_black-on wpb-js-composer js-comp-ver-6.7.0 vc_responsive">


<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
			<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-36961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36961"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36967" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36967"><a href="https://atlantaintownpaper.com/category/atlanta-intown/print/">News</a></li>
<li id="menu-item-36968" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36968"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/">Arts &amp; Culture</a></li>
<li id="menu-item-53218" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-53218"><a href="https://calendar.roughdraftatlanta.com/">EVENTS</a></li>
<li id="menu-item-36969" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36969"><a href="https://atlantaintownpaper.com/category/atlanta-intown/eat/">Food &amp; Dining</a></li>
<li id="menu-item-36970" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36970"><a href="https://atlantaintownpaper.com/category/atlanta-intown/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-36972" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36972"><a href="https://atlantaintownpaper.com/category/atlanta-intown/business/">Business</a></li>
<li id="menu-item-36971" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36971"><a href="https://atlantaintownpaper.com/category/atlanta-intown/gogreen/">Sustainability</a></li>
<li id="menu-item-36962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36962"><a href="https://atlantaintownpaper.com/about/">About</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-54314" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-54314"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Atlanta Intown</a></li>
	<li id="menu-item-36964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36964"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-52292" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-52292"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
					<div class="container">
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-pages-2" class="full-menu nav"><li id="menu-item-36960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/atlanta-intown/print/">News</a>


<ul class="sub-menu ">
	<li id="menu-item-53996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53996"><a href="https://reporternewspapers.net/category/politics/atlmayor/">ATL Mayoral Race</a></li>
</ul>
</li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/in-the-mix/">In the Mix</a></li>
</ul>
</li>
<li id="menu-item-53217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/atlanta-intown/eat/">Food &amp; Dining</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/atlanta-intown/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-52289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/atlanta-intown/business/">Business</a></li>
<li id="menu-item-52290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/atlanta-intown/gogreen/">Sustainability</a></li>
<li id="menu-item-36955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li id="menu-item-36957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-54313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54313"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Atlanta Intown</a></li>
	<li id="menu-item-36958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
					<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
													 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-pages-3" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/atlanta-intown/print/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53996"><a href="https://reporternewspapers.net/category/politics/atlmayor/">ATL Mayoral Race</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/in-the-mix/">In the Mix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/atlanta-intown/eat/">Food &amp; Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/atlanta-intown/re/">Home &amp; Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/atlanta-intown/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/atlanta-intown/gogreen/">Sustainability</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54313"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Atlanta Intown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->	
		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-55397 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-cherokee-county tag-death-penalty tag-not-guilty tag-robert-aaron-long tag-shooting tag-spa tag-woodstock" id="post-55397" data-id="55397" data-url="https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/">
						<aside class="post-meta style1">
			<a href="https://atlantaintownpaper.com/category/atlanta-intown/print/" class="cat-print" aria-label="News">News</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/" title="Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial">Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2021-09-28T15:10:57-04:00" itemprop="datePublished" content="2021-09-28T15:10:57-04:00">September 28, 2021</time> <em>by</em> <span itemprop="author"><a href="https://atlantaintownpaper.com/author/collin/" title="Posts by Collin Kelley" rel="author">Collin Kelley</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial' data-link='https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/' data-app-id-name='post_above_content'></div><figure id="attachment_53071" aria-describedby="caption-attachment-53071" style="width: 450px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-53071 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-450x253.jpg" alt="" width="450" height="253" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-450x253.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-1024x576.jpg 1024w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-768x432.jpg 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-1536x864.jpg 1536w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-640x360.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-610x343.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-20x11.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-225x127.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-900x506.jpg 900w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-1350x759.jpg 1350w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm.jpg 1613w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption id="caption-attachment-53071" class="wp-caption-text">A memorial left outside Gold Spa on Piedmont Road just after the attack in March.. (Photos by Asep Mawardi)</figcaption></figure>
<p>The gunman charged in the shooting death of four Asian women at two spas on Piedmont Road on March 16 has pled not guilty, despite pleading guilty and receiving a life sentence for similar shootings that left four dead in Cherokee County.</p>
<p>Robert Aaron Long, 22,  pled not guilty to charges that include murder and domestic terrorism. Fulton County District Attorney Fani Willis said she would seek the death penalty and conviction for hate crimes.</p>
<p>Long, who frequented all of the targeted spas, told investigators he wanted to &#8220;eliminate temptation&#8221; to his sex addiction.</p>
<p>In total there were eight victims at both the Woodstock and Atlanta spas, and six of them were Asian women. The victims in Atlanta were Yong Ae Yue, 63, Soon Chung Park, 74, Suncha Kim, 69, and Hyun Jung Grant, 51.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Spa shooter pleads not guilty in Atlanta attack, faces death penalty trial' data-link='https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/' data-app-id-name='post_below_content'></div>						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://atlantaintownpaper.com/tag/atlanta/" title="">Atlanta</a>, <a href="https://atlantaintownpaper.com/tag/cherokee-county/" title="">Cherokee County</a>, <a href="https://atlantaintownpaper.com/tag/death-penalty/" title="">death penalty</a>, <a href="https://atlantaintownpaper.com/tag/not-guilty/" title="">not guilty</a>, <a href="https://atlantaintownpaper.com/tag/robert-aaron-long/" title="">Robert Aaron Long</a>, <a href="https://atlantaintownpaper.com/tag/shooting/" title="">shooting</a>, <a href="https://atlantaintownpaper.com/tag/spa/" title="">spa</a>, <a href="https://atlantaintownpaper.com/tag/woodstock/" title="">Woodstock</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
					<div class="author-content">
		<h5><a href="https://atlantaintownpaper.com/author/collin/">Collin Kelley</a></h5>
				<p>Collin Kelley is the editor of Atlanta Intown.</p>
					<a href="https://atlantaintownpaper.com" class="boxed-icon fill"><i class="fa fa-link"></i></a>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/09/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-09-28T15:10:57-04:00" itemprop="datePublished" content="2021-09-28T15:10:57-04:00">September 28, 2021</time>
		<meta itemprop="dateModified" content="2021-09-28T15:10:57-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm.jpg">
			<meta itemprop="width" content="1613" />
			<meta itemprop="height" content="907" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-55380 type-post status-publish format-standard has-post-thumbnail hentry category-the-studio tag-ape tag-atlanta tag-book tag-dr-terry-maple tag-gorilla tag-willie-b tag-zoo-atlanta" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/09/remembering-willie-b-dr-terry-maples-new-book-chronicles-atlantas-great-ape/" title="Remembering Willie B.: Dr. Terry Maple’s new book chronicles Atlanta&#8217;s great ape">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/willie-b-atlanta-iconic-ape-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/willie-b-atlanta-iconic-ape-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/willie-b-atlanta-iconic-ape-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/willie-b-atlanta-iconic-ape-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/willie-b-atlanta-iconic-ape-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/09/remembering-willie-b-dr-terry-maples-new-book-chronicles-atlantas-great-ape/" title="Remembering Willie B.: Dr. Terry Maple’s new book chronicles Atlanta&#8217;s great ape">Remembering Willie B.: Dr. Terry Maple’s new book chronicles Atlanta&#8217;s great ape</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/09/remembering-willie-b-dr-terry-maples-new-book-chronicles-atlantas-great-ape/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-09-27T10:03:44-04:00" itemprop="datePublished" content="2021-09-27T10:03:44-04:00">September 27, 2021</time>
		<meta itemprop="dateModified" content="2021-09-27T10:03:44-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/willie-b-atlanta-iconic-ape.jpg">
			<meta itemprop="width" content="900" />
			<meta itemprop="height" content="1348" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-55369 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-children tag-comedy tag-family tag-humor tag-opinion tag-parenting tag-tim-sullivan tag-timmydaddy" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/09/timmy-daddy-a-once-in-a-lifetime-adventure/" title="TimmyDaddy:  A once in a lifetime adventure">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/CME_Hawaii-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/CME_Hawaii-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/CME_Hawaii-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/CME_Hawaii-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/CME_Hawaii-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/09/timmy-daddy-a-once-in-a-lifetime-adventure/" title="TimmyDaddy:  A once in a lifetime adventure">TimmyDaddy:  A once in a lifetime adventure</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/09/timmy-daddy-a-once-in-a-lifetime-adventure/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-09-26T18:07:31-04:00" itemprop="datePublished" content="2021-09-26T18:07:31-04:00">September 26, 2021</time>
		<meta itemprop="dateModified" content="2021-09-26T18:10:59-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/CME_Hawaii.jpg">
			<meta itemprop="width" content="720" />
			<meta itemprop="height" content="720" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-55355 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-covid-19 tag-georgia tag-healthcare-workers tag-marta tag-news tag-redistricting tag-republicans tag-voter-registration" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/09/news-briefs-kemp-calls-redistricting-session-marta-holding-voter-registration-healthcare-covid-fatigue/" title="News Briefs: Kemp calls redistricting session; MARTA holding voter registration; healthcare COVID fatigue">
			<img width="584" height="356" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/IMG_2861-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 584px) 100vw, 584px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/IMG_2861.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/IMG_2861.png 584w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/IMG_2861-450x274.png 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/IMG_2861-225x137.png 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/IMG_2861-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/09/news-briefs-kemp-calls-redistricting-session-marta-holding-voter-registration-healthcare-covid-fatigue/" title="News Briefs: Kemp calls redistricting session; MARTA holding voter registration; healthcare COVID fatigue">News Briefs: Kemp calls redistricting session; MARTA holding voter registration; healthcare COVID fatigue</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/09/news-briefs-kemp-calls-redistricting-session-marta-holding-voter-registration-healthcare-covid-fatigue/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-09-24T15:33:24-04:00" itemprop="datePublished" content="2021-09-24T15:33:24-04:00">September 24, 2021</time>
		<meta itemprop="dateModified" content="2021-09-24T15:33:24-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/IMG_2861.png">
			<meta itemprop="width" content="584" />
			<meta itemprop="height" content="356" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-55352 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-art tag-atlanta tag-drink tag-food tag-inman-park tag-inman-park-wine-stroll tag-restaurants tag-wine" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/09/tickets-on-sale-for-inman-park-wine-stroll-on-oct-23/" title="Tickets on sale for Inman Park Wine Stroll on Oct. 23">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/09/tickets-on-sale-for-inman-park-wine-stroll-on-oct-23/" title="Tickets on sale for Inman Park Wine Stroll on Oct. 23">Tickets on sale for Inman Park Wine Stroll on Oct. 23</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/09/tickets-on-sale-for-inman-park-wine-stroll-on-oct-23/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-09-24T11:40:15-04:00" itemprop="datePublished" content="2021-09-24T11:40:15-04:00">September 24, 2021</time>
		<meta itemprop="dateModified" content="2021-09-24T11:40:15-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n.jpg">
			<meta itemprop="width" content="960" />
			<meta itemprop="height" content="639" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-55349 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-atlanta-intown tag-drivers-license tag-drivers tag-driving tag-editorial tag-motorists tag-opinion tag-road-test tag-rules-of-the-road tag-traffic" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/09/editors-letter-an-inconvenient-truth-atlanta-drivers-are-awful/" title="Editor’s Letter: An inconvenient truth – Atlanta drivers are awful">
			<img width="476" height="374" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/stop-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 476px) 100vw, 476px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/stop.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/stop.jpg 476w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/stop-450x354.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/stop-225x177.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/stop-20x15.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/09/editors-letter-an-inconvenient-truth-atlanta-drivers-are-awful/" title="Editor’s Letter: An inconvenient truth – Atlanta drivers are awful">Editor’s Letter: An inconvenient truth – Atlanta drivers are awful</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/09/editors-letter-an-inconvenient-truth-atlanta-drivers-are-awful/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-09-23T17:55:29-04:00" itemprop="datePublished" content="2021-09-23T17:55:29-04:00">September 23, 2021</time>
		<meta itemprop="dateModified" content="2021-09-23T17:55:29-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/stop.jpg">
			<meta itemprop="width" content="476" />
			<meta itemprop="height" content="374" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-55341 type-post status-publish format-standard has-post-thumbnail hentry category-the-studio category-cover tag-alliance-theatre tag-arts tag-atlanta tag-culture tag-darlin-cory tag-kristian-bush tag-phillip-depoy tag-review tag-theater" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/09/theatre-review-alliances-darlin-cory-is-fascinating-but-not-dramatically-compelling/" title="Theatre Review: Alliance&#8217;s &#8216;Darlin&#8217; Cory&#8217; is fascinating, but not dramatically compelling">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Z060963e-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Z060963e-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Z060963e-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Z060963e-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Z060963e-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/09/theatre-review-alliances-darlin-cory-is-fascinating-but-not-dramatically-compelling/" title="Theatre Review: Alliance&#8217;s &#8216;Darlin&#8217; Cory&#8217; is fascinating, but not dramatically compelling">Theatre Review: Alliance&#8217;s &#8216;Darlin&#8217; Cory&#8217; is fascinating, but not dramatically compelling</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/09/theatre-review-alliances-darlin-cory-is-fascinating-but-not-dramatically-compelling/">
		<meta itemprop="author" content="Manning Harris">
		<time class="time" datetime="2021-09-23T16:05:20-04:00" itemprop="datePublished" content="2021-09-23T16:05:20-04:00">September 23, 2021</time>
		<meta itemprop="dateModified" content="2021-09-23T16:05:20-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/Z060963e.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="666" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="5fa2bf9ac7c79-2" class="widget cf style1 5fa2bf9ac7c79"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5fa2bf9ac7c79-3" class="widget cf style1 5fa2bf9ac7c79"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5fa2bf9ac7c79-4" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-2"><div class="g-single a-79"><a class="gofollow" data-track="NzksMiwxLDYw" href="http://www.electrobikega.com/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/300x250_ElectroBike.jpg" /></a></div></div></div><div id="facebook-likebox-3" class="widget cf style1 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AtlantaINtown" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AtlantaINtown"><a href="https://www.facebook.com/AtlantaINtown"></a></blockquote></div>
		</div>
		</div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
			<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="text-7" class="widget cf style1 widget_text">			<div class="textwidget"><p><a href="https://artcurrentsatl.com/"><img loading="lazy" class="alignnone size-full wp-image-52529" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg" alt="" width="400" height="400" srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg 400w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-150x150.jpg 150w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-180x180.jpg 180w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-90x90.jpg 90w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-270x270.jpg 270w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-20x20.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-225x225.jpg 225w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-5" class="widget cf style1 ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="thb_categoryslider_widget-2" class="widget cf style1 widget_categoryslider"><strong><span>News You Can Eat</span></strong>		<div class="slick dark-pagination category-slider-style1" data-columns="1" data-pagination="true" data-navigation="false">
		
												<div class="post text-center style1 post-55352 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-art tag-atlanta tag-drink tag-food tag-inman-park tag-inman-park-wine-stroll tag-restaurants tag-wine">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/09/tickets-on-sale-for-inman-park-wine-stroll-on-oct-23/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/237754714_4171420766307382_7991249981144475974_n-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/09/tickets-on-sale-for-inman-park-wine-stroll-on-oct-23/" title="Tickets on sale for Inman Park Wine Stroll on Oct. 23">Tickets on sale for Inman Park Wine Stroll on Oct. 23</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tickets on sale for Inman Park Wine Stroll on Oct. 23' data-link='https://atlantaintownpaper.com/2021/09/tickets-on-sale-for-inman-park-wine-stroll-on-oct-23/' data-app-id-name='post_above_content'></div><p>The Inman Park Wine Stroll  (formerly the BeltLine Wine Stroll),&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tickets on sale for Inman Park Wine Stroll on Oct. 23' data-link='https://atlantaintownpaper.com/2021/09/tickets-on-sale-for-inman-park-wine-stroll-on-oct-23/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-55264 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat category-in-the-mix tag-atlanta tag-beverages tag-crystals tag-drink tag-entrepreneurs tag-fermentation tag-food-and-drink tag-kombucha tag-magic tag-witchy-kombvchy">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/09/crystal-visions-witchy-kombvchy-infuses-their-fermented-tea-with-a-bit-of-magic/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/DSC_5509-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/DSC_5509-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/DSC_5509-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/DSC_5509-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/09/crystal-visions-witchy-kombvchy-infuses-their-fermented-tea-with-a-bit-of-magic/" title="Crystal Visions: Witchy Kombvchy infuses their fermented tea with a bit of magic">Crystal Visions: Witchy Kombvchy infuses their fermented tea with a bit of magic</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Crystal Visions: Witchy Kombvchy infuses their fermented tea with a bit of magic' data-link='https://atlantaintownpaper.com/2021/09/crystal-visions-witchy-kombvchy-infuses-their-fermented-tea-with-a-bit-of-magic/' data-app-id-name='post_above_content'></div><p>It’s fall, it’s Halloween, so maybe a drop of magic&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Crystal Visions: Witchy Kombvchy infuses their fermented tea with a bit of magic' data-link='https://atlantaintownpaper.com/2021/09/crystal-visions-witchy-kombvchy-infuses-their-fermented-tea-with-a-bit-of-magic/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-55295 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-bars tag-dining tag-epicurean-atlanta tag-hotel tag-midtown tag-restaurants">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/09/food-and-wine-centric-hotel-epicurean-atlanta-opens-in-midtown/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/IMG_6270-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/IMG_6270-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/IMG_6270-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/09/IMG_6270-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/09/food-and-wine-centric-hotel-epicurean-atlanta-opens-in-midtown/" title="Food and wine centric hotel Epicurean Atlanta opens in Midtown">Food and wine centric hotel Epicurean Atlanta opens in Midtown</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food and wine centric hotel Epicurean Atlanta opens in Midtown' data-link='https://atlantaintownpaper.com/2021/09/food-and-wine-centric-hotel-epicurean-atlanta-opens-in-midtown/' data-app-id-name='post_above_content'></div><p>Food and wine centric hotel Epicurean Atlanta  began welcoming its&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food and wine centric hotel Epicurean Atlanta opens in Midtown' data-link='https://atlantaintownpaper.com/2021/09/food-and-wine-centric-hotel-epicurean-atlanta-opens-in-midtown/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-55120 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-atlanta tag-bars tag-central-atlanta-progress tag-dining tag-downtown-atlanta tag-downtown-dine-out tag-eating tag-food tag-hotels tag-restaurants">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/08/downtown-dine-out-kicks-off-sept-1/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-31-at-11.03.57-AM-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-31-at-11.03.57-AM-760x600.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-31-at-11.03.57-AM-760x600.png 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-31-at-11.03.57-AM-20x15.png 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/08/downtown-dine-out-kicks-off-sept-1/" title="Downtown Dine Out kicks off Sept. 1">Downtown Dine Out kicks off Sept. 1</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Downtown Dine Out kicks off Sept. 1' data-link='https://atlantaintownpaper.com/2021/08/downtown-dine-out-kicks-off-sept-1/' data-app-id-name='post_above_content'></div><p>Central Atlanta Progress (CAP) and the Atlanta Downtown Improvement District&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Downtown Dine Out kicks off Sept. 1' data-link='https://atlantaintownpaper.com/2021/08/downtown-dine-out-kicks-off-sept-1/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-55109 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta-beltline tag-dining tag-food tag-food-hall tag-lake-and-oak-barbecue tag-lee-white tag-monday-night-brewing tag-retail-pop-up tag-shipping-containers tag-west-end">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/08/food-hall-plans-great-lawn-revealed-for-lee-white-project-in-west-end/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Food-Hall-View-from-Beltline-1080-x-608-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Food-Hall-View-from-Beltline-1080-x-608-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Food-Hall-View-from-Beltline-1080-x-608-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Food-Hall-View-from-Beltline-1080-x-608-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/08/food-hall-plans-great-lawn-revealed-for-lee-white-project-in-west-end/" title="Food hall plans, &#8216;Great Lawn&#8221; revealed for Lee + White project in West End">Food hall plans, &#8216;Great Lawn&#8221; revealed for Lee + White project in West End</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food hall plans, &#039;Great Lawn&quot; revealed for Lee + White project in West End' data-link='https://atlantaintownpaper.com/2021/08/food-hall-plans-great-lawn-revealed-for-lee-white-project-in-west-end/' data-app-id-name='post_above_content'></div><p>The developers of the Lee + White mixed-use project in&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food hall plans, &#039;Great Lawn&quot; revealed for Lee + White project in West End' data-link='https://atlantaintownpaper.com/2021/08/food-hall-plans-great-lawn-revealed-for-lee-white-project-in-west-end/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-55087 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-biodynamic tag-clean-wine-movement tag-katie-rice tag-natural-wine tag-sarah-pierre tag-sustainable tag-winemaking tag-women-wine">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/08/women-wine-demystifying-the-clean-wine-movement/"><img width="760" height="498" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-2.50.58-PM-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-2.50.58-PM-760x498.png" data-sizes="auto" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/08/women-wine-demystifying-the-clean-wine-movement/" title="Women + Wine: Demystifying the ‘clean’ wine movement">Women + Wine: Demystifying the ‘clean’ wine movement</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Women + Wine: Demystifying the ‘clean’ wine movement' data-link='https://atlantaintownpaper.com/2021/08/women-wine-demystifying-the-clean-wine-movement/' data-app-id-name='post_above_content'></div><p>In recent years, there has been a lot of talk&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Women + Wine: Demystifying the ‘clean’ wine movement' data-link='https://atlantaintownpaper.com/2021/08/women-wine-demystifying-the-clean-wine-movement/' data-app-id-name='post_below_content'></div>					</div>
				</div>
					</div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.5.3' id='thb-vendor-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/atlantaintownpaper.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/atlantaintownpaper.com\/2021\/09\/spa-shooter-pleads-not-guilty-in-atlanta-attack-faces-death-penalty-trial\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"100","page_transition_out_speed":"100"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.5.3' id='thb-app-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'53343618',post:'55397',tz:'-4',srv:'atlantaintownpaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '53343618', '55397' ]);
</script>
</body>
</html>