<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://atlantaintownpaper.com/xmlrpc.php">
	<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
		<script>var et_site_url='https://atlantaintownpaper.com';var et_post_id='55029';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Midtown High School: From ‘making do’ to ‘respectful’ after renovation, name change - Atlanta Intown</title>
	<link rel="canonical" href="https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Midtown High School: From ‘making do’ to ‘respectful’ after renovation, name change - Atlanta Intown" />
	<meta property="og:description" content="The 2021-2022 school year is underway at Midtown High School – where students and faculty returned last month to a renovated campus, a new visual identity and in-person learning during a persistent pandemic. The highlight of the $34.9 million renovation, funded by the one-penny Education Special Purpose Local Option Sales Tax (E-SPLOST), is a four-level&hellip;" />
	<meta property="og:url" content="https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/" />
	<meta property="og:site_name" content="Atlanta Intown" />
	<meta property="article:publisher" content="https://www.facebook.com/AtlantaINtown/" />
	<meta property="article:published_time" content="2021-08-24T15:35:54+00:00" />
	<meta property="article:modified_time" content="2021-08-24T16:35:30+00:00" />
	<meta property="og:image" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608.jpg" />
	<meta property="og:image:width" content="806" />
	<meta property="og:image:height" content="605" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ATLIntownPaper" />
	<meta name="twitter:site" content="@ATLIntownPaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Clare S. Richie" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://atlantaintownpaper.com/#website","url":"https://atlantaintownpaper.com/","name":"Atlanta Intown","description":"Hyperlocal News and Information for Intown Atlanta","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://atlantaintownpaper.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/#primaryimage","inLanguage":"en-US","url":"https://atlantaintownpaper.com/wp-content/uploads/2021/08/IMG_4608.jpg","contentUrl":"https://atlantaintownpaper.com/wp-content/uploads/2021/08/IMG_4608.jpg","width":806,"height":605},{"@type":"WebPage","@id":"https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/#webpage","url":"https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/","name":"Midtown High School: From \u2018making do\u2019 to \u2018respectful\u2019 after renovation, name change - Atlanta Intown","isPartOf":{"@id":"https://atlantaintownpaper.com/#website"},"primaryImageOfPage":{"@id":"https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/#primaryimage"},"datePublished":"2021-08-24T15:35:54+00:00","dateModified":"2021-08-24T16:35:30+00:00","author":{"@id":"https://atlantaintownpaper.com/#/schema/person/5854b0782f3f3c1f494ae993658f46cb"},"breadcrumb":{"@id":"https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/"]}]},{"@type":"BreadcrumbList","@id":"https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://atlantaintownpaper.com/"},{"@type":"ListItem","position":2,"name":"Midtown High School: From \u2018making do\u2019 to \u2018respectful\u2019 after renovation, name change"}]},{"@type":"Person","@id":"https://atlantaintownpaper.com/#/schema/person/5854b0782f3f3c1f494ae993658f46cb","name":"Clare S. Richie","url":"https://atlantaintownpaper.com/author/richie/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Intown &raquo; Feed" href="https://atlantaintownpaper.com/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"},"site_id":"2631b3c18920caedff6ea10bf31cd537","url_components":{"year":"2021","monthnum":"08","day":"24","hour":"11","minute":"35","second":"54","post_id":"55029","postname":"midtown-high-school-from-making-do-to-respectful-after-renovation-name-change","category":"atlanta-intown\/cover"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2631b3c18920caedff6ea10bf31cd537' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Atlanta Intown' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/' />
<meta name='shareaholic:keywords' content='tag:education, tag:focus on education, tag:henry w. grady high school, tag:midtown atlanta, tag:midtown high school, tag:renovation, cat:cover story, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2021-08-24T11:35:54-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-08-24T12:35:30-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Clare S. Richie' />
<meta name='shareaholic:site_id' content='2631b3c18920caedff6ea10bf31cd537' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608-640x480.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-9031736-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-9031736-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-9031736-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/atlantaintownpaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.5.3' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { color:;font-family:'Lora';}@media only screen and (max-width:40.063em) {.header .logo .logoimg {max-height:;}}@media only screen and (min-width:40.063em) {.header .logo .logoimg {max-height:;}}.header.fixed .logo .logoimg {max-height:;}h1, h2, h3, h4, h5, h6, .mont, .post .post-author:not(.style2) em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li, .post.listing.listing-style2 .just-shares span {}.widget > strong {color:#000000 !important;}.widget.style1 > strong span {background:#eeee22;}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.full-menu-container .full-menu > li .sub-menu a {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.widget > strong {font-family:'Encode Sans Semi Condensed', 'BlinkMacSystemFont', -apple-system, 'Roboto', 'Lucida Sans';font-weight:bold;font-size:12px;}.post-links,.post-meta,.post-title-bullets li button span {}.post-meta.style1 a.cat-the-studio { color:; }.post-meta.style2 a.cat-the-studio { background-color:; }.post .post-content .category_title.catstyle-style3513 h2 a:hover { color:; }.post-meta.style1 a.cat-business { color:; }.post-meta.style2 a.cat-business { background-color:; }.post .post-content .category_title.catstyle-style3471 h2 a:hover { color:; }.post-meta.style1 a.cat-cover { color:; }.post-meta.style2 a.cat-cover { background-color:; }.post .post-content .category_title.catstyle-style13 h2 a:hover { color:; }.post-meta.style1 a.cat-coronavirus { color:; }.post-meta.style2 a.cat-coronavirus { background-color:; }.post .post-content .category_title.catstyle-style12514 h2 a:hover { color:; }.post-meta.style1 a.cat-education { color:; }.post-meta.style2 a.cat-education { background-color:; }.post .post-content .category_title.catstyle-style12505 h2 a:hover { color:; }.post-meta.style1 a.cat-eat { color:; }.post-meta.style2 a.cat-eat { background-color:; }.post .post-content .category_title.catstyle-style5 h2 a:hover { color:; }.post-meta.style1 a.cat-re { color:; }.post-meta.style2 a.cat-re { background-color:; }.post .post-content .category_title.catstyle-style7 h2 a:hover { color:; }.post-meta.style1 a.cat-inthemix { color:; }.post-meta.style2 a.cat-inthemix { background-color:; }.post .post-content .category_title.catstyle-style12512 h2 a:hover { color:; }.post-meta.style1 a.cat-print { color:; }.post-meta.style2 a.cat-print { background-color:; }.post .post-content .category_title.catstyle-style1 h2 a:hover { color:; }.post-meta.style1 a.cat-gogreen { color:; }.post-meta.style2 a.cat-gogreen { background-color:; }.post .post-content .category_title.catstyle-style6 h2 a:hover { color:; }.headerbanner{width:100%}.page-id-36 .widget.style3>strong span {display:none !important;}.home .widget ul .post .post-meta{display:none;}@media only screen and (min-width:767px){.header .logo .logoimg{margin-left:20%;}.headerbanner{margin-right:20%;}}@media screen and (max-width:64em){.show-for-large {display:inline-block !important;width:450x;}}aside.thb_ad_header.show-for-large {margin-left:auto;margin-right:auto;}@media only screen and (max-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:1024px) and (min-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:768px){.header .toggle-holder {display:inline-table;}}.home aside.post-author.cf {display:none !important;}.home time.time {display:none !important;}}.banner {margin:0 auto;text-align:center;padding-bottom:20px;padding-top:20px;}.tab-nav {display:none;}.et_pb_column_2_3 .tabbed-post-module .tabs ul li, .et_pb_column_2_3 .tabbed-post-module .tabs ul li.active{display:inline-block;width:33%;border:0;}
</style>
<link rel='stylesheet' id='thb-style-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CEncode+Sans+Semi+Condensed%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/atlantaintownpaper.com","hash_tracking":"false","ua":"UA-9031736-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"58d6282eb7","debug":"","permalink":"https:\/\/atlantaintownpaper.com\/2021\/08\/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change\/","title":"Midtown High School: From \u2018making do\u2019 to \u2018respectful\u2019 after renovation, name change","thumbnail":"https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/08\/IMG_4608.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="https://atlantaintownpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlantaintownpaper.com/wp-json/wp/v2/posts/55029" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlantaintownpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlantaintownpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p3BP6W-ejz' />
<link rel="alternate" type="application/json+oembed" href="https://atlantaintownpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlantaintownpaper.com%2F2021%2F08%2Fmidtown-high-school-from-making-do-to-respectful-after-renovation-name-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlantaintownpaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlantaintownpaper.com%2F2021%2F08%2Fmidtown-high-school-from-making-do-to-respectful-after-renovation-name-change%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Conversion Pixel - TriBridge - Atlanta intown - Sitewide Pixel - SEC IMG - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/px?id=1113299&seg=17914416&redir=[REDIRECT_URL]&t=2" width="1" height="1" />
<!-- End of Conversion Pixel -->
<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6639357240773645"
crossorigin="anonymous"></script>

<p align='center'><div class="g g-1"><div class="g-single a-132"><a class="gofollow" data-track="MTMyLDEsMSw2MA==" href="https://citysprings.com/choose-seats?performance=6802" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/Air-Supply-970-250.png" /></a></div></div></p><link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
			<style type="text/css" id="wp-custom-css">
				.g.g-1 {
text-align: center;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-55029 single-format-standard et_bloom social_black-on wpb-js-composer js-comp-ver-6.7.0 vc_responsive">


<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
			<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-36961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36961"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36967" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36967"><a href="https://atlantaintownpaper.com/category/atlanta-intown/print/">News</a></li>
<li id="menu-item-36968" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36968"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/">Arts &amp; Culture</a></li>
<li id="menu-item-53218" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-53218"><a href="https://calendar.roughdraftatlanta.com/">EVENTS</a></li>
<li id="menu-item-36969" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36969"><a href="https://atlantaintownpaper.com/category/atlanta-intown/eat/">Food &amp; Dining</a></li>
<li id="menu-item-36970" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36970"><a href="https://atlantaintownpaper.com/category/atlanta-intown/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-36972" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36972"><a href="https://atlantaintownpaper.com/category/atlanta-intown/business/">Business</a></li>
<li id="menu-item-36971" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36971"><a href="https://atlantaintownpaper.com/category/atlanta-intown/gogreen/">Sustainability</a></li>
<li id="menu-item-36962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36962"><a href="https://atlantaintownpaper.com/about/">About</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-54314" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-54314"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Atlanta Intown</a></li>
	<li id="menu-item-36964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36964"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-52292" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-52292"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
					<div class="container">
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Midtown High School: From ‘making do’ to ‘respectful’ after renovation, name change</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-pages-2" class="full-menu nav"><li id="menu-item-36960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/atlanta-intown/print/">News</a>


<ul class="sub-menu ">
	<li id="menu-item-53996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53996"><a href="https://reporternewspapers.net/category/politics/atlmayor/">ATL Mayoral Race</a></li>
</ul>
</li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li id="menu-item-53217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/atlanta-intown/eat/">Food &amp; Dining</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/atlanta-intown/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-52289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/atlanta-intown/business/">Business</a></li>
<li id="menu-item-52290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/atlanta-intown/gogreen/">Sustainability</a></li>
<li id="menu-item-36955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li id="menu-item-36957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-54313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54313"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Atlanta Intown</a></li>
	<li id="menu-item-36958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
					<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
													 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-pages-3" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/atlanta-intown/print/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53996"><a href="https://reporternewspapers.net/category/politics/atlmayor/">ATL Mayoral Race</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/atlanta-intown/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/atlanta-intown/eat/">Food &amp; Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/atlanta-intown/re/">Home &amp; Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/atlanta-intown/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/atlanta-intown/gogreen/">Sustainability</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54313"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Atlanta Intown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->	
		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-55029 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-print tag-education tag-focus-on-education tag-henry-w-grady-high-school tag-midtown-atlanta tag-midtown-high-school tag-renovation" id="post-55029" data-id="55029" data-url="https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/">
						<aside class="post-meta style1">
			<a href="https://atlantaintownpaper.com/category/atlanta-intown/cover/" class="cat-cover" aria-label="Cover Story">Cover Story</a><i>,</i> <a href="https://atlantaintownpaper.com/category/atlanta-intown/print/" class="cat-print" aria-label="News">News</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/" title="Midtown High School: From ‘making do’ to ‘respectful’ after renovation, name change">Midtown High School: From ‘making do’ to ‘respectful’ after renovation, name change</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2021-08-24T11:35:54-04:00" itemprop="datePublished" content="2021-08-24T11:35:54-04:00">August 24, 2021</time> <em>by</em> <span itemprop="author"><a href="https://atlantaintownpaper.com/author/richie/" title="Posts by Clare S. Richie" rel="author">Clare S. Richie</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Midtown High School: From ‘making do’ to ‘respectful’ after renovation, name change' data-link='https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/' data-app-id-name='post_above_content'></div><p><span style="font-weight: 400;"><img loading="lazy" class="aligncenter size-full wp-image-55030 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608.jpg" alt="" width="806" height="605" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608.jpg 806w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608-450x338.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608-768x576.jpg 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608-640x480.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608-610x458.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608-225x169.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608-20x15.jpg 20w" sizes="(max-width: 806px) 100vw, 806px" /></span></p>
<p><span style="font-weight: 400;">The 2021-2022 school year is underway at Midtown High School – where students and faculty returned last month to a renovated campus, a new visual identity and in-person learning during a persistent pandemic. The highlight of the $34.9 million renovation, funded by the one-penny </span><span style="font-weight: 400;">Education Special Purpose Local Option Sales Tax (E-SPLOST), </span><span style="font-weight: 400;">is a four-level addition.</span></p>
<p><span style="font-weight: 400;">“For the first time in 20 or 30 years, we’re not making do,” said Midtown High School Principal Dr. Betsy Bockman. “The renovation is so respectful of the work we do here.”</span></p>
<p><span style="font-weight: 400;">Located at the corner of 10</span><span style="font-weight: 400;">th </span><span style="font-weight: 400;"> Street and Charles Allen Drive, the addition boasts 10 classrooms (to replace modular ones), four industry-certified Career, Technical and Agricultural Education spaces, two science labs, a new media center, administrative offices, counseling spaces and more. Improvements to the existing buildings include an enlarged cafeteria with a school store, and a family living center for students with special needs to learn life skills.</span></p>
<figure id="attachment_55031" aria-describedby="caption-attachment-55031" style="width: 271px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-55031 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman-342x450.jpg" alt="" width="271" height="357" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman-342x450.jpg 342w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman-779x1024.jpg 779w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman-768x1009.jpg 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman-640x841.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman-610x802.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman-450x591.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman-20x26.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman-225x296.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Dr-Bockman.jpg 872w" sizes="(max-width: 271px) 100vw, 271px" /><figcaption id="caption-attachment-55031" class="wp-caption-text">Principal Dr. Betsy Bockman</figcaption></figure>
<p><span style="font-weight: 400;">“It lets us serve 100 percent of our students better,” Dr. Bockman said.</span></p>
<p><span style="font-weight: 400;">The renovation also includes a main entrance plaza near the new visitor parking in front of the Charles Allen building.  </span></p>
<p><span style="font-weight: 400;">“We needed a focal point –  a real entrance to the school,” Bockman said. “It’s ADA compliant and safer. We’ve always had people wandering around the campus – parents, visitors, delivery people trying to find the front. Our architects [Cooper Carry] and Parrish tried to do as much as they could to work with the community.”</span></p>
<p><span style="font-weight: 400;">New fencing and gating around the campus also promote safety by controlling access. </span></p>
<p><span style="font-weight: 400;">Yet, even with the addition and added visitor parking this urban campus’ capacity will continue to be tested. The 300 parking spots are significantly less than the APS minimum standards of about 750 spaces. The school capacity is now 1,500 students with 1,500+ already enrolled, leaving lingering questions if APS built big enough or if redistricting will be considered in the near future. </span></p>
<p><span style="font-weight: 400;">For now, the community is embracing the new name and visual identity. </span></p>
<p><span style="font-weight: 400;">“One of the most important things was community outreach – so that any identity that came from the group was the result of a larger conversation,” said John Brandhorst, Midtown High School Fine Arts Department Chair.</span></p>
<p><span style="font-weight: 400;">In Fall 2020, the Atlanta Board of Education voted to rename Henry W. Grady High School to Midtown High School as part of ongoing effort to remove names related to the Confederacy and Jim Crow Era of racism and segregation. A coalition of faculty, students, parents and pro bono professional designers recently unveiled the new visual identity, which includes an academic logo and sports/spirt logo. </span></p>
<p><span style="font-weight: 400;"><img loading="lazy" class="alignleft wp-image-55032 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-450x152.png" alt="" width="423" height="143" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-450x152.png 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-1024x345.png 1024w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-768x259.png 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-1536x518.png 1536w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-640x216.png 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-610x206.png 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-225x76.png 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-900x303.png 900w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-1350x455.png 1350w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM-20x8.png 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.30.48-AM.png 1750w" sizes="(max-width: 423px) 100vw, 423px" />The “M” in the distinctive logos promotes intersectionality. </span></p>
<p><span style="font-weight: 400;">“Midtown is in the middle of everything.  We’re at the crossroads of the city” Brandhorst said. The branding guidelines state Midtown HS sits at the “crossroads of discovery and ideas, creativity and innovation, scholarship and athleticism, inspiration and achievement.”</span></p>
<p><span style="font-weight: 400;">“So that intersection is represented in that little bit of architecture in the middle of the M – where the red and the black intersect,” Brandhorst said. Adding, “People talk about the school being an aggressive institution of liberalism and innovation, so we abstracted swords and shields into the M.” </span></p>
<p><span style="font-weight: 400;">Midtown High School will maintain its red and grey colors and the Knights mascot, a nod to the legacy of an institution about to celebrate its 150</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> anniversary. </span></p>
<p><span style="font-weight: 400;">“What remains now is actualizing it – making sure everyone is using the brand the same way as we gravitate toward a unified vision,” Brandhorst said. </span></p>
<p><span style="font-weight: 400;"><img loading="lazy" class="alignright wp-image-55033 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4614-450x338.jpg" alt="" width="439" height="330" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4614-450x338.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4614-768x576.jpg 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4614-640x480.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4614-610x458.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4614-225x169.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4614-900x675.jpg 900w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4614-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4614.jpg 1008w" sizes="(max-width: 439px) 100vw, 439px" />Because the name change was a school board decision, APS is expected to cover most related costs, like uniforms and signage. The Midtown High School Foundation is ready to pitch in to cover any gaps that arise. </span></p>
<p><span style="font-weight: 400;">“We’re in discussions with the administration about what else is needed and isn’t covered by APS. We have set aside funds and will be certainly fundraising for other needs.” said Rachel Spears, Midtown High School Foundation president. </span></p>
<p><span style="font-weight: 400;">The Foundation recently covered the artist honorarium for the new media center double-level mural by alumni and local artist Alex Brewer, also known as HENSE. Last school year, it purchased 50+  document cameras, digital pens and headsets to support virtual teaching plus software, Black Box theater enhancements and more. </span></p>
<p><span style="font-weight: 400;">All students have returned to in-person learning under an APS mask mandate and other COVID-19 protocols as the Delta variant surges.</span></p>
<p><span style="font-weight: 400;">“The basic feeling from the faculty is ‘We can’t wait to see our kids again. Zoom sucks,’” Brandhorst said.</span></p>
<p><span style="font-weight: 400;"><img loading="lazy" class="alignleft wp-image-55034 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-450x447.png" alt="" width="325" height="323" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-450x447.png 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-1024x1016.png 1024w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-150x150.png 150w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-768x762.png 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-640x635.png 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-610x605.png 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-180x180.png 180w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-90x90.png 90w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-20x20.png 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-225x223.png 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM-900x893.png 900w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-24-at-11.32.21-AM.png 1302w" sizes="(max-width: 325px) 100vw, 325px" />But there are concerns for Dr. Bockman and her team to work through. For example, how to handle teachers or students test positive for COVID-19. APS released quarantine guidelines on its Health Information page the week school started for schools to implement.</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">“It is a complex moving target,” said Dr. Bockman. “It’s situational based on vaccination status.”</span></p>
<p><span style="font-weight: 400;">Bockman and her team are tracking students who test positive for COVID-19 to determine who needs quarantine for 10 days, who else was exposed and how to incorporate virtual learning back into an in-person model. Exposed vaccinated students without symptoms will not need to quarantine. As of August 6, 2021 (the second day of school) six students tested positive, effecting 48 class periods, not to mention potential exposure on buses and or sports team practices. </span></p>
<p><span style="font-weight: 400;">To address potential learning loss, teachers will evaluate students emotional and academic readiness, as most students return to the classroom after more than a year of virtual instruction.</span></p>
<p><span style="font-weight: 400;"><img loading="lazy" class="alignright size-medium wp-image-55035 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4618-450x338.jpg" alt="" width="450" height="338" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4618-450x338.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4618-768x576.jpg 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4618-640x480.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4618-610x458.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4618-225x169.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4618-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4618.jpg 806w" sizes="(max-width: 450px) 100vw, 450px" />“We’re doing comprehensive assessments in math, reading and an emotional health – to see where kids are – and then formal intervention and emotional support,” Dr. Bockman said.</span></p>
<p><span style="font-weight: 400;">Midtown High School will continue to offer math and reading support classes and hired another graduation coach to catch students up. Twenty-minute sessions of Social Emotional Learning will be offered four times a week. For the first time, every student has an APS issued HP Chromebook. And a new bilingual community engagement specialist, Nydia Rivera, will provide outreach to Latinx students and families. </span></p>
<p><span style="font-weight: 400;">“We are still the same very high achieving school,” Dr. Bockman said.  “We try to meet the needs of all kids.” </span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-55036 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4606.jpg" alt="" width="806" height="605" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4606.jpg 806w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4606-450x338.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4606-768x576.jpg 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4606-640x480.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4606-610x458.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4606-225x169.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4606-20x15.jpg 20w" sizes="(max-width: 806px) 100vw, 806px" /></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Midtown High School: From ‘making do’ to ‘respectful’ after renovation, name change' data-link='https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/' data-app-id-name='post_below_content'></div>						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://atlantaintownpaper.com/tag/education/" title="">education</a>, <a href="https://atlantaintownpaper.com/tag/focus-on-education/" title="">focus on education</a>, <a href="https://atlantaintownpaper.com/tag/henry-w-grady-high-school/" title="">Henry W. Grady High School</a>, <a href="https://atlantaintownpaper.com/tag/midtown-atlanta/" title="">Midtown Atlanta</a>, <a href="https://atlantaintownpaper.com/tag/midtown-high-school/" title="">Midtown High School</a>, <a href="https://atlantaintownpaper.com/tag/renovation/" title="">renovation</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
					<div class="author-content">
		<h5><a href="https://atlantaintownpaper.com/author/richie/">Clare S. Richie</a></h5>
				<p></p>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/08/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change/">
		<meta itemprop="author" content="Clare S. Richie">
		<time class="time" datetime="2021-08-24T11:35:54-04:00" itemprop="datePublished" content="2021-08-24T11:35:54-04:00">August 24, 2021</time>
		<meta itemprop="dateModified" content="2021-08-24T12:35:30-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/IMG_4608.jpg">
			<meta itemprop="width" content="806" />
			<meta itemprop="height" content="605" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54834 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-atlanta-public-schools tag-bus-drivers tag-education tag-intown tag-jobs tag-students" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/08/atlanta-public-schools-wants-to-hire-30-more-bus-drivers/" title="Atlanta Public Schools wants to hire 30 more bus drivers">
			<img width="300" height="225" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2013/08/bus2.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2013/08/bus2.jpg" data-sizes="auto" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/08/atlanta-public-schools-wants-to-hire-30-more-bus-drivers/" title="Atlanta Public Schools wants to hire 30 more bus drivers">Atlanta Public Schools wants to hire 30 more bus drivers</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/08/atlanta-public-schools-wants-to-hire-30-more-bus-drivers/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-08-09T09:32:45-04:00" itemprop="datePublished" content="2021-08-09T09:32:45-04:00">August 9, 2021</time>
		<meta itemprop="dateModified" content="2021-08-09T09:32:45-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2013/08/bus2.jpg">
			<meta itemprop="width" content="300" />
			<meta itemprop="height" content="225" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54694 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-argosy tag-business tag-coronavirus tag-covid-19 tag-delta-variant tag-education tag-marys tag-mask-mandate tag-masks tag-mayor-keisha-lance-bottoms tag-restaurants tag-schools" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/07/covid-19-surge-students-put-under-quarantine-as-businesses-require-masks-vaccination-proof/" title="COVID-19 Surge: Students put under quarantine as businesses require masks, vaccination proof">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/IMG_5648-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/IMG_5648-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/IMG_5648-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/IMG_5648-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/IMG_5648-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/07/covid-19-surge-students-put-under-quarantine-as-businesses-require-masks-vaccination-proof/" title="COVID-19 Surge: Students put under quarantine as businesses require masks, vaccination proof">COVID-19 Surge: Students put under quarantine as businesses require masks, vaccination proof</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/07/covid-19-surge-students-put-under-quarantine-as-businesses-require-masks-vaccination-proof/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-07-30T13:48:23-04:00" itemprop="datePublished" content="2021-07-30T13:48:23-04:00">July 30, 2021</time>
		<meta itemprop="dateModified" content="2021-07-31T20:13:48-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/IMG_5648.jpg">
			<meta itemprop="width" content="973" />
			<meta itemprop="height" content="983" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54540 type-post status-publish format-standard has-post-thumbnail hentry category-the-studio category-cover tag-atlanta tag-camille-russell-love tag-cultural-experience-project tag-education tag-mayors-office-of-cultural-affairs tag-students" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/07/inside-the-arts-one-grade-one-venue-guaranteed/" title="Inside the Arts: One Grade. One Venue. Guaranteed.">
			<img width="512" height="342" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/chris-benson-338095-unsplash-min-1024x684-1-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 512px) 100vw, 512px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/chris-benson-338095-unsplash-min-1024x684-1.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/chris-benson-338095-unsplash-min-1024x684-1.jpg 512w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/chris-benson-338095-unsplash-min-1024x684-1-450x301.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/chris-benson-338095-unsplash-min-1024x684-1-225x150.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/chris-benson-338095-unsplash-min-1024x684-1-20x13.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/07/inside-the-arts-one-grade-one-venue-guaranteed/" title="Inside the Arts: One Grade. One Venue. Guaranteed.">Inside the Arts: One Grade. One Venue. Guaranteed.</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/07/inside-the-arts-one-grade-one-venue-guaranteed/">
		<meta itemprop="author" content="Camille Russell Love">
		<time class="time" datetime="2021-07-23T15:40:09-04:00" itemprop="datePublished" content="2021-07-23T15:40:09-04:00">July 23, 2021</time>
		<meta itemprop="dateModified" content="2021-07-24T11:39:33-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/chris-benson-338095-unsplash-min-1024x684-1.jpg">
			<meta itemprop="width" content="512" />
			<meta itemprop="height" content="342" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54444 type-post status-publish format-standard has-post-thumbnail hentry category-the-studio category-cover tag-arts tag-atlanta tag-culture tag-education tag-educator tag-intown tag-marquetta-johnson tag-quilt-artist tag-quilting tag-textile-artist" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/07/a-stitch-in-time-artist-marquetta-johnson-shares-legacy-of-quilting-with-new-generation/" title="A Stitch in Time: Artist Marquetta Johnson shares legacy of quilting with new generation">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Marquetta-Johnson_18-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Marquetta-Johnson_18-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Marquetta-Johnson_18-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Marquetta-Johnson_18-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Marquetta-Johnson_18-20x11.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Marquetta-Johnson_18-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/07/a-stitch-in-time-artist-marquetta-johnson-shares-legacy-of-quilting-with-new-generation/" title="A Stitch in Time: Artist Marquetta Johnson shares legacy of quilting with new generation">A Stitch in Time: Artist Marquetta Johnson shares legacy of quilting with new generation</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/07/a-stitch-in-time-artist-marquetta-johnson-shares-legacy-of-quilting-with-new-generation/">
		<meta itemprop="author" content="Isadora Pennington">
		<time class="time" datetime="2021-07-15T07:31:40-04:00" itemprop="datePublished" content="2021-07-15T07:31:40-04:00">July 15, 2021</time>
		<meta itemprop="dateModified" content="2021-07-15T07:31:40-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Marquetta-Johnson_18.jpg">
			<meta itemprop="width" content="1872" />
			<meta itemprop="height" content="1248" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54439 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-re tag-10th-street tag-midtown-atlanta tag-midtown-development-review-committee tag-mixed-use-development tag-office tag-peachtree-street tag-real-estate tag-residential tag-retail tag-skyscraper tag-tower" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/07/pair-of-mixed-use-towers-set-to-continue-transformation-of-midtown-skyline/" title="Pair of mixed-use towers set to continue transformation of Midtown skyline">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2-450x266.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2-610x360.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2-225x133.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2-20x11.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/07/pair-of-mixed-use-towers-set-to-continue-transformation-of-midtown-skyline/" title="Pair of mixed-use towers set to continue transformation of Midtown skyline">Pair of mixed-use towers set to continue transformation of Midtown skyline</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/07/pair-of-mixed-use-towers-set-to-continue-transformation-of-midtown-skyline/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-07-14T15:51:04-04:00" itemprop="datePublished" content="2021-07-14T15:51:04-04:00">July 14, 2021</time>
		<meta itemprop="dateModified" content="2021-07-14T15:51:04-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/society-atl-2.jpg">
			<meta itemprop="width" content="1100" />
			<meta itemprop="height" content="650" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54204 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-print tag-atlanta tag-brt tag-five-points-station tag-marta tag-news tag-public-plaza tag-renovation tag-summerhill tag-transformation tag-transit tag-transportation" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/06/major-renovation-of-marta-five-points-station-set-to-begin/" title="Major renovation of MARTA Five Points station set to begin">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/MARTA-Five-Points-rendering-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/MARTA-Five-Points-rendering-680x400.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/MARTA-Five-Points-rendering-680x400.png 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/MARTA-Five-Points-rendering-340x200.png 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/MARTA-Five-Points-rendering-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/06/major-renovation-of-marta-five-points-station-set-to-begin/" title="Major renovation of MARTA Five Points station set to begin">Major renovation of MARTA Five Points station set to begin</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/06/major-renovation-of-marta-five-points-station-set-to-begin/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-06-24T16:00:18-04:00" itemprop="datePublished" content="2021-06-24T16:00:18-04:00">June 24, 2021</time>
		<meta itemprop="dateModified" content="2021-06-24T16:02:29-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/MARTA-Five-Points-rendering.png">
			<meta itemprop="width" content="908" />
			<meta itemprop="height" content="543" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="5fa2bf9ac7c79-2" class="widget cf style1 5fa2bf9ac7c79"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5fa2bf9ac7c79-3" class="widget cf style1 5fa2bf9ac7c79"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5fa2bf9ac7c79-4" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-2"><div class="g-single a-79"><a class="gofollow" data-track="NzksMiwxLDYw" href="http://www.electrobikega.com/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/300x250_ElectroBike.jpg" /></a></div></div></div><div id="facebook-likebox-3" class="widget cf style1 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AtlantaINtown" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AtlantaINtown"><a href="https://www.facebook.com/AtlantaINtown"></a></blockquote></div>
		</div>
		</div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
			<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="text-7" class="widget cf style1 widget_text">			<div class="textwidget"><p><a href="https://artcurrentsatl.com/"><img loading="lazy" class="alignnone size-full wp-image-52529" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg" alt="" width="400" height="400" srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg 400w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-150x150.jpg 150w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-180x180.jpg 180w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-90x90.jpg 90w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-270x270.jpg 270w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-20x20.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-225x225.jpg 225w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-5" class="widget cf style1 ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="thb_categoryslider_widget-2" class="widget cf style1 widget_categoryslider"><strong><span>News You Can Eat</span></strong>		<div class="slick dark-pagination category-slider-style1" data-columns="1" data-pagination="true" data-navigation="false">
		
												<div class="post text-center style1 post-55006 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-1996-atlanta-summer-olympics tag-atlanta tag-civic-dinners tag-civic-issues tag-climate-change tag-conversation tag-discussion tag-food tag-inclusivv tag-jenn-graham tag-mental-health tag-pandemic tag-racial-justice tag-social-issues tag-wellness">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/08/food-for-thought-inclusivv-facilitates-conversations-on-tough-topics-over-intimate-meals/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/0100-1-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/0100-1-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/0100-1-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/0100-1-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/08/food-for-thought-inclusivv-facilitates-conversations-on-tough-topics-over-intimate-meals/" title="Food for Thought: Inclusivv facilitates conversations on tough topics over intimate meals">Food for Thought: Inclusivv facilitates conversations on tough topics over intimate meals</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food for Thought: Inclusivv facilitates conversations on tough topics over intimate meals' data-link='https://atlantaintownpaper.com/2021/08/food-for-thought-inclusivv-facilitates-conversations-on-tough-topics-over-intimate-meals/' data-app-id-name='post_above_content'></div><p>Jenn Graham believes in the power of big ideas and&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food for Thought: Inclusivv facilitates conversations on tough topics over intimate meals' data-link='https://atlantaintownpaper.com/2021/08/food-for-thought-inclusivv-facilitates-conversations-on-tough-topics-over-intimate-meals/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54828 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-aerial-kitchen tag-bar tag-dining tag-epicurean-atlanta tag-food tag-hotel tag-midtown tag-office-bar tag-restaurants tag-reverence">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/08/foodie-vacation-epicurean-hotel-will-be-dining-destination/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Epicurean-Atlanta-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Epicurean-Atlanta-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Epicurean-Atlanta-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Epicurean-Atlanta-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/08/foodie-vacation-epicurean-hotel-will-be-dining-destination/" title="Foodie Vacation: Epicurean Hotel will be dining destination">Foodie Vacation: Epicurean Hotel will be dining destination</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Foodie Vacation: Epicurean Hotel will be dining destination' data-link='https://atlantaintownpaper.com/2021/08/foodie-vacation-epicurean-hotel-will-be-dining-destination/' data-app-id-name='post_above_content'></div><p>If you’ve ever wanted to take a foodie vacation, then&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Foodie Vacation: Epicurean Hotel will be dining destination' data-link='https://atlantaintownpaper.com/2021/08/foodie-vacation-epicurean-hotel-will-be-dining-destination/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54799 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-asian-fusion tag-atlanta tag-dining tag-eating tag-london tag-restaurant tag-star-metals-district tag-wagamama">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/08/londons-wagamama-to-open-asian-fusion-restaurant-in-star-metals-development/"><img width="560" height="560" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 560px) 100vw, 560px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002.jpg 560w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002-450x450.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002-150x150.jpg 150w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002-180x180.jpg 180w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002-90x90.jpg 90w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002-270x270.jpg 270w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002-20x20.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/Wagamama_Ramen-002-225x225.jpg 225w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/08/londons-wagamama-to-open-asian-fusion-restaurant-in-star-metals-development/" title="London&#8217;s Wagamama to open Asian fusion restaurant in Star Metals development">London&#8217;s Wagamama to open Asian fusion restaurant in Star Metals development</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='London&#039;s Wagamama to open Asian fusion restaurant in Star Metals development' data-link='https://atlantaintownpaper.com/2021/08/londons-wagamama-to-open-asian-fusion-restaurant-in-star-metals-development/' data-app-id-name='post_above_content'></div><p>Wagamama, the London-based Asian fusion restaurant, is coming to the&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='London&#039;s Wagamama to open Asian fusion restaurant in Star Metals development' data-link='https://atlantaintownpaper.com/2021/08/londons-wagamama-to-open-asian-fusion-restaurant-in-star-metals-development/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54773 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-atlanta-restaurants tag-chick-fil-a tag-delivery-service tag-dining tag-fast-food tag-intown tag-little-blue-menu">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/08/chick-fil-a-plans-new-commercial-kitchen-to-launch-little-blue-menu-delivery-service/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/chick-fil-a-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/chick-fil-a-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/chick-fil-a-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/08/chick-fil-a-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/08/chick-fil-a-plans-new-commercial-kitchen-to-launch-little-blue-menu-delivery-service/" title="Chick-fil-a  plans new commercial kitchen to launch &#8216;Little Blue Menu&#8217; delivery service">Chick-fil-a  plans new commercial kitchen to launch &#8216;Little Blue Menu&#8217; delivery service</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chick-fil-a plans new commercial kitchen to launch &#039;Little Blue Menu&#039; delivery service' data-link='https://atlantaintownpaper.com/2021/08/chick-fil-a-plans-new-commercial-kitchen-to-launch-little-blue-menu-delivery-service/' data-app-id-name='post_above_content'></div><p>Chick-fil-A will launch its own delivery service,“Little Blue Menu,” in&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chick-fil-a plans new commercial kitchen to launch &#039;Little Blue Menu&#039; delivery service' data-link='https://atlantaintownpaper.com/2021/08/chick-fil-a-plans-new-commercial-kitchen-to-launch-little-blue-menu-delivery-service/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54703 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-bakery tag-dining tag-eating tag-foodies tag-intown tag-new-restaurants">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/07/new-restaurant-radar-serena-pastifico-amore-e-amore-saint-germain-and-more/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-2.57.32-PM-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-2.57.32-PM-760x600.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-2.57.32-PM-760x600.png 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-2.57.32-PM-20x15.png 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/07/new-restaurant-radar-serena-pastifico-amore-e-amore-saint-germain-and-more/" title="New Restaurant Radar: Serena-Pastifico, Amore e Amore, Saint-Germain, and more">New Restaurant Radar: Serena-Pastifico, Amore e Amore, Saint-Germain, and more</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='New Restaurant Radar: Serena-Pastifico, Amore e Amore, Saint-Germain, and more' data-link='https://atlantaintownpaper.com/2021/07/new-restaurant-radar-serena-pastifico-amore-e-amore-saint-germain-and-more/' data-app-id-name='post_above_content'></div><p>Serena Pastificio is now serving Italian cuisine with homemade pasta&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='New Restaurant Radar: Serena-Pastifico, Amore e Amore, Saint-Germain, and more' data-link='https://atlantaintownpaper.com/2021/07/new-restaurant-radar-serena-pastifico-amore-e-amore-saint-germain-and-more/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54683 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-flavor-profile tag-intown tag-katie-rice tag-sarah-pierre tag-sommeliers tag-wine-pick tag-wine-tasting tag-women-wine">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/07/women-wine-how-the-wine-tasting-thing-goes/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/EA75C076-8F4E-4D96-AB73-B70C99932158-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/EA75C076-8F4E-4D96-AB73-B70C99932158-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/EA75C076-8F4E-4D96-AB73-B70C99932158-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/EA75C076-8F4E-4D96-AB73-B70C99932158-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/07/EA75C076-8F4E-4D96-AB73-B70C99932158-1520x1200.jpg 1520w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/07/women-wine-how-the-wine-tasting-thing-goes/" title="Women + Wine: How the wine tasting thing goes">Women + Wine: How the wine tasting thing goes</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Women + Wine: How the wine tasting thing goes' data-link='https://atlantaintownpaper.com/2021/07/women-wine-how-the-wine-tasting-thing-goes/' data-app-id-name='post_above_content'></div><p>One of the most interesting aspects of working in wine&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Women + Wine: How the wine tasting thing goes' data-link='https://atlantaintownpaper.com/2021/07/women-wine-how-the-wine-tasting-thing-goes/' data-app-id-name='post_below_content'></div>					</div>
				</div>
					</div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.5.3' id='thb-vendor-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/atlantaintownpaper.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/atlantaintownpaper.com\/2021\/08\/midtown-high-school-from-making-do-to-respectful-after-renovation-name-change\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"100","page_transition_out_speed":"100"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.5.3' id='thb-app-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'53343618',post:'55029',tz:'-4',srv:'atlantaintownpaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '53343618', '55029' ]);
</script>
</body>
</html>