<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://atlantaintownpaper.com/xmlrpc.php">
	<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
		<script>var et_site_url='https://atlantaintownpaper.com';var et_post_id='54256';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall - Atlanta Intown</title>
	<link rel="canonical" href="https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall - Atlanta Intown" />
	<meta property="og:description" content="Atlanta Police say two men were wounded Tuesday morning during a shooting at Club Onyx, a strip club on Cheshire Bridge Road. Around 3:30 a.m., officers responded to the club, which is in the Lindridge/Martin Manor neighborhood. They found one man with a gunshot wound at the scene. Another victim arrived later at a hospital.&hellip;" />
	<meta property="og:url" content="https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/" />
	<meta property="og:site_name" content="Atlanta Intown" />
	<meta property="article:publisher" content="https://www.facebook.com/AtlantaINtown/" />
	<meta property="article:published_time" content="2021-06-29T16:52:00+00:00" />
	<meta property="og:image" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-12.44.44-PM.png" />
	<meta property="og:image:width" content="1444" />
	<meta property="og:image:height" content="936" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ATLIntownPaper" />
	<meta name="twitter:site" content="@ATLIntownPaper" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Collin Kelley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://atlantaintownpaper.com/#website","url":"https://atlantaintownpaper.com/","name":"Atlanta Intown","description":"Hyperlocal News and Information for Intown Atlanta","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://atlantaintownpaper.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/#primaryimage","inLanguage":"en-US","url":"https://atlantaintownpaper.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-12.44.44-PM.png","contentUrl":"https://atlantaintownpaper.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-12.44.44-PM.png","width":1444,"height":936},{"@type":"WebPage","@id":"https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/#webpage","url":"https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/","name":"Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall - Atlanta Intown","isPartOf":{"@id":"https://atlantaintownpaper.com/#website"},"primaryImageOfPage":{"@id":"https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/#primaryimage"},"datePublished":"2021-06-29T16:52:00+00:00","dateModified":"2021-06-29T16:52:00+00:00","author":{"@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302"},"breadcrumb":{"@id":"https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/"]}]},{"@type":"BreadcrumbList","@id":"https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://atlantaintownpaper.com/"},{"@type":"ListItem","position":2,"name":"Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall"}]},{"@type":"Person","@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302","name":"Collin Kelley","sameAs":["https://atlantaintownpaper.com"],"url":"https://atlantaintownpaper.com/author/collin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Intown &raquo; Feed" href="https://atlantaintownpaper.com/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"},"site_id":"2631b3c18920caedff6ea10bf31cd537","url_components":{"year":"2021","monthnum":"06","day":"29","hour":"12","minute":"52","second":"00","post_id":"54256","postname":"public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall","category":"print"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2631b3c18920caedff6ea10bf31cd537' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Atlanta Intown' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/' />
<meta name='shareaholic:keywords' content='tag:atv, tag:crime, tag:gun violence, tag:hit and run, tag:onxy, tag:public safety, tag:reward, tag:shooting, tag:town hall, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2021-06-29T12:52:00-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-06-29T12:52:00-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Collin Kelley' />
<meta name='shareaholic:site_id' content='2631b3c18920caedff6ea10bf31cd537' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-12.44.44-PM-640x415.png' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-12.44.44-PM-1024x664.png' />
<!-- Shareaholic Open Graph Tags End -->
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-9031736-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-9031736-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-9031736-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.5.3' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { color:;font-family:'Lora';}@media only screen and (max-width:40.063em) {.header .logo .logoimg {max-height:;}}@media only screen and (min-width:40.063em) {.header .logo .logoimg {max-height:;}}.header.fixed .logo .logoimg {max-height:;}h1, h2, h3, h4, h5, h6, .mont, .post .post-author:not(.style2) em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li, .post.listing.listing-style2 .just-shares span {}.widget > strong {color:#000000 !important;}.widget.style1 > strong span {background:#eeee22;}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.full-menu-container .full-menu > li .sub-menu a {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.widget > strong {font-family:'Encode Sans Semi Condensed', 'BlinkMacSystemFont', -apple-system, 'Roboto', 'Lucida Sans';font-weight:bold;font-size:12px;}.post-links,.post-meta,.post-title-bullets li button span {}.post-meta.style1 a.cat-the-studio { color:; }.post-meta.style2 a.cat-the-studio { background-color:; }.post .post-content .category_title.catstyle-style3513 h2 a:hover { color:; }.post-meta.style1 a.cat-business { color:; }.post-meta.style2 a.cat-business { background-color:; }.post .post-content .category_title.catstyle-style3471 h2 a:hover { color:; }.post-meta.style1 a.cat-cover { color:; }.post-meta.style2 a.cat-cover { background-color:; }.post .post-content .category_title.catstyle-style13 h2 a:hover { color:; }.post-meta.style1 a.cat-covid-19 { color:; }.post-meta.style2 a.cat-covid-19 { background-color:; }.post .post-content .category_title.catstyle-style12514 h2 a:hover { color:; }.post-meta.style1 a.cat-education { color:; }.post-meta.style2 a.cat-education { background-color:; }.post .post-content .category_title.catstyle-style12505 h2 a:hover { color:; }.post-meta.style1 a.cat-eat { color:; }.post-meta.style2 a.cat-eat { background-color:; }.post .post-content .category_title.catstyle-style5 h2 a:hover { color:; }.post-meta.style1 a.cat-re { color:; }.post-meta.style2 a.cat-re { background-color:; }.post .post-content .category_title.catstyle-style7 h2 a:hover { color:; }.post-meta.style1 a.cat-loop { color:; }.post-meta.style2 a.cat-loop { background-color:; }.post .post-content .category_title.catstyle-style4 h2 a:hover { color:; }.post-meta.style1 a.cat-inthemix { color:; }.post-meta.style2 a.cat-inthemix { background-color:; }.post .post-content .category_title.catstyle-style12512 h2 a:hover { color:; }.post-meta.style1 a.cat-print { color:; }.post-meta.style2 a.cat-print { background-color:; }.post .post-content .category_title.catstyle-style1 h2 a:hover { color:; }.post-meta.style1 a.cat-nonprofits { color:; }.post-meta.style2 a.cat-nonprofits { background-color:; }.post .post-content .category_title.catstyle-style12513 h2 a:hover { color:; }.post-meta.style1 a.cat-restaurant-reviews { color:; }.post-meta.style2 a.cat-restaurant-reviews { background-color:; }.post .post-content .category_title.catstyle-style6599 h2 a:hover { color:; }.post-meta.style1 a.cat-gogreen { color:; }.post-meta.style2 a.cat-gogreen { background-color:; }.post .post-content .category_title.catstyle-style6 h2 a:hover { color:; }.headerbanner{width:100%}.page-id-36 .widget.style3>strong span {display:none !important;}.home .widget ul .post .post-meta{display:none;}@media only screen and (min-width:767px){.header .logo .logoimg{margin-left:20%;}.headerbanner{margin-right:20%;}}@media screen and (max-width:64em){.show-for-large {display:inline-block !important;width:450x;}}aside.thb_ad_header.show-for-large {margin-left:auto;margin-right:auto;}@media only screen and (max-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:1024px) and (min-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:768px){.header .toggle-holder {display:inline-table;}}.home aside.post-author.cf {display:none !important;}.home time.time {display:none !important;}}.banner {margin:0 auto;text-align:center;padding-bottom:20px;padding-top:20px;}.tab-nav {display:none;}.et_pb_column_2_3 .tabbed-post-module .tabs ul li, .et_pb_column_2_3 .tabbed-post-module .tabs ul li.active{display:inline-block;width:33%;border:0;}
</style>
<link rel='stylesheet' id='thb-style-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CEncode+Sans+Semi+Condensed%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/atlantaintownpaper.com","hash_tracking":"false","ua":"UA-9031736-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"233c5a7df4","debug":"","permalink":"https:\/\/atlantaintownpaper.com\/2021\/06\/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall\/","title":"Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall","thumbnail":"https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/06\/Screen-Shot-2021-06-29-at-12.44.44-PM.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="https://atlantaintownpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlantaintownpaper.com/wp-json/wp/v2/posts/54256" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlantaintownpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlantaintownpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p3BP6W-e76' />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Conversion Pixel - TriBridge - Atlanta intown - Sitewide Pixel - SEC IMG - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/px?id=1113299&seg=17914416&redir=[REDIRECT_URL]&t=2" width="1" height="1" />
<!-- End of Conversion Pixel -->
<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<p align='center'><div class="g g-1"><div class="g-single a-130"><a class="gofollow" data-track="MTMwLDEsMSw2MA==" href="https://www.visittampabay.com/welcome/?utm_source=Vistra&utm_medium=Display&utm_content=Brand&utm_campaign=FY21Atl" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/970x250-INTOWN.jpg" /></a></div></div></p><link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
			<style type="text/css" id="wp-custom-css">
				.g.g-1 {
text-align: center;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-54256 single-format-standard et_bloom social_black-on wpb-js-composer js-comp-ver-6.6.0 vc_responsive">


<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
			<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-36961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36961"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36967" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36967"><a href="https://atlantaintownpaper.com/category/print/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-53995" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-53995"><a href="https://reporternewspapers.net/category/politics/atlmayor/">ATL Mayoral Race</a></li>
	<li id="menu-item-52314" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52314"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li id="menu-item-52328" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52328"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li id="menu-item-36968" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36968"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-52327" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52327"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li id="menu-item-53218" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-53218"><a href="https://calendar.roughdraftatlanta.com/">EVENTS</a></li>
<li id="menu-item-36969" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36969"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li id="menu-item-36970" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36970"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-36972" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36972"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li id="menu-item-36971" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36971"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36962"><a href="https://atlantaintownpaper.com/about/">About</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-36964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36964"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-52292" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-52292"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
					<div class="container">
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-pages-2" class="full-menu nav"><li id="menu-item-36960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/print/">News</a>


<ul class="sub-menu ">
	<li id="menu-item-53996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53996"><a href="https://reporternewspapers.net/category/politics/atlmayor/">ATL Mayoral Race</a></li>
	<li id="menu-item-52329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li id="menu-item-53217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-52289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li id="menu-item-52290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li id="menu-item-36957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
					<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
													 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-pages-3" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/print/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53996"><a href="https://reporternewspapers.net/category/politics/atlmayor/">ATL Mayoral Race</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->	
		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-54256 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atv tag-crime tag-gun-violence tag-hit-and-run tag-onxy tag-public-safety tag-reward tag-shooting tag-town-hall" id="post-54256" data-id="54256" data-url="https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/">
						<aside class="post-meta style1">
			<a href="https://atlantaintownpaper.com/category/print/" class="cat-print" aria-label="News">News</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/" title="Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall">Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2021-06-29T12:52:00-04:00" itemprop="datePublished" content="2021-06-29T12:52:00-04:00">June 29, 2021</time> <em>by</em> <span itemprop="author"><a href="https://atlantaintownpaper.com/author/collin/" title="Posts by Collin Kelley" rel="author">Collin Kelley</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall' data-link='https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/' data-app-id-name='post_above_content'></div><p>Atlanta Police say two men were wounded Tuesday morning during a <strong>shooting at Club Onyx</strong>, a strip club on Cheshire Bridge Road. Around 3:30 a.m., officers responded to the club, which is in the Lindridge/Martin Manor neighborhood. They found one man with a gunshot wound at the scene. Another victim arrived later at a hospital. Both men are in stable condition, said police. According to preliminary information, a gunshot was fired inside the club, causing the crowd to leave. In the parking lot, a person began firing a gun, and security personnel returned fire. “It is unclear at this time who was shooting inside the nightclub, who was shooting in the parking lot, or who shot the two people that were wounded,” said the Atlanta Police Department. Detectives are continuing to investigate the incident.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/q9AeMtIZCEY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Investigators with APD&#8217;s Accident Investigations Unit are seeking assistance identifying a suspect involved in a <strong>hit-and-run accident that resulted in a fatality</strong> on May 16.  In the incident, officers responded to Metropolitan Parkway in reference to a hit-and-run collision. Upon arrival, officers located a female driver whose vehicle was struck by a male suspect driving an ATV. The male fled the scene, while his female passenger was left at the scene with critical injuries and later died at the hospital. Investigators are working to determine the circumstances surrounding the incident and identify the male suspect who fled the scene after causing the collision. The investigation continues. The suspect can be seen in the video above. Anyone with information should call CrimeStoppers at (404) 577-TIPS (8477) or online at <a href="https://urldefense.com/v3/__https:/gcc02.safelinks.protection.outlook.com/?url=http*3A*2F*2Fwww.crimestoppersatlanta.org*2F&amp;data=04*7C01*7CAWGrant*40AtlantaGa.Gov*7C7faab6669f2d4e176be308d8e8a426cf*7C031a550af1f34b629c643ef02c7798a5*7C0*7C0*7C637515139024121584*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000&amp;sdata=eG6qm6UQ1Q49Sakz0qHSkIdjQQ2S1IW*2F*2FPcj4Z0iVa4*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUlJQ!!JZyed81S!wdbGIdUohVONLpodSjtp8s4Ud6cmIrS6ptM4RtKPE7dgIDsafLt3Z-wDUbUPExnfIPA$" data-saferedirecturl="https://www.google.com/url?q=https://urldefense.com/v3/__https:/gcc02.safelinks.protection.outlook.com/?url%3Dhttp*3A*2F*2Fwww.crimestoppersatlanta.org*2F%26data%3D04*7C01*7CAWGrant*40AtlantaGa.Gov*7C7faab6669f2d4e176be308d8e8a426cf*7C031a550af1f34b629c643ef02c7798a5*7C0*7C0*7C637515139024121584*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000%26sdata%3DeG6qm6UQ1Q49Sakz0qHSkIdjQQ2S1IW*2F*2FPcj4Z0iVa4*3D%26reserved%3D0__;JSUlJSUlJSUlJSUlJSUlJSUlJQ!!JZyed81S!wdbGIdUohVONLpodSjtp8s4Ud6cmIrS6ptM4RtKPE7dgIDsafLt3Z-wDUbUPExnfIPA$&amp;source=gmail&amp;ust=1625066955203000&amp;usg=AFQjCNE4umPrUCAK60_AiIM4_jr9q74ACg">www.crimestoppersatlanta.org</a>. There could be a reward up to $5,000.</p>
<p>Atlanta Police Chief Rodney Bryant, deputy chiefs, and commander will answer questions during a <strong>Zone 6 virtual town hall</strong> on June 30 at 6 p.m. Registration is required at this <a href="https://docs.google.com/forms/d/e/1FAIpQLScVt8SNKgPiQd4XoITNKJ6xw0kSajGCG_KlXkOi25TOMF9MUw/viewform" target="_blank" rel="noopener">link</a>.</p>
<aside class="scaip scaip-1 "></aside>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Public Safety Briefs: Club Onyx shooting; hit-and-run suspect sought; crime town hall' data-link='https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/' data-app-id-name='post_below_content'></div>						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://atlantaintownpaper.com/tag/atv/" title="">ATV</a>, <a href="https://atlantaintownpaper.com/tag/crime/" title="">crime</a>, <a href="https://atlantaintownpaper.com/tag/gun-violence/" title="">gun violence</a>, <a href="https://atlantaintownpaper.com/tag/hit-and-run/" title="">hit and run</a>, <a href="https://atlantaintownpaper.com/tag/onxy/" title="">Onxy</a>, <a href="https://atlantaintownpaper.com/tag/public-safety/" title="">public safety</a>, <a href="https://atlantaintownpaper.com/tag/reward/" title="">reward</a>, <a href="https://atlantaintownpaper.com/tag/shooting/" title="">shooting</a>, <a href="https://atlantaintownpaper.com/tag/town-hall/" title="">town hall</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
					<div class="author-content">
		<h5><a href="https://atlantaintownpaper.com/author/collin/">Collin Kelley</a></h5>
				<p></p>
					<a href="https://atlantaintownpaper.com" class="boxed-icon fill"><i class="fa fa-link"></i></a>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/06/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-06-29T12:52:00-04:00" itemprop="datePublished" content="2021-06-29T12:52:00-04:00">June 29, 2021</time>
		<meta itemprop="dateModified" content="2021-06-29T12:52:00-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-12.44.44-PM.png">
			<meta itemprop="width" content="1444" />
			<meta itemprop="height" content="936" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54163 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta-detention-center tag-city-of-atlanta tag-dispute tag-fulton-county tag-murder tag-old-fourth-ward tag-piedmont-heights tag-public-safety-crime tag-rideshare tag-sheriff-patrick-labat tag-shooting" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/06/public-safety-briefs-rideshare-shootout-arrest-made-in-boulevard-murder-labat-leading-city-jail-negotiations/" title="Public Safety Briefs: Rideshare shootout; arrest made in Boulevard murder; Labat leading city jail negotiations">
			<img width="659" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/pat_labat_square-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 659px) 100vw, 659px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/pat_labat_square-659x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/pat_labat_square-659x400.jpg 659w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/pat_labat_square-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/06/public-safety-briefs-rideshare-shootout-arrest-made-in-boulevard-murder-labat-leading-city-jail-negotiations/" title="Public Safety Briefs: Rideshare shootout; arrest made in Boulevard murder; Labat leading city jail negotiations">Public Safety Briefs: Rideshare shootout; arrest made in Boulevard murder; Labat leading city jail negotiations</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/06/public-safety-briefs-rideshare-shootout-arrest-made-in-boulevard-murder-labat-leading-city-jail-negotiations/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-06-23T13:22:31-04:00" itemprop="datePublished" content="2021-06-23T13:22:31-04:00">June 23, 2021</time>
		<meta itemprop="dateModified" content="2021-06-27T15:09:21-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/pat_labat_square.jpg">
			<meta itemprop="width" content="659" />
			<meta itemprop="height" content="660" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54126 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-atlanta-prison-farm tag-fanduel tag-lenox-square tag-ponce-city-market tag-public-safety tag-shooting" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/06/news-briefs-lenox-square-shooting-atlanta-prison-farm-property-fanduel-coming-to-pcm/" title="News Briefs: Lenox Square shooting; Atlanta Prison Farm property; FanDuel coming to PCM">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-10.51.04-AM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-10.51.04-AM-680x400.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-10.51.04-AM-680x400.png 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-10.51.04-AM-340x200.png 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-10.51.04-AM-1020x600.png 1020w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-10.51.04-AM-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/06/news-briefs-lenox-square-shooting-atlanta-prison-farm-property-fanduel-coming-to-pcm/" title="News Briefs: Lenox Square shooting; Atlanta Prison Farm property; FanDuel coming to PCM">News Briefs: Lenox Square shooting; Atlanta Prison Farm property; FanDuel coming to PCM</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/06/news-briefs-lenox-square-shooting-atlanta-prison-farm-property-fanduel-coming-to-pcm/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-06-15T10:53:40-04:00" itemprop="datePublished" content="2021-06-15T10:53:40-04:00">June 15, 2021</time>
		<meta itemprop="dateModified" content="2021-06-15T10:53:40-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-10.51.04-AM.png">
			<meta itemprop="width" content="1234" />
			<meta itemprop="height" content="914" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54090 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-buckhead tag-crimes tag-financial-theft tag-handgun tag-public-safety tag-slider tag-slider-crimes tag-theft" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/06/atlanta-police-working-to-stop-slider-crimes-at-gas-stations-and-retail-stores/" title="Atlanta police working to stop &#8216;slider crimes&#8217; at gas stations and retail stores">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-11-at-4.44.58-PM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-11-at-4.44.58-PM-680x400.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-11-at-4.44.58-PM-680x400.png 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-11-at-4.44.58-PM-340x200.png 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-11-at-4.44.58-PM-20x11.png 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-11-at-4.44.58-PM-1020x600.png 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/06/atlanta-police-working-to-stop-slider-crimes-at-gas-stations-and-retail-stores/" title="Atlanta police working to stop &#8216;slider crimes&#8217; at gas stations and retail stores">Atlanta police working to stop &#8216;slider crimes&#8217; at gas stations and retail stores</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/06/atlanta-police-working-to-stop-slider-crimes-at-gas-stations-and-retail-stores/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-06-11T17:02:17-04:00" itemprop="datePublished" content="2021-06-11T17:02:17-04:00">June 11, 2021</time>
		<meta itemprop="dateModified" content="2021-06-11T18:00:50-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-11-at-4.44.58-PM.png">
			<meta itemprop="width" content="1660" />
			<meta itemprop="height" content="1000" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54074 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-atlanta-police-chief-rodney-bryant tag-crime tag-gangs tag-guns tag-juveniles tag-news tag-public-safety" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/06/police-chief-outlines-plans-to-fight-summer-uptick-in-crime/" title="Police chief outlines plans to fight summer uptick in crime">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.27.31-PM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.27.31-PM-680x400.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.27.31-PM-680x400.png 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.27.31-PM-340x200.png 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.27.31-PM-1020x600.png 1020w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.27.31-PM-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/06/police-chief-outlines-plans-to-fight-summer-uptick-in-crime/" title="Police chief outlines plans to fight summer uptick in crime">Police chief outlines plans to fight summer uptick in crime</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/06/police-chief-outlines-plans-to-fight-summer-uptick-in-crime/">
		<meta itemprop="author" content="Amy Wenk">
		<time class="time" datetime="2021-06-10T12:30:12-04:00" itemprop="datePublished" content="2021-06-10T12:30:12-04:00">June 10, 2021</time>
		<meta itemprop="dateModified" content="2021-06-10T12:30:12-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.27.31-PM.png">
			<meta itemprop="width" content="1458" />
			<meta itemprop="height" content="1018" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54066 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-print tag-atlanta tag-election tag-kasim-reed tag-mayor-kasim-reed tag-mayoral-race tag-politics tag-public-safety" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/06/former-mayor-kasim-reed-files-paperwork-to-join-mayoral-race/" title="Former Mayor Kasim Reed files paperwork to join mayoral race">
			<img width="469" height="252" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/Picture-3.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 469px) 100vw, 469px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/Picture-3.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/Picture-3.png 469w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/Picture-3-450x241.png 450w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/06/former-mayor-kasim-reed-files-paperwork-to-join-mayoral-race/" title="Former Mayor Kasim Reed files paperwork to join mayoral race">Former Mayor Kasim Reed files paperwork to join mayoral race</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/06/former-mayor-kasim-reed-files-paperwork-to-join-mayoral-race/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-06-09T10:37:06-04:00" itemprop="datePublished" content="2021-06-09T10:37:06-04:00">June 9, 2021</time>
		<meta itemprop="dateModified" content="2021-06-09T10:51:32-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/02/Picture-3.png">
			<meta itemprop="width" content="469" />
			<meta itemprop="height" content="252" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-54057 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-print tag-atlanta-city-council tag-candidate-forum tag-committee-for-a-better-atlanta tag-crime tag-election tag-mayor tag-politics tag-public-safety" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/06/citys-crime-wave-dominates-first-mayoral-candidate-forum/" title="City&#8217;s crime wave dominates first mayoral candidate forum">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-6.24.10-PM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-6.24.10-PM-680x400.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-6.24.10-PM-680x400.png 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-6.24.10-PM-340x200.png 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-6.24.10-PM-20x11.png 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-6.24.10-PM-1020x600.png 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/06/citys-crime-wave-dominates-first-mayoral-candidate-forum/" title="City&#8217;s crime wave dominates first mayoral candidate forum">City&#8217;s crime wave dominates first mayoral candidate forum</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/06/citys-crime-wave-dominates-first-mayoral-candidate-forum/">
		<meta itemprop="author" content="Amy Wenk">
		<time class="time" datetime="2021-06-08T18:26:26-04:00" itemprop="datePublished" content="2021-06-08T18:26:26-04:00">June 8, 2021</time>
		<meta itemprop="dateModified" content="2021-06-08T18:33:14-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-6.24.10-PM.png">
			<meta itemprop="width" content="1560" />
			<meta itemprop="height" content="854" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="5fa2bf9ac7c79-2" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-3"><div class="g-single a-127"><a class="gofollow" data-track="MTI3LDMsMSw2MA==" href="https://www.visittampabay.com/welcome/?utm_source=Vistra&utm_medium=Display&utm_content=Brand&utm_campaign=FY21Atl" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/couple-300x250-1.jpg" /></a></div></div></div><div id="5fa2bf9ac7c79-3" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-4"><div class="g-single a-121"><a class="gofollow" data-track="MTIxLDQsMSw2MA==" href="https://www.roughdraftatlanta.com/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/RoughDraft-300x600_Tower-for-INTOWN.jpg" /></a></div></div></div><div id="5fa2bf9ac7c79-4" class="widget cf style1 5fa2bf9ac7c79"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="facebook-likebox-3" class="widget cf style1 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AtlantaINtown" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AtlantaINtown"><a href="https://www.facebook.com/AtlantaINtown"></a></blockquote></div>
		</div>
		</div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
			<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="text-7" class="widget cf style1 widget_text">			<div class="textwidget"><p><a href="https://artcurrentsatl.com/"><img loading="lazy" class="alignnone size-full wp-image-52529" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg" alt="" width="400" height="400" srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg 400w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-150x150.jpg 150w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-180x180.jpg 180w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-90x90.jpg 90w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-270x270.jpg 270w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-20x20.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-225x225.jpg 225w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-5" class="widget cf style1 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-125"><a class="gofollow" data-track="MTI1LDMsMSw2MA==" href="https://www.visittampabay.com/welcome/?utm_source=Vistra&utm_medium=Display&utm_content=Brand&utm_campaign=FY21Atl" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/tbcvb_39261_05_DisplayBanner_Kayak_300x250px.jpg" /></a></div></div></div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="thb_categoryslider_widget-2" class="widget cf style1 widget_categoryslider"><strong><span>News You Can Eat</span></strong>		<div class="slick dark-pagination category-slider-style1" data-columns="1" data-pagination="true" data-navigation="false">
		
												<div class="post text-center style1 post-54190 type-post status-publish format-standard has-post-thumbnail hentry category-eat">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/06/politan-row-food-hall-at-colony-square-will-hold-grand-opening-celebration-june-25-27/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/PolitanRow_Interior_5-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/PolitanRow_Interior_5-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/PolitanRow_Interior_5-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/PolitanRow_Interior_5-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/06/politan-row-food-hall-at-colony-square-will-hold-grand-opening-celebration-june-25-27/" title="Politan Row food hall at Colony Square will hold grand opening celebration June 25-27">Politan Row food hall at Colony Square will hold grand opening celebration June 25-27</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Politan Row food hall at Colony Square will hold grand opening celebration June 25-27' data-link='https://atlantaintownpaper.com/2021/06/politan-row-food-hall-at-colony-square-will-hold-grand-opening-celebration-june-25-27/' data-app-id-name='post_above_content'></div><p>The new Politan Row food hall at Colony Square in&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Politan Row food hall at Colony Square will hold grand opening celebration June 25-27' data-link='https://atlantaintownpaper.com/2021/06/politan-row-food-hall-at-colony-square-will-hold-grand-opening-celebration-june-25-27/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54100 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-atlanta tag-chef-christina-wei tag-city-winery tag-daddy-dz tag-dining tag-drawbar tag-nakato tag-restaurants tag-swtichyards tag-wild-heavan-brewing">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/06/quick-bites-historic-restaurants-city-winery-reopens-drawbars-new-chef-and-more/"><img width="725" height="570" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Chef-Christina-Wai-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 725px) 100vw, 725px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Chef-Christina-Wai.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Chef-Christina-Wai.jpg 725w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Chef-Christina-Wai-450x354.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Chef-Christina-Wai-640x503.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Chef-Christina-Wai-610x480.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Chef-Christina-Wai-225x177.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Chef-Christina-Wai-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/06/quick-bites-historic-restaurants-city-winery-reopens-drawbars-new-chef-and-more/" title="Quick Bites: Historic restaurants, City Winery reopens, Drawbar&#8217;s new chef, and more">Quick Bites: Historic restaurants, City Winery reopens, Drawbar&#8217;s new chef, and more</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Quick Bites: Historic restaurants, City Winery reopens, Drawbar&#039;s new chef, and more' data-link='https://atlantaintownpaper.com/2021/06/quick-bites-historic-restaurants-city-winery-reopens-drawbars-new-chef-and-more/' data-app-id-name='post_above_content'></div><p>Daddy D’z BBQ in Grant Park and Japanese restaurant Nakato&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Quick Bites: Historic restaurants, City Winery reopens, Drawbar&#039;s new chef, and more' data-link='https://atlantaintownpaper.com/2021/06/quick-bites-historic-restaurants-city-winery-reopens-drawbars-new-chef-and-more/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54077 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-inthemix tag-actor tag-atlanta tag-bar-metrofresh tag-dining tag-eating tag-in-the-mix tag-metrofresh tag-mitchell-anderson tag-playlist tag-restaurants tag-restaurateur">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/06/in-the-mix-restaurateur-and-actor-mitchell-anderson-talks-bar-metrofresh-and-upcoming-roles/"><img width="726" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Mitchell-Anderson-High-Res-Solo-Untitled-11-2-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Mitchell-Anderson-High-Res-Solo-Untitled-11-2-726x600.png" data-sizes="auto" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/06/in-the-mix-restaurateur-and-actor-mitchell-anderson-talks-bar-metrofresh-and-upcoming-roles/" title="In the Mix: Restaurateur and actor Mitchell Anderson talks Bar MetroFresh and upcoming roles">In the Mix: Restaurateur and actor Mitchell Anderson talks Bar MetroFresh and upcoming roles</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='In the Mix: Restaurateur and actor Mitchell Anderson talks Bar MetroFresh and upcoming roles' data-link='https://atlantaintownpaper.com/2021/06/in-the-mix-restaurateur-and-actor-mitchell-anderson-talks-bar-metrofresh-and-upcoming-roles/' data-app-id-name='post_above_content'></div><p>Before he opened the popular MetroFresh restaurants in Atlanta, Mitchell&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='In the Mix: Restaurateur and actor Mitchell Anderson talks Bar MetroFresh and upcoming roles' data-link='https://atlantaintownpaper.com/2021/06/in-the-mix-restaurateur-and-actor-mitchell-anderson-talks-bar-metrofresh-and-upcoming-roles/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54070 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-chicken tag-how-crispy tag-newport tag-redevelopment tag-restaurants tag-slater-hospitality tag-south-downtown tag-south-dwntn">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/06/first-two-restaurant-concepts-announced-for-south-dwntn-redevelopment/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/south-dwntwn-view-color-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/south-dwntwn-view-color-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/south-dwntwn-view-color-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/south-dwntwn-view-color-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/06/first-two-restaurant-concepts-announced-for-south-dwntn-redevelopment/" title="First two restaurant concepts announced for South Dwntn redevelopment">First two restaurant concepts announced for South Dwntn redevelopment</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='First two restaurant concepts announced for South Dwntn redevelopment' data-link='https://atlantaintownpaper.com/2021/06/first-two-restaurant-concepts-announced-for-south-dwntn-redevelopment/' data-app-id-name='post_above_content'></div><p>The first tenants for the South Dwntn redevelopment from Newport&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='First two restaurant concepts announced for South Dwntn redevelopment' data-link='https://atlantaintownpaper.com/2021/06/first-two-restaurant-concepts-announced-for-south-dwntn-redevelopment/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54038 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-dining tag-drinking tag-eating tag-food-trucks tag-food-o-rama tag-midtown tag-piedmont-park">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/06/food-o-rama-coming-to-piedmont-park-june-12/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/IMG_4946-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/IMG_4946-760x600.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/IMG_4946-760x600.png 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/IMG_4946-20x15.png 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/06/food-o-rama-coming-to-piedmont-park-june-12/" title="Food-O-Rama coming to Piedmont Park on June 12">Food-O-Rama coming to Piedmont Park on June 12</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food-O-Rama coming to Piedmont Park on June 12' data-link='https://atlantaintownpaper.com/2021/06/food-o-rama-coming-to-piedmont-park-june-12/' data-app-id-name='post_above_content'></div><p>The 6th annual Food-O-Rama Festival will take place on Saturday,&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food-O-Rama coming to Piedmont Park on June 12' data-link='https://atlantaintownpaper.com/2021/06/food-o-rama-coming-to-piedmont-park-june-12/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-54020 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-atlanta tag-das-bbq tag-dining tag-doughnut-dollies tag-eating tag-flower-child tag-intown tag-restaurants">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/06/new-restaurant-radar-das-bbq-flower-child-doughnut-dollies-and-more/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Doughnut-Dollies-1-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Doughnut-Dollies-1-760x600.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Doughnut-Dollies-1-760x600.png 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/06/Doughnut-Dollies-1-20x15.png 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/06/new-restaurant-radar-das-bbq-flower-child-doughnut-dollies-and-more/" title="New Restaurant Radar: Das BBQ, Flower Child, Doughnut Dollies and more">New Restaurant Radar: Das BBQ, Flower Child, Doughnut Dollies and more</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='New Restaurant Radar: Das BBQ, Flower Child, Doughnut Dollies and more' data-link='https://atlantaintownpaper.com/2021/06/new-restaurant-radar-das-bbq-flower-child-doughnut-dollies-and-more/' data-app-id-name='post_above_content'></div><p>Das BBQ has opened its second location at 350 Memorial&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='New Restaurant Radar: Das BBQ, Flower Child, Doughnut Dollies and more' data-link='https://atlantaintownpaper.com/2021/06/new-restaurant-radar-das-bbq-flower-child-doughnut-dollies-and-more/' data-app-id-name='post_below_content'></div>					</div>
				</div>
					</div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.5.3' id='thb-vendor-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/atlantaintownpaper.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/atlantaintownpaper.com\/2021\/06\/public-safety-briefs-club-onyx-shooting-hit-and-run-suspect-sought-crime-town-hall\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"100","page_transition_out_speed":"100"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.5.3' id='thb-app-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'53343618',post:'54256',tz:'-4',srv:'atlantaintownpaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '53343618', '54256' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->