<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://atlantaintownpaper.com/xmlrpc.php">
	<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
		<script>var et_site_url='https://atlantaintownpaper.com';var et_post_id='53950';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Atlanta&#039;s Creek Walk Connector, Grubbly Farms, and more - Atlanta Intown</title>
	<link rel="canonical" href="https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Atlanta&#039;s Creek Walk Connector, Grubbly Farms, and more - Atlanta Intown" />
	<meta property="og:description" content="Work is underway to build a new stretch of trail called the Creek Walk Connector along a northeast Atlanta meadow and the north fork of Peachtree Creek. The multi-use, ADA-accessible trail is a collaboration between South Fork Conservancy and PATH Foundation. The connector, a critical segment linking the two nonprofits’ existing trail systems and other&hellip;" />
	<meta property="og:url" content="https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/" />
	<meta property="og:site_name" content="Atlanta Intown" />
	<meta property="article:publisher" content="https://www.facebook.com/AtlantaINtown/" />
	<meta property="article:published_time" content="2021-05-28T16:32:48+00:00" />
	<meta property="og:image" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-1-scaled.jpg" />
	<meta property="og:image:width" content="2280" />
	<meta property="og:image:height" content="1509" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ATLIntownPaper" />
	<meta name="twitter:site" content="@ATLIntownPaper" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Collin Kelley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://atlantaintownpaper.com/#website","url":"https://atlantaintownpaper.com/","name":"Atlanta Intown","description":"Hyperlocal News and Information for Intown Atlanta","potentialAction":[{"@type":"SearchAction","target":"https://atlantaintownpaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/#primaryimage","inLanguage":"en-US","url":"https://atlantaintownpaper.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-1-scaled.jpg","contentUrl":"https://atlantaintownpaper.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-1-scaled.jpg","width":2280,"height":1509},{"@type":"WebPage","@id":"https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/#webpage","url":"https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/","name":"Atlanta's Creek Walk Connector, Grubbly Farms, and more - Atlanta Intown","isPartOf":{"@id":"https://atlantaintownpaper.com/#website"},"primaryImageOfPage":{"@id":"https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/#primaryimage"},"datePublished":"2021-05-28T16:32:48+00:00","dateModified":"2021-05-28T16:32:48+00:00","author":{"@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302"},"breadcrumb":{"@id":"https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/"]}]},{"@type":"BreadcrumbList","@id":"https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://atlantaintownpaper.com/","url":"https://atlantaintownpaper.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/#webpage"}}]},{"@type":"Person","@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302","name":"Collin Kelley","sameAs":["https://atlantaintownpaper.com"],"url":"https://atlantaintownpaper.com/author/collin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Intown &raquo; Feed" href="https://atlantaintownpaper.com/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"},"site_id":"2631b3c18920caedff6ea10bf31cd537","url_components":{"year":"2021","monthnum":"05","day":"28","hour":"12","minute":"32","second":"48","post_id":"53950","postname":"eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden","category":"gogreen"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2631b3c18920caedff6ea10bf31cd537' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Atlanta Intown' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/' />
<meta name='shareaholic:keywords' content='tag:creek walk connector, tag:grubbly farms, tag:our giving kitchen, tag:path foundation, tag:sdca, tag:south fork, tag:sustainable design collaborative atlanta, cat:sustainability, type:post' />
<meta name='shareaholic:article_published_time' content='2021-05-28T12:32:48-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-05-28T12:32:48-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Collin Kelley' />
<meta name='shareaholic:site_id' content='2631b3c18920caedff6ea10bf31cd537' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-1-640x424.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-1-1024x678.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-9031736-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-9031736-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-9031736-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.5.3' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { color:;font-family:'Lora';}@media only screen and (max-width:40.063em) {.header .logo .logoimg {max-height:;}}@media only screen and (min-width:40.063em) {.header .logo .logoimg {max-height:;}}.header.fixed .logo .logoimg {max-height:;}h1, h2, h3, h4, h5, h6, .mont, .post .post-author:not(.style2) em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li, .post.listing.listing-style2 .just-shares span {}.widget > strong {color:#000000 !important;}.widget.style1 > strong span {background:#eeee22;}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.full-menu-container .full-menu > li .sub-menu a {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.widget > strong {font-family:'Encode Sans Semi Condensed', 'BlinkMacSystemFont', -apple-system, 'Roboto', 'Lucida Sans';font-weight:bold;font-size:12px;}.post-links,.post-meta,.post-title-bullets li button span {}.post-meta.style1 a.cat-the-studio { color:; }.post-meta.style2 a.cat-the-studio { background-color:; }.post .post-content .category_title.catstyle-style3513 h2 a:hover { color:; }.post-meta.style1 a.cat-business { color:; }.post-meta.style2 a.cat-business { background-color:; }.post .post-content .category_title.catstyle-style3471 h2 a:hover { color:; }.post-meta.style1 a.cat-cover { color:; }.post-meta.style2 a.cat-cover { background-color:; }.post .post-content .category_title.catstyle-style13 h2 a:hover { color:; }.post-meta.style1 a.cat-covid-19 { color:; }.post-meta.style2 a.cat-covid-19 { background-color:; }.post .post-content .category_title.catstyle-style12514 h2 a:hover { color:; }.post-meta.style1 a.cat-education { color:; }.post-meta.style2 a.cat-education { background-color:; }.post .post-content .category_title.catstyle-style12505 h2 a:hover { color:; }.post-meta.style1 a.cat-eat { color:; }.post-meta.style2 a.cat-eat { background-color:; }.post .post-content .category_title.catstyle-style5 h2 a:hover { color:; }.post-meta.style1 a.cat-re { color:; }.post-meta.style2 a.cat-re { background-color:; }.post .post-content .category_title.catstyle-style7 h2 a:hover { color:; }.post-meta.style1 a.cat-loop { color:; }.post-meta.style2 a.cat-loop { background-color:; }.post .post-content .category_title.catstyle-style4 h2 a:hover { color:; }.post-meta.style1 a.cat-inthemix { color:; }.post-meta.style2 a.cat-inthemix { background-color:; }.post .post-content .category_title.catstyle-style12512 h2 a:hover { color:; }.post-meta.style1 a.cat-print { color:; }.post-meta.style2 a.cat-print { background-color:; }.post .post-content .category_title.catstyle-style1 h2 a:hover { color:; }.post-meta.style1 a.cat-nonprofits { color:; }.post-meta.style2 a.cat-nonprofits { background-color:; }.post .post-content .category_title.catstyle-style12513 h2 a:hover { color:; }.post-meta.style1 a.cat-restaurant-reviews { color:; }.post-meta.style2 a.cat-restaurant-reviews { background-color:; }.post .post-content .category_title.catstyle-style6599 h2 a:hover { color:; }.post-meta.style1 a.cat-gogreen { color:; }.post-meta.style2 a.cat-gogreen { background-color:; }.post .post-content .category_title.catstyle-style6 h2 a:hover { color:; }.headerbanner{width:100%}.page-id-36 .widget.style3>strong span {display:none !important;}.home .widget ul .post .post-meta{display:none;}@media only screen and (min-width:767px){.header .logo .logoimg{margin-left:20%;}.headerbanner{margin-right:20%;}}@media screen and (max-width:64em){.show-for-large {display:inline-block !important;width:450x;}}aside.thb_ad_header.show-for-large {margin-left:auto;margin-right:auto;}@media only screen and (max-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:1024px) and (min-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:768px){.header .toggle-holder {display:inline-table;}}.home aside.post-author.cf {display:none !important;}.home time.time {display:none !important;}}.banner {margin:0 auto;text-align:center;padding-bottom:20px;padding-top:20px;}.tab-nav {display:none;}.et_pb_column_2_3 .tabbed-post-module .tabs ul li, .et_pb_column_2_3 .tabbed-post-module .tabs ul li.active{display:inline-block;width:33%;border:0;}
</style>
<link rel='stylesheet' id='thb-style-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CEncode+Sans+Semi+Condensed%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/atlantaintownpaper.com","hash_tracking":"false","ua":"UA-9031736-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"bf5e885410","debug":"","permalink":"https:\/\/atlantaintownpaper.com\/2021\/05\/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden\/","title":"Eco briefs: Creek Walk Connector, Grubbly Farms, SDCA, and Our Giving Garden","thumbnail":"https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/05\/SDCA-Team-at-Giving-Garden-1-scaled.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="https://atlantaintownpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlantaintownpaper.com/wp-json/wp/v2/posts/53950" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlantaintownpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlantaintownpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p3BP6W-e2a' />

<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Conversion Pixel - TriBridge - Atlanta intown - Sitewide Pixel - SEC IMG - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/px?id=1113299&seg=17914416&redir=[REDIRECT_URL]&t=2" width="1" height="1" />
<!-- End of Conversion Pixel -->
<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<p align='center'><div class="g g-1"><div class="g-single a-122"><a class="gofollow" data-track="MTIyLDEsMSw2MA==" href="https://www.constructionresourcesusa.com/cr-home/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/CR-home-bnr-inhousecreated-980-x-250.jpg" /></a></div></div><link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
			<style type="text/css" id="wp-custom-css">
				div.banner > div.g.g-1 > div.g-single {
	text-align: center;
}

div.g-single {
	max-width: 980px;
	margin: 0 auto;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-53950 single-format-standard et_bloom social_black-on wpb-js-composer js-comp-ver-6.6.0 vc_responsive">


<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
			<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-36961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36961"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36967" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36967"><a href="https://atlantaintownpaper.com/category/print/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-52314" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52314"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li id="menu-item-52328" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52328"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li id="menu-item-36968" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36968"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-52327" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52327"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li id="menu-item-53218" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-53218"><a href="https://calendar.roughdraftatlanta.com/">EVENTS</a></li>
<li id="menu-item-36969" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36969"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li id="menu-item-36970" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36970"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-36972" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36972"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li id="menu-item-36971" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36971"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36962"><a href="https://atlantaintownpaper.com/about/">About</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-36964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36964"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-52292" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-52292"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36965" class=" menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-36965"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
					<div class="container">
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Eco briefs: Creek Walk Connector, Grubbly Farms, SDCA, and Our Giving Garden</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-pages-2" class="full-menu nav"><li id="menu-item-36960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/print/">News</a>


<ul class="sub-menu ">
	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://atlantaintownpaper.com/category/print/covid-19/">COVID-19</a></li>
	<li id="menu-item-52315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52315"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li id="menu-item-52329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li id="menu-item-53217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-52289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li id="menu-item-52290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52290"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li id="menu-item-36957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36958" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
					<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
													 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-pages-3" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/print/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://atlantaintownpaper.com/category/print/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52315"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52290"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->	
		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-53950 type-post status-publish format-standard has-post-thumbnail hentry category-gogreen tag-creek-walk-connector tag-grubbly-farms tag-our-giving-kitchen tag-path-foundation tag-sdca tag-south-fork tag-sustainable-design-collaborative-atlanta" id="post-53950" data-id="53950" data-url="https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/">
						<aside class="post-meta style1">
			<a href="https://atlantaintownpaper.com/category/gogreen/" class="cat-gogreen" aria-label="Sustainability">Sustainability</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/" title="Eco briefs: Creek Walk Connector, Grubbly Farms, SDCA, and Our Giving Garden">Eco briefs: Creek Walk Connector, Grubbly Farms, SDCA, and Our Giving Garden</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2021-05-28T12:32:48-04:00" itemprop="datePublished" content="2021-05-28T12:32:48-04:00">May 28, 2021</time> <em>by</em> <span itemprop="author"><a href="https://atlantaintownpaper.com/author/collin/" title="Posts by Collin Kelley" rel="author">Collin Kelley</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Eco briefs: Creek Walk Connector, Grubbly Farms, SDCA, and Our Giving Garden' data-link='https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/' data-app-id-name='post_above_content'></div><figure id="attachment_53951" aria-describedby="caption-attachment-53951" style="width: 450px" class="wp-caption alignright"><img loading="lazy" class="wp-image-53951 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3-450x353.jpg" alt="" width="450" height="353" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3-450x353.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3-1024x803.jpg 1024w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3-768x602.jpg 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3-640x502.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3-610x478.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3-225x176.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3-900x706.jpg 900w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Creek-Walk-Connector-3.jpg 1200w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption id="caption-attachment-53951" class="wp-caption-text">Creek Walk Connector</figcaption></figure>
<p>Work is underway to build a new stretch of trail called the <strong><a href="https://southforkconservancy.org/creek-walk-connector">Creek Walk Connector</a></strong> along a northeast Atlanta meadow and the north fork of Peachtree Creek. The multi-use, ADA-accessible trail is a collaboration between <strong>South Fork Conservancy</strong> and <strong>PATH Foundation</strong>. The connector, a critical segment linking the two nonprofits’ existing trail systems and other regional trails, is being funded through a nearly $1 million state grant from the Georgia Outdoor Stewardship Association (GOSA). The project involves building of a 12-foot-wide, multi-use trail, restoring 50,000 square feet of creekside habitat, improving a soft-surface trail through the meadow, and creating a new pocket park with interpretive signage, bike racks, and benches. The 1,600-foot-long multiuse trail begins at Lindbergh Drive and heads southeast along I-85 at the meadow’s edge, ultimately joining the Confluence Bridge. This intersection marks the meeting of the South Fork trail system, the Atlanta BeltLine, and PATH400. Future plans include a connection to the Peachtree Creek Greenway.</p>
<p>Local Atlanta startup <strong>Grubbly Farms</strong> is a small sustainable pet food company dedicated to providing healthy feed and snacks for chickens made from black soldier fly grubs. Cousins Sean Warner and Patrick Pittaluga started the company as a project while students at Georgia Tech. They ordered 700 black soldier fly grubs to raise in their laundry room. Grubbly Farms’ mission is to create farm-fresh food that is as healthy for pets as it is healthy for the planet. Find out more at <a href="https://grubblyfarms.com/?gclid=CjwKCAjwqcKFBhAhEiwAfEr7zRz7-AmJTUfyWfk5wUt7OwBVl4BQiePThkGJmWjbe2wLRL60FZhZHBoCoY8QAvD_BwE">grubblyfarms.com</a>.</p>
<figure id="attachment_53952" aria-describedby="caption-attachment-53952" style="width: 450px" class="wp-caption alignright"><img loading="lazy" class="wp-image-53952 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-450x370.jpg" alt="" width="450" height="370" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-450x370.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-1024x841.jpg 1024w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-768x631.jpg 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-1536x1262.jpg 1536w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-2048x1682.jpg 2048w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-640x526.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-610x501.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-225x185.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-900x739.jpg 900w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-1350x1109.jpg 1350w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-20x15.jpg 20w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption id="caption-attachment-53952" class="wp-caption-text">The SDCA Team</figcaption></figure>
<p><strong>Sustainable Design Collaborative Atlanta</strong> (SDCA), a nonprofit volunteer organization of local design professionals, has begun work on this year’s community pro-bono project: a site plan for <strong>Our Giving Garden</strong>. SDCA volunteers, including a team of landscape architects and architects from Midtown’s TSW, will recommend landscape improvements, structures and more to help Our Giving Garden better fulfill its mission of growing and donating food to food banks, as well as promoting organic gardening practices through classes, camps and workshops. For more details, visit <a href="https://www.ourgivinggarden.org/">ourgivinggarden.org</a> and <a href="http://sdcatlanta.org/index.html">sdcatlanta.org</a>.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Eco briefs: Creek Walk Connector, Grubbly Farms, SDCA, and Our Giving Garden' data-link='https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/' data-app-id-name='post_below_content'></div>						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://atlantaintownpaper.com/tag/creek-walk-connector/" title="">Creek Walk Connector</a>, <a href="https://atlantaintownpaper.com/tag/grubbly-farms/" title="">Grubbly Farms</a>, <a href="https://atlantaintownpaper.com/tag/our-giving-kitchen/" title="">Our Giving Kitchen</a>, <a href="https://atlantaintownpaper.com/tag/path-foundation/" title="">Path Foundation</a>, <a href="https://atlantaintownpaper.com/tag/sdca/" title="">SDCA</a>, <a href="https://atlantaintownpaper.com/tag/south-fork/" title="">South Fork</a>, <a href="https://atlantaintownpaper.com/tag/sustainable-design-collaborative-atlanta/" title="">Sustainable Design Collaborative Atlanta</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
					<div class="author-content">
		<h5><a href="https://atlantaintownpaper.com/author/collin/">Collin Kelley</a></h5>
				<p></p>
					<a href="https://atlantaintownpaper.com" class="boxed-icon fill"><i class="fa fa-link"></i></a>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/05/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-05-28T12:32:48-04:00" itemprop="datePublished" content="2021-05-28T12:32:48-04:00">May 28, 2021</time>
		<meta itemprop="dateModified" content="2021-05-28T12:32:48-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/SDCA-Team-at-Giving-Garden-1-scaled.jpg">
			<meta itemprop="width" content="2280" />
			<meta itemprop="height" content="1509" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-53116 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-gogreen tag-atlanta-beltline tag-city-of-atlanta tag-path-foundation tag-westside tag-westside-beltline-connector" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/03/photos-westside-beltline-connector-officially-opens/" title="PHOTOS: Westside BeltLine Connector officially opens">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/2021_03_18-WBC_The-Sintoses_014-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/2021_03_18-WBC_The-Sintoses_014-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/2021_03_18-WBC_The-Sintoses_014-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/2021_03_18-WBC_The-Sintoses_014-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/2021_03_18-WBC_The-Sintoses_014-20x11.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/2021_03_18-WBC_The-Sintoses_014-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/03/photos-westside-beltline-connector-officially-opens/" title="PHOTOS: Westside BeltLine Connector officially opens">PHOTOS: Westside BeltLine Connector officially opens</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/03/photos-westside-beltline-connector-officially-opens/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-03-22T15:50:06-04:00" itemprop="datePublished" content="2021-03-22T15:50:06-04:00">March 22, 2021</time>
		<meta itemprop="dateModified" content="2021-03-22T15:50:06-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/2021_03_18-WBC_The-Sintoses_014-scaled.jpg">
			<meta itemprop="width" content="2280" />
			<meta itemprop="height" content="1520" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-44566 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta-beltline tag-bellwood-quary tag-english-avenue tag-path-foundation tag-trail tag-transportation tag-vine-city tag-westside-park tag-westside-trail" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2019/02/atlanta-beltline-acquires-another-key-piece-of-westside-property/" title="Atlanta BeltLine acquires another key piece of Westside property">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/02-20-19-Westside-Property-Acquisition-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/02-20-19-Westside-Property-Acquisition-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/02-20-19-Westside-Property-Acquisition-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/02-20-19-Westside-Property-Acquisition-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/02-20-19-Westside-Property-Acquisition-1020x600.jpg 1020w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/02-20-19-Westside-Property-Acquisition-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2019/02/atlanta-beltline-acquires-another-key-piece-of-westside-property/" title="Atlanta BeltLine acquires another key piece of Westside property">Atlanta BeltLine acquires another key piece of Westside property</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2019/02/atlanta-beltline-acquires-another-key-piece-of-westside-property/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2019-02-20T11:07:58-05:00" itemprop="datePublished" content="2019-02-20T11:07:58-05:00">February 20, 2019</time>
		<meta itemprop="dateModified" content="2019-02-21T10:11:18-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/02-20-19-Westside-Property-Acquisition.jpg">
			<meta itemprop="width" content="2100" />
			<meta itemprop="height" content="1649" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-39962 type-post status-publish format-standard has-post-thumbnail hentry category-loop category-print tag-bicycle tag-georgia-tech tag-intown tag-path-foundation tag-path-parkway tag-transportation tag-walking tag-west-midtown" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2017/12/1-5-mile-path-parkway-georgia-tech-officially-opens/" title="1.5 mile PATH Parkway at Georgia Tech officially opens">
			<img width="404" height="306" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-1.41.24-PM.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 404px) 100vw, 404px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-1.41.24-PM.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-1.41.24-PM.png 404w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-1.41.24-PM-300x227.png 300w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2017/12/1-5-mile-path-parkway-georgia-tech-officially-opens/" title="1.5 mile PATH Parkway at Georgia Tech officially opens">1.5 mile PATH Parkway at Georgia Tech officially opens</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2017/12/1-5-mile-path-parkway-georgia-tech-officially-opens/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2017-12-06T13:42:27-05:00" itemprop="datePublished" content="2017-12-06T13:42:27-05:00">December 6, 2017</time>
		<meta itemprop="dateModified" content="2017-12-06T13:42:27-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-1.41.24-PM.png">
			<meta itemprop="width" content="404" />
			<meta itemprop="height" content="306" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-31881 type-post status-publish format-standard has-post-thumbnail hentry category-loop tag-atlanta-city-council tag-buckhead tag-funding tag-path-400 tag-path-foundation tag-trail tag-walking" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2016/05/city-council-approves-purchase-of-key-link-to-path-400-trail/" title="City Council approves purchase of key link to PATH 400 trail">
			<img width="426" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/PATH-400-SM-logo-final.gif" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/PATH-400-SM-logo-final.gif" data-sizes="auto" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2016/05/city-council-approves-purchase-of-key-link-to-path-400-trail/" title="City Council approves purchase of key link to PATH 400 trail">City Council approves purchase of key link to PATH 400 trail</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2016/05/city-council-approves-purchase-of-key-link-to-path-400-trail/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2016-05-17T09:00:42-04:00" itemprop="datePublished" content="2016-05-17T09:00:42-04:00">May 17, 2016</time>
		<meta itemprop="dateModified" content="2016-05-16T21:29:11-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2016/05/PATH-400-SM-logo-final.gif">
			<meta itemprop="width" content="1500" />
			<meta itemprop="height" content="1408" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-23691 type-post status-publish format-standard has-post-thumbnail hentry category-loop category-print tag-bike-path tag-buckhead tag-cycle-track tag-downtown-atlanta tag-intown tag-iphone-6 tag-iphone-6-plus tag-lenox-square tag-path-foundation tag-public-safety tag-shooting tag-stone-mountain" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2014/09/news-briefs-bike-downtown-stone-mountain-lenox-shooting/" title="News Briefs: Bike path; Lenox shooting; iPhone 6 madness">
			<img width="533" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/09/1411010365000-Portman-CycleTrack-11141310.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 533px) 100vw, 533px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/09/1411010365000-Portman-CycleTrack-11141310.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/09/1411010365000-Portman-CycleTrack-11141310.jpg 534w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/09/1411010365000-Portman-CycleTrack-11141310-450x337.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/09/1411010365000-Portman-CycleTrack-11141310-300x225.jpg 300w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2014/09/news-briefs-bike-downtown-stone-mountain-lenox-shooting/" title="News Briefs: Bike path; Lenox shooting; iPhone 6 madness">News Briefs: Bike path; Lenox shooting; iPhone 6 madness</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2014/09/news-briefs-bike-downtown-stone-mountain-lenox-shooting/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2014-09-19T10:07:32-04:00" itemprop="datePublished" content="2014-09-19T10:07:32-04:00">September 19, 2014</time>
		<meta itemprop="dateModified" content="2014-09-23T16:02:32-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2014/09/1411010365000-Portman-CycleTrack-11141310.jpg">
			<meta itemprop="width" content="534" />
			<meta itemprop="height" content="401" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="5fa2bf9ac7c79-2" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-3"><div class="g-single a-125"><a class="gofollow" data-track="MTI1LDMsMSw2MA==" href="https://www.visittampabay.com/welcome/?utm_source=Vistra&utm_medium=Display&utm_content=Brand&utm_campaign=FY21Atl" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/tbcvb_39261_05_DisplayBanner_Kayak_300x250px.jpg" /></a></div></div></div><div id="5fa2bf9ac7c79-3" class="widget cf style1 5fa2bf9ac7c79"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5fa2bf9ac7c79-4" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-2"><div class="g-single a-79"><a class="gofollow" data-track="NzksMiwxLDYw" href="http://www.electrobikega.com/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/040220_ElectroBike_300X300.jpg" /></a></div></div></div><div id="facebook-likebox-3" class="widget cf style1 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AtlantaINtown" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AtlantaINtown"><a href="https://www.facebook.com/AtlantaINtown"></a></blockquote></div>
		</div>
		</div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
			<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="text-7" class="widget cf style1 widget_text">			<div class="textwidget"><p><a href="https://artcurrentsatl.com/"><img loading="lazy" class="alignnone size-full wp-image-52529" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg" alt="" width="400" height="400" srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg 400w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-150x150.jpg 150w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-180x180.jpg 180w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-90x90.jpg 90w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-270x270.jpg 270w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-20x20.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-225x225.jpg 225w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-5" class="widget cf style1 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-125"><a class="gofollow" data-track="MTI1LDMsMSw2MA==" href="https://www.visittampabay.com/welcome/?utm_source=Vistra&utm_medium=Display&utm_content=Brand&utm_campaign=FY21Atl" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/tbcvb_39261_05_DisplayBanner_Kayak_300x250px.jpg" /></a></div></div></div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="thb_categoryslider_widget-2" class="widget cf style1 widget_categoryslider"><strong><span>News You Can Eat</span></strong>		<div class="slick dark-pagination category-slider-style1" data-columns="1" data-pagination="true" data-navigation="false">
		
												<div class="post text-center style1 post-53935 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-burra-burra-on-the-river tag-cafe-international tag-foor tag-marina-station-at-lake-chatuge tag-milton-park tag-north-georgia tag-pings-grill tag-restaurants tag-riverside-tavern tag-the-chophouse-of-la-prades tag-the-oaks-lakeside-kitchen tag-the-troll-tavern tag-toccoa-riverside-restaurant">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/05/dining-with-a-view-10-restaurants-on-the-water-in-north-georgia/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Burra-Burra-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Burra-Burra-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Burra-Burra-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Burra-Burra-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/05/dining-with-a-view-10-restaurants-on-the-water-in-north-georgia/" title="Dining With A View: 10 restaurants on the water in North Georgia">Dining With A View: 10 restaurants on the water in North Georgia</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Dining With A View: 10 restaurants on the water in North Georgia' data-link='https://atlantaintownpaper.com/2021/05/dining-with-a-view-10-restaurants-on-the-water-in-north-georgia/' data-app-id-name='post_above_content'></div><p>Having lunch or dinner by the water always adds extra&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Dining With A View: 10 restaurants on the water in North Georgia' data-link='https://atlantaintownpaper.com/2021/05/dining-with-a-view-10-restaurants-on-the-water-in-north-georgia/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53875 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-belli-pizzeria tag-bun-mi-grill tag-chattahoochee-food-works tag-colony-square tag-federal-burger tag-future-showbar-and-restaurant tag-gekko tag-holeman-and-finch tag-kennys-alley tag-king-of-pops tag-locale-cafe tag-montwaid tag-politan-row tag-pretty-little-taco tag-public-house tag-rumis-kitchen tag-saints-council tag-serena-pastificio tag-sweetgreen tag-taste-reimagined tag-underground-atlanta tag-ym">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/05/food-hall-fever-politan-row-at-colony-square-set-to-open-as-underground-announces-plans/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/politan-row-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/politan-row-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/politan-row-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/politan-row-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/05/food-hall-fever-politan-row-at-colony-square-set-to-open-as-underground-announces-plans/" title="Food Hall Fever: Politan Row at Colony Square set to open as Underground announces plans">Food Hall Fever: Politan Row at Colony Square set to open as Underground announces plans</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food Hall Fever: Politan Row at Colony Square set to open as Underground announces plans' data-link='https://atlantaintownpaper.com/2021/05/food-hall-fever-politan-row-at-colony-square-set-to-open-as-underground-announces-plans/' data-app-id-name='post_above_content'></div><p>Colony Square’s long-awaited food hall, Politan Row, will officially open&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Food Hall Fever: Politan Row at Colony Square set to open as Underground announces plans' data-link='https://atlantaintownpaper.com/2021/05/food-hall-fever-politan-row-at-colony-square-set-to-open-as-underground-announces-plans/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53863 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-chop-shop tag-evergreen-butcher-baker tag-kinship-butcher-sundry tag-the-buttery-atl">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/05/butchers-bakers-bring-him-fresh-meat-cheeses-and-breads-from-these-intown-shops/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/2021-1-15_The-Buttery-118-1-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/2021-1-15_The-Buttery-118-1-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/2021-1-15_The-Buttery-118-1-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/2021-1-15_The-Buttery-118-1-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/2021-1-15_The-Buttery-118-1-1520x1200.jpg 1520w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/05/butchers-bakers-bring-him-fresh-meat-cheeses-and-breads-from-these-intown-shops/" title="Butchers &#038; Bakers: Bring him fresh meat, cheeses, and breads from these Intown shops">Butchers &#038; Bakers: Bring him fresh meat, cheeses, and breads from these Intown shops</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Butchers &amp; Bakers: Bring him fresh meat, cheeses, and breads from these Intown shops' data-link='https://atlantaintownpaper.com/2021/05/butchers-bakers-bring-him-fresh-meat-cheeses-and-breads-from-these-intown-shops/' data-app-id-name='post_above_content'></div><p>With products available from around the world or just around&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Butchers &amp; Bakers: Bring him fresh meat, cheeses, and breads from these Intown shops' data-link='https://atlantaintownpaper.com/2021/05/butchers-bakers-bring-him-fresh-meat-cheeses-and-breads-from-these-intown-shops/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53844 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-dinner tag-katie-rice tag-kellie-thorn tag-sarah-pierre tag-wine tag-wine-pairing tag-women">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/05/women-wine-what-to-drink-with-dinner/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Kellie-Thorn-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Kellie-Thorn-760x600.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Kellie-Thorn-760x600.png 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/Kellie-Thorn-20x15.png 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/05/women-wine-what-to-drink-with-dinner/" title="Women + Wine: What to drink with dinner">Women + Wine: What to drink with dinner</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Women + Wine: What to drink with dinner' data-link='https://atlantaintownpaper.com/2021/05/women-wine-what-to-drink-with-dinner/' data-app-id-name='post_above_content'></div><p>One of our favorite questions we get from guests is&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Women + Wine: What to drink with dinner' data-link='https://atlantaintownpaper.com/2021/05/women-wine-what-to-drink-with-dinner/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53834 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-antiguo-lobo tag-buford-highway tag-chamblee tag-continent tag-dining tag-eating tag-karv-kitchen tag-restaurants tag-tom-pok-pok">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/05/chamblee-dining-new-restaurants-join-international-flavors-of-the-city/"><img width="460" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/image-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 460px) 100vw, 460px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/image-460x600.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/image-460x600.png 460w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/image-20x26.png 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/05/chamblee-dining-new-restaurants-join-international-flavors-of-the-city/" title="Chamblee Dining: New restaurants join international flavors of the city">Chamblee Dining: New restaurants join international flavors of the city</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chamblee Dining: New restaurants join international flavors of the city' data-link='https://atlantaintownpaper.com/2021/05/chamblee-dining-new-restaurants-join-international-flavors-of-the-city/' data-app-id-name='post_above_content'></div><p>A stretch of famed international dining destination Buford Highway runs&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chamblee Dining: New restaurants join international flavors of the city' data-link='https://atlantaintownpaper.com/2021/05/chamblee-dining-new-restaurants-join-international-flavors-of-the-city/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53775 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-atlanta tag-charmain-ware tag-desserts tag-dining tag-food-network tag-hotel-clermont tag-intown tag-pastry-chef tag-restaurants tag-tiny-lous">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/05/now-were-cooking-tiny-lous-pastry-chef-charmain-ware-shares-her-inspirations-and-vibe-filled-playlist/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/IMG_4791-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/IMG_4791-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/IMG_4791-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/05/IMG_4791-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/05/now-were-cooking-tiny-lous-pastry-chef-charmain-ware-shares-her-inspirations-and-vibe-filled-playlist/" title="Now We’re Cooking: Tiny Lou&#8217;s pastry chef Charmain Ware shares her inspirations and vibe-filled playlist">Now We’re Cooking: Tiny Lou&#8217;s pastry chef Charmain Ware shares her inspirations and vibe-filled playlist</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Now We’re Cooking: Tiny Lou&#039;s pastry chef Charmain Ware shares her inspirations and vibe-filled playlist' data-link='https://atlantaintownpaper.com/2021/05/now-were-cooking-tiny-lous-pastry-chef-charmain-ware-shares-her-inspirations-and-vibe-filled-playlist/' data-app-id-name='post_above_content'></div><p>Charmain Ware – the pastry chef who makes the delectable&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Now We’re Cooking: Tiny Lou&#039;s pastry chef Charmain Ware shares her inspirations and vibe-filled playlist' data-link='https://atlantaintownpaper.com/2021/05/now-were-cooking-tiny-lous-pastry-chef-charmain-ware-shares-her-inspirations-and-vibe-filled-playlist/' data-app-id-name='post_below_content'></div>					</div>
				</div>
					</div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.5.3' id='thb-vendor-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/atlantaintownpaper.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/atlantaintownpaper.com\/2021\/05\/eco-briefs-creek-walk-connector-grubbly-farms-sdca-and-our-giving-garden\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"100","page_transition_out_speed":"100"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.5.3' id='thb-app-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'53343618',post:'53950',tz:'-4',srv:'atlantaintownpaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '53343618', '53950' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->