<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://atlantaintownpaper.com/xmlrpc.php">
	<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
		<script>var et_site_url='https://atlantaintownpaper.com';var et_post_id='53495';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead &#039;public safety investigator&#039; - Atlanta Intown</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead &#039;public safety investigator&#039; - Atlanta Intown" />
	<meta property="og:description" content="Chief Rodney Bryant said the Atlanta Police Department is prepared to handle demonstrations and protests prompted by the verdict in the police killing of George Floyd. A jury is currently deliberating the fate of former Minneapolis police officer Derek Chauvin and a decision could come as early as Tuesday, April 20. Bryant said in a&hellip;" />
	<meta property="og:url" content="https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/" />
	<meta property="og:site_name" content="Atlanta Intown" />
	<meta property="article:publisher" content="https://www.facebook.com/AtlantaINtown/" />
	<meta property="article:published_time" content="2021-04-20T01:07:21+00:00" />
	<meta property="article:modified_time" content="2021-04-20T01:10:29+00:00" />
	<meta property="og:image" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554.png" />
	<meta property="og:image:width" content="923" />
	<meta property="og:image:height" content="682" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ATLIntownPaper" />
	<meta name="twitter:site" content="@ATLIntownPaper" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Collin Kelley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://atlantaintownpaper.com/#website","url":"https://atlantaintownpaper.com/","name":"Atlanta Intown","description":"Hyperlocal News and Information for Intown Atlanta","potentialAction":[{"@type":"SearchAction","target":"https://atlantaintownpaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/#primaryimage","inLanguage":"en-US","url":"https://atlantaintownpaper.com/wp-content/uploads/2021/04/IMG_4554.png","contentUrl":"https://atlantaintownpaper.com/wp-content/uploads/2021/04/IMG_4554.png","width":923,"height":682,"caption":"APD Chief Rodney Bryant discusses preparation for the Derek Chauvin verdict."},{"@type":"WebPage","@id":"https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/#webpage","url":"https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/","name":"News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead 'public safety investigator' - Atlanta Intown","isPartOf":{"@id":"https://atlantaintownpaper.com/#website"},"primaryImageOfPage":{"@id":"https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/#primaryimage"},"datePublished":"2021-04-20T01:07:21+00:00","dateModified":"2021-04-20T01:10:29+00:00","author":{"@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302"},"breadcrumb":{"@id":"https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/"]}]},{"@type":"BreadcrumbList","@id":"https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://atlantaintownpaper.com/","url":"https://atlantaintownpaper.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/","url":"https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/","name":"News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead &#8216;public safety investigator&#8217;"}}]},{"@type":"Person","@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302","name":"Collin Kelley","sameAs":["https://atlantaintownpaper.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Intown &raquo; Feed" href="https://atlantaintownpaper.com/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"},"site_id":"2631b3c18920caedff6ea10bf31cd537","url_components":{"year":"2021","monthnum":"04","day":"19","hour":"21","minute":"07","second":"21","post_id":"53495","postname":"news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator","category":"print"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2631b3c18920caedff6ea10bf31cd537' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Atlanta Intown' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/' />
<meta name='shareaholic:keywords' content='tag:atlanta police department, tag:buckhead, tag:civil unrest, tag:demonstrations, tag:derek chauvin, tag:george floyd, tag:jamie christy, tag:leon eplan, tag:protests, tag:public safety investigator, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2021-04-19T21:07:21-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-04-19T21:10:29-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Collin Kelley' />
<meta name='shareaholic:site_id' content='2631b3c18920caedff6ea10bf31cd537' />
<meta name='shareaholic:wp_version' content='9.6.1' />
<meta name='shareaholic:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554-640x473.png' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554.png' />
<!-- Shareaholic Open Graph Tags End -->
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-9031736-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-9031736-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-9031736-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.5.3' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { color:;font-family:'Lora';}@media only screen and (max-width:40.063em) {.header .logo .logoimg {max-height:;}}@media only screen and (min-width:40.063em) {.header .logo .logoimg {max-height:;}}.header.fixed .logo .logoimg {max-height:;}h1, h2, h3, h4, h5, h6, .mont, .post .post-author:not(.style2) em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li, .post.listing.listing-style2 .just-shares span {}.widget > strong {color:#000000 !important;}.widget.style1 > strong span {background:#eeee22;}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.full-menu-container .full-menu > li .sub-menu a {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.widget > strong {font-family:'Encode Sans Semi Condensed', 'BlinkMacSystemFont', -apple-system, 'Roboto', 'Lucida Sans';font-weight:bold;font-size:12px;}.post-links,.post-meta,.post-title-bullets li button span {}.post-meta.style1 a.cat-the-studio { color:; }.post-meta.style2 a.cat-the-studio { background-color:; }.post .post-content .category_title.catstyle-style3513 h2 a:hover { color:; }.post-meta.style1 a.cat-business { color:; }.post-meta.style2 a.cat-business { background-color:; }.post .post-content .category_title.catstyle-style3471 h2 a:hover { color:; }.post-meta.style1 a.cat-cover { color:; }.post-meta.style2 a.cat-cover { background-color:; }.post .post-content .category_title.catstyle-style13 h2 a:hover { color:; }.post-meta.style1 a.cat-covid-19 { color:; }.post-meta.style2 a.cat-covid-19 { background-color:; }.post .post-content .category_title.catstyle-style12514 h2 a:hover { color:; }.post-meta.style1 a.cat-education { color:; }.post-meta.style2 a.cat-education { background-color:; }.post .post-content .category_title.catstyle-style12505 h2 a:hover { color:; }.post-meta.style1 a.cat-eat { color:; }.post-meta.style2 a.cat-eat { background-color:; }.post .post-content .category_title.catstyle-style5 h2 a:hover { color:; }.post-meta.style1 a.cat-re { color:; }.post-meta.style2 a.cat-re { background-color:; }.post .post-content .category_title.catstyle-style7 h2 a:hover { color:; }.post-meta.style1 a.cat-loop { color:; }.post-meta.style2 a.cat-loop { background-color:; }.post .post-content .category_title.catstyle-style4 h2 a:hover { color:; }.post-meta.style1 a.cat-inthemix { color:; }.post-meta.style2 a.cat-inthemix { background-color:; }.post .post-content .category_title.catstyle-style12512 h2 a:hover { color:; }.post-meta.style1 a.cat-print { color:; }.post-meta.style2 a.cat-print { background-color:; }.post .post-content .category_title.catstyle-style1 h2 a:hover { color:; }.post-meta.style1 a.cat-nonprofits { color:; }.post-meta.style2 a.cat-nonprofits { background-color:; }.post .post-content .category_title.catstyle-style12513 h2 a:hover { color:; }.post-meta.style1 a.cat-restaurant-reviews { color:; }.post-meta.style2 a.cat-restaurant-reviews { background-color:; }.post .post-content .category_title.catstyle-style6599 h2 a:hover { color:; }.post-meta.style1 a.cat-gogreen { color:; }.post-meta.style2 a.cat-gogreen { background-color:; }.post .post-content .category_title.catstyle-style6 h2 a:hover { color:; }.headerbanner{width:100%}.page-id-36 .widget.style3>strong span {display:none !important;}.home .widget ul .post .post-meta{display:none;}@media only screen and (min-width:767px){.header .logo .logoimg{margin-left:20%;}.headerbanner{margin-right:20%;}}@media screen and (max-width:64em){.show-for-large {display:inline-block !important;width:450x;}}aside.thb_ad_header.show-for-large {margin-left:auto;margin-right:auto;}@media only screen and (max-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:1024px) and (min-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:768px){.header .toggle-holder {display:inline-table;}}.home aside.post-author.cf {display:none !important;}.home time.time {display:none !important;}}.banner {margin:0 auto;text-align:center;padding-bottom:20px;padding-top:20px;}.tab-nav {display:none;}.et_pb_column_2_3 .tabbed-post-module .tabs ul li, .et_pb_column_2_3 .tabbed-post-module .tabs ul li.active{display:inline-block;width:33%;border:0;}
</style>
<link rel='stylesheet' id='thb-style-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CEncode+Sans+Semi+Condensed%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.6.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/atlantaintownpaper.com","hash_tracking":"false","ua":"UA-9031736-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"adbbd7370f","debug":"","permalink":"https:\/\/atlantaintownpaper.com\/2021\/04\/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator\/","title":"News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead 'public safety investigator'","thumbnail":"https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/04\/IMG_4554.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="https://atlantaintownpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlantaintownpaper.com/wp-json/wp/v2/posts/53495" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlantaintownpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlantaintownpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p3BP6W-dUP' />

<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Conversion Pixel - TriBridge - Atlanta intown - Sitewide Pixel - SEC IMG - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/px?id=1113299&seg=17914416&redir=[REDIRECT_URL]&t=2" width="1" height="1" />
<!-- End of Conversion Pixel -->
<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<p align='center'><div class="g g-1"><div class="g-single a-122"><a class="gofollow" data-track="MTIyLDEsMSw2MA==" href="https://www.constructionresourcesusa.com/cr-home/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/CR-home-bnr-inhousecreated-980-x-250.jpg" /></a></div></div><link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
			<style type="text/css" id="wp-custom-css">
				div.banner > div.g.g-1 > div.g-single {
	text-align: center;
}

div.g-single {
	max-width: 980px;
	margin: 0 auto;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-53495 single-format-standard et_bloom social_black-on wpb-js-composer js-comp-ver-6.6.0 vc_responsive">


<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
			<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-36961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36961"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36967" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36967"><a href="https://atlantaintownpaper.com/category/print/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-52314" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52314"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li id="menu-item-52328" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52328"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li id="menu-item-36968" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36968"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-52327" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52327"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li id="menu-item-53218" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-53218"><a href="https://calendar.roughdraftatlanta.com/">EVENTS</a></li>
<li id="menu-item-36969" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36969"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li id="menu-item-36970" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36970"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-36972" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36972"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li id="menu-item-36971" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36971"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36962"><a href="https://atlantaintownpaper.com/about/">About</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-36964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36964"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-52292" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-52292"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
					<div class="container">
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead &#8216;public safety investigator&#8217;</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-pages-2" class="full-menu nav"><li id="menu-item-36960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/print/">News</a>


<ul class="sub-menu ">
	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://atlantaintownpaper.com/category/print/covid-19/">COVID-19</a></li>
	<li id="menu-item-52315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52315"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li id="menu-item-52329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li id="menu-item-53217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-52289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li id="menu-item-52290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li id="menu-item-36957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
					<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
													 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-pages-3" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/print/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://atlantaintownpaper.com/category/print/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52315"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53217"><a href="https://calendar.roughdraftatlanta.com/">EVENT CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->	
		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-53495 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta-police-department tag-buckhead tag-civil-unrest tag-demonstrations tag-derek-chauvin tag-george-floyd tag-jamie-christy tag-leon-eplan tag-protests tag-public-safety-investigator" id="post-53495" data-id="53495" data-url="https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/">
						<aside class="post-meta style1">
			<a href="https://atlantaintownpaper.com/category/print/" class="cat-print" aria-label="News">News</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/" title="News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead &#8216;public safety investigator&#8217;">News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead &#8216;public safety investigator&#8217;</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2021-04-19T21:07:21-04:00" itemprop="datePublished" content="2021-04-19T21:07:21-04:00">April 19, 2021</time> <em>by</em> <span itemprop="author"><a href="https://atlantaintownpaper.com/author/collin/" title="Posts by Collin Kelley" rel="author">Collin Kelley</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead &#039;public safety investigator&#039;' data-link='https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/' data-app-id-name='post_above_content'></div><figure id="attachment_53496" aria-describedby="caption-attachment-53496" style="width: 414px" class="wp-caption alignright"><img loading="lazy" class="wp-image-53496  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554-450x333.png" alt="" width="414" height="306" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554-450x333.png 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554-768x567.png 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554-640x473.png 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554-610x451.png 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554-225x166.png 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554-900x665.png 900w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554-20x15.png 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554.png 923w" sizes="(max-width: 414px) 100vw, 414px" /><figcaption id="caption-attachment-53496" class="wp-caption-text">APD Chief Rodney Bryant discusses preparation for the Derek Chauvin verdict.</figcaption></figure>
<p>Chief Rodney Bryant said the Atlanta Police Department is prepared to handle <strong>demonstrations and protests prompted by the verdict in the police killing of George Floyd</strong>. A jury is currently deliberating the fate of former Minneapolis police officer Derek Chauvin and a decision could come as early as Tuesday, April 20. Bryant said in a Monday afternoon news conference that he has been in constant communication with the Georgia State Patrol, Fulton County Sheriff&#8217;s Department and other law enforcement agencies. &#8220;Right now there are no perceived threats of serious concerns as it relates to the trial,&#8221; Bryant said. &#8220;I would imagine there would be outcries if the case goes in either direction, so we&#8217;re preparing for whatever may happen.&#8221; Last summer&#8217;s demonstrations after Floyd&#8217;s death turned into civil unrest with millions of dollars in property damage stretching from Downtown to Buckhead.</p>
<figure id="attachment_53497" aria-describedby="caption-attachment-53497" style="width: 307px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-53497 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Leon-Eplan-obit-photo-768x552-1-450x323.jpg" alt="" width="307" height="220" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Leon-Eplan-obit-photo-768x552-1-450x323.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Leon-Eplan-obit-photo-768x552-1-640x460.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Leon-Eplan-obit-photo-768x552-1-610x438.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Leon-Eplan-obit-photo-768x552-1-225x162.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Leon-Eplan-obit-photo-768x552-1-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Leon-Eplan-obit-photo-768x552-1.jpg 768w" sizes="(max-width: 307px) 100vw, 307px" /><figcaption id="caption-attachment-53497" class="wp-caption-text">Leon Eplan</figcaption></figure>
<p><span class=""><strong>Leon Eplan</strong>, the city planner who established Atlanta&#8217;s Neighborhood Planning Unit (NPU) system, died April 15 at the age of 92. In his long career, Eplan was appointed Commissioner for the Department of Budget and Planning in 1974, was involved in the planning of the MARTA rail system, and came back to work for the city to assist in the planning of the 1996 Summer Olympics. Eplan was also known for his job resolving a dispute between Intown neighborhoods and the Georgia Department of Transportation over the building of what is now John Lewis Freedom Parkway. The Atlanta native lived with his late wife, Madelyn, in Ansley Park. Eplan is also credited with reviving that neighborhood in the 1960s when it had fallen into decline. Using that knowledge helped guide him in the creation of the NPU system, which gives neighborhoods a say in the development of their community. You can read Eplan&#8217;s full obituary at this <a href="https://www.legacy.com/obituaries/atlanta/obituary.aspx?n=leon-eplan&amp;pid=198354357&amp;fhid=5314" target="_blank" rel="noopener">link</a>.</span></p>
<p>In a quest for more details on high-profile crimes and alcohol-licensing questions, Atlanta City Councilmembers J.P. Matzigkeit and Howard Shook have hired a<strong> “public safety investigator”</strong> who had previously filed to run for Shook’s seat this fall. Jamie Christy is a Buckhead resident and lawyer who has worked both as a criminal defense attorney and as a member of the Los Angeles District Attorney’s Office, according to a City Council press release. Late last year, Christy filed paperwork declaring an intent to raise money for a campaign for the North Buckhead District 7 council seat that Shook holds. Shook said he and Matzigkeit are paying Christy $25 an hour on an ad hoc basis, with the cost split between their council discretionary funds. According to a press release, Christy will “investigate and report on the post-arrest outcomes of high-profile Buckhead felonies, as well as provide the due diligence needed to confirm that alcohol licensees are operating appropriately.” Read more at <a href="https://reporternewspapers.net/2021/04/15/buckhead-councilmembers-hire-public-safety-investigator-who-intended-to-run-against-one-of-them/" target="_blank" rel="noopener">Reporter Newspapers</a>.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='News Briefs: APD prepares for Chauvin verdict; city visionary Leon Eplan dies; Buckhead &#039;public safety investigator&#039;' data-link='https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/' data-app-id-name='post_below_content'></div>						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://atlantaintownpaper.com/tag/atlanta-police-department/" title="">Atlanta Police Department</a>, <a href="https://atlantaintownpaper.com/tag/buckhead/" title="">Buckhead</a>, <a href="https://atlantaintownpaper.com/tag/civil-unrest/" title="">civil unrest</a>, <a href="https://atlantaintownpaper.com/tag/demonstrations/" title="">demonstrations</a>, <a href="https://atlantaintownpaper.com/tag/derek-chauvin/" title="">Derek Chauvin</a>, <a href="https://atlantaintownpaper.com/tag/george-floyd/" title="">George Floyd</a>, <a href="https://atlantaintownpaper.com/tag/jamie-christy/" title="">Jamie Christy</a>, <a href="https://atlantaintownpaper.com/tag/leon-eplan/" title="">Leon Eplan</a>, <a href="https://atlantaintownpaper.com/tag/protests/" title="">protests</a>, <a href="https://atlantaintownpaper.com/tag/public-safety-investigator/" title="">public safety investigator</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
					<div class="author-content">
		<h5><a href="https://atlantaintownpaper.com/author/collin/">Collin Kelley</a></h5>
				<p></p>
					<a href="https://atlantaintownpaper.com" class="boxed-icon fill"><i class="fa fa-link"></i></a>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/04/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-04-19T21:07:21-04:00" itemprop="datePublished" content="2021-04-19T21:07:21-04:00">April 19, 2021</time>
		<meta itemprop="dateModified" content="2021-04-19T21:10:29-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4554.png">
			<meta itemprop="width" content="923" />
			<meta itemprop="height" content="682" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-53486 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta-police-department tag-child-molestation tag-crime tag-public-safety tag-summer-camp tag-west-end" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/04/police-make-arrest-in-multiple-child-molestation-cases-at-west-end-summer-camp/" title="Police make arrest in multiple child molestation cases at West End summer camp">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/04/police-make-arrest-in-multiple-child-molestation-cases-at-west-end-summer-camp/" title="Police make arrest in multiple child molestation cases at West End summer camp">Police make arrest in multiple child molestation cases at West End summer camp</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/04/police-make-arrest-in-multiple-child-molestation-cases-at-west-end-summer-camp/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-04-18T21:04:16-04:00" itemprop="datePublished" content="2021-04-18T21:04:16-04:00">April 18, 2021</time>
		<meta itemprop="dateModified" content="2021-04-18T21:06:56-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights.jpg">
			<meta itemprop="width" content="960" />
			<meta itemprop="height" content="678" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-53443 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-armed-robbery tag-atlanta-beltline tag-buckhead tag-crime tag-lenox-square tag-northeast-trail tag-public-safety tag-speed-limit" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/04/news-briefs-armed-robbery-at-lenox-square-northeast-trail-segment-completed-25mph-signs-installed/" title="News Briefs: Armed robbery at Lenox Square; Northeast Trail segment completed; 25mph signs installed">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4507-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4507-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4507-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4507-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4507-1020x600.jpg 1020w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4507-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/04/news-briefs-armed-robbery-at-lenox-square-northeast-trail-segment-completed-25mph-signs-installed/" title="News Briefs: Armed robbery at Lenox Square; Northeast Trail segment completed; 25mph signs installed">News Briefs: Armed robbery at Lenox Square; Northeast Trail segment completed; 25mph signs installed</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/04/news-briefs-armed-robbery-at-lenox-square-northeast-trail-segment-completed-25mph-signs-installed/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-04-14T21:04:24-04:00" itemprop="datePublished" content="2021-04-14T21:04:24-04:00">April 14, 2021</time>
		<meta itemprop="dateModified" content="2021-04-14T21:04:24-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/IMG_4507.jpg">
			<meta itemprop="width" content="1280" />
			<meta itemprop="height" content="960" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-53402 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-buckhead tag-buckhead-city tag-buckhead-rotary-club tag-cityhood tag-crime tag-mayor-keisha-lance-bottoms tag-public-safety" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/04/atlanta-mayor-says-buckhead-cityhood-is-a-non-solution-for-dealing-with-crime/" title="Atlanta mayor says Buckhead cityhood is a non-solution for dealing with crime">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-12-at-3.47.13-PM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-12-at-3.47.13-PM-680x400.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-12-at-3.47.13-PM-680x400.png 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-12-at-3.47.13-PM-340x200.png 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-12-at-3.47.13-PM-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/04/atlanta-mayor-says-buckhead-cityhood-is-a-non-solution-for-dealing-with-crime/" title="Atlanta mayor says Buckhead cityhood is a non-solution for dealing with crime">Atlanta mayor says Buckhead cityhood is a non-solution for dealing with crime</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/04/atlanta-mayor-says-buckhead-cityhood-is-a-non-solution-for-dealing-with-crime/">
		<meta itemprop="author" content="John Ruch">
		<time class="time" datetime="2021-04-12T15:52:55-04:00" itemprop="datePublished" content="2021-04-12T15:52:55-04:00">April 12, 2021</time>
		<meta itemprop="dateModified" content="2021-04-12T15:52:55-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-12-at-3.47.13-PM.png">
			<meta itemprop="width" content="929" />
			<meta itemprop="height" content="578" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-53349 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta-police-department tag-crime tag-mayor-keisha-lance-bottoms tag-police tag-public-safety tag-surveillance-cameras tag-use-of-force" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/04/mayor-releases-roadmap-to-address-police-strategy-and-reform-as-part-of-crimefighting-effort/" title="Mayor releases roadmap to address police strategy and reform as part of crimefighting effort">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2013/09/oldmWSgu9tjFbIrqeS37DPVuF-fRC2XGIdwwd_VziQA-e1538406961498-20x11.jpeg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2013/09/oldmWSgu9tjFbIrqeS37DPVuF-fRC2XGIdwwd_VziQA-e1538406961498-680x400.jpeg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2013/09/oldmWSgu9tjFbIrqeS37DPVuF-fRC2XGIdwwd_VziQA-e1538406961498-680x400.jpeg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2013/09/oldmWSgu9tjFbIrqeS37DPVuF-fRC2XGIdwwd_VziQA-e1538406961498-340x200.jpeg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2013/09/oldmWSgu9tjFbIrqeS37DPVuF-fRC2XGIdwwd_VziQA-e1538406961498-20x11.jpeg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/04/mayor-releases-roadmap-to-address-police-strategy-and-reform-as-part-of-crimefighting-effort/" title="Mayor releases roadmap to address police strategy and reform as part of crimefighting effort">Mayor releases roadmap to address police strategy and reform as part of crimefighting effort</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/04/mayor-releases-roadmap-to-address-police-strategy-and-reform-as-part-of-crimefighting-effort/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-04-07T15:47:18-04:00" itemprop="datePublished" content="2021-04-07T15:47:18-04:00">April 7, 2021</time>
		<meta itemprop="dateModified" content="2021-04-07T15:47:18-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2013/09/oldmWSgu9tjFbIrqeS37DPVuF-fRC2XGIdwwd_VziQA-e1538406961498.jpeg">
			<meta itemprop="width" content="753" />
			<meta itemprop="height" content="580" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-53314 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-atlanta-police-department tag-hit-and-run tag-homicide tag-public-safety" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/04/police-seek-suspects-in-two-deadly-hit-and-run-incidents/" title="UPDATE: Police seek suspects in two deadly hit-and-run incidents">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-12.38.35-PM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-12.38.35-PM-680x400.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-12.38.35-PM-680x400.png 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-12.38.35-PM-340x200.png 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-12.38.35-PM-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/04/police-seek-suspects-in-two-deadly-hit-and-run-incidents/" title="UPDATE: Police seek suspects in two deadly hit-and-run incidents">UPDATE: Police seek suspects in two deadly hit-and-run incidents</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/04/police-seek-suspects-in-two-deadly-hit-and-run-incidents/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-04-06T12:39:39-04:00" itemprop="datePublished" content="2021-04-06T12:39:39-04:00">April 6, 2021</time>
		<meta itemprop="dateModified" content="2021-04-06T15:55:44-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-12.38.35-PM.png">
			<meta itemprop="width" content="680" />
			<meta itemprop="height" content="420" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-53070 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-print tag-asian-american tag-atlanta tag-atlanta-police-department tag-cherokee-county tag-hate-crime tag-investigation tag-mass-shooting tag-president-joe-biden tag-spa-shooting tag-violence-racism" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/03/atlantas-asian-american-community-mobilizes-as-investigation-continues-in-spa-shootings/" title="Atlanta&#8217;s Asian American community mobilizes as investigation continues in spa shootings">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-20x11.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/03/atlantas-asian-american-community-mobilizes-as-investigation-continues-in-spa-shootings/" title="Atlanta&#8217;s Asian American community mobilizes as investigation continues in spa shootings">Atlanta&#8217;s Asian American community mobilizes as investigation continues in spa shootings</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/03/atlantas-asian-american-community-mobilizes-as-investigation-continues-in-spa-shootings/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-03-18T21:57:03-04:00" itemprop="datePublished" content="2021-03-18T21:57:03-04:00">March 18, 2021</time>
		<meta itemprop="dateModified" content="2021-03-18T22:02:49-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/photo-mar-18-2-05-54-pm.jpg">
			<meta itemprop="width" content="1613" />
			<meta itemprop="height" content="907" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="5fa2bf9ac7c79-2" class="widget cf style1 5fa2bf9ac7c79"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5fa2bf9ac7c79-3" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-4"><div class="g-single a-123"><a class="gofollow" data-track="MTIzLDQsMSw2MA==" href="Spr.gs/tsplost2021" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/TSPLOST2021_Reporter.jpg" /></a></div></div></div><div id="5fa2bf9ac7c79-4" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-2"><div class="g-single a-79"><a class="gofollow" data-track="NzksMiwxLDYw" href="http://www.electrobikega.com/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/040220_ElectroBike_300X300.jpg" /></a></div></div></div><div id="facebook-likebox-3" class="widget cf style1 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AtlantaINtown" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AtlantaINtown"><a href="https://www.facebook.com/AtlantaINtown"></a></blockquote></div>
		</div>
		</div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
			<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="text-7" class="widget cf style1 widget_text">			<div class="textwidget"><p><a href="https://artcurrentsatl.com/"><img loading="lazy" class="alignnone size-full wp-image-52529" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg" alt="" width="400" height="400" srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg 400w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-150x150.jpg 150w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-180x180.jpg 180w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-90x90.jpg 90w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-270x270.jpg 270w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-20x20.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-225x225.jpg 225w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-5" class="widget cf style1 ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="thb_categoryslider_widget-2" class="widget cf style1 widget_categoryslider"><strong><span>News You Can Eat</span></strong>		<div class="slick dark-pagination category-slider-style1" data-columns="1" data-pagination="true" data-navigation="false">
		
												<div class="post text-center style1 post-53364 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-cooking tag-cooking-show tag-dining tag-eating tag-home tag-lifestyle tag-living-the-dream tag-matthew-terrell tag-southern-cooking">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/04/atlanta-artist-cookbook-author-matthew-terrell-launches-cooking-show-living-the-dream/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.58.33-AM-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.58.33-AM-760x600.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.58.33-AM-760x600.png 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-08-at-11.58.33-AM-20x15.png 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/04/atlanta-artist-cookbook-author-matthew-terrell-launches-cooking-show-living-the-dream/" title="Atlanta artist, cookbook author Matthew Terrell launches cooking show &#8216;Living the Dream&#8217;">Atlanta artist, cookbook author Matthew Terrell launches cooking show &#8216;Living the Dream&#8217;</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Atlanta artist, cookbook author Matthew Terrell launches cooking show &#039;Living the Dream&#039;' data-link='https://atlantaintownpaper.com/2021/04/atlanta-artist-cookbook-author-matthew-terrell-launches-cooking-show-living-the-dream/' data-app-id-name='post_above_content'></div><p>Atlanta-based artist Matthew Terrell has launched his latest project, “Living&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Atlanta artist, cookbook author Matthew Terrell launches cooking show &#039;Living the Dream&#039;' data-link='https://atlantaintownpaper.com/2021/04/atlanta-artist-cookbook-author-matthew-terrell-launches-cooking-show-living-the-dream/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53437 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-chattahoochee-food-works tag-dining tag-eating tag-food-hall tag-food-stalls tag-restaurants tag-the-works tag-upper-westside">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/04/chattahoochee-food-works-begins-soft-opening-phase-on-april-15/"><img width="760" height="513" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-14-at-11.42.58-AM-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-14-at-11.42.58-AM-760x513.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-14-at-11.42.58-AM-760x513.png 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-14-at-11.42.58-AM-20x15.png 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/04/chattahoochee-food-works-begins-soft-opening-phase-on-april-15/" title="Chattahoochee Food Works begins soft opening phase on April 15">Chattahoochee Food Works begins soft opening phase on April 15</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chattahoochee Food Works begins soft opening phase on April 15' data-link='https://atlantaintownpaper.com/2021/04/chattahoochee-food-works-begins-soft-opening-phase-on-april-15/' data-app-id-name='post_above_content'></div><p>Chattahoochee Food Works – the new food hall at The&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Chattahoochee Food Works begins soft opening phase on April 15' data-link='https://atlantaintownpaper.com/2021/04/chattahoochee-food-works-begins-soft-opening-phase-on-april-15/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53406 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-farmers-market tag-fresh-food tag-intown tag-morningside-farmers-market tag-produce">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/04/morningside-farmers-market-celebrates-new-home-with-green-eggs-jam/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/169151794_10158978689364557_1305116290082876471_n-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/169151794_10158978689364557_1305116290082876471_n-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/169151794_10158978689364557_1305116290082876471_n-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/169151794_10158978689364557_1305116290082876471_n-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/04/morningside-farmers-market-celebrates-new-home-with-green-eggs-jam/" title="Morningside Farmers Market celebrates new home with &#8216;Green Eggs &#038; Jam&#8217;">Morningside Farmers Market celebrates new home with &#8216;Green Eggs &#038; Jam&#8217;</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Morningside Farmers Market celebrates new home with &#039;Green Eggs &amp; Jam&#039;' data-link='https://atlantaintownpaper.com/2021/04/morningside-farmers-market-celebrates-new-home-with-green-eggs-jam/' data-app-id-name='post_above_content'></div><p>Now located in the Morningside Presbyterian Church parking lot at&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Morningside Farmers Market celebrates new home with &#039;Green Eggs &amp; Jam&#039;' data-link='https://atlantaintownpaper.com/2021/04/morningside-farmers-market-celebrates-new-home-with-green-eggs-jam/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53329 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-3-parks-wine-ship tag-atlanta tag-grapes tag-katie-rice tag-sarah-pierre tag-vinoteca tag-wine tag-winemaking">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/04/women-wine-what-is-wine/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/winemaking-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/winemaking-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/winemaking-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/winemaking-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/04/women-wine-what-is-wine/" title="Women + Wine: What is wine?">Women + Wine: What is wine?</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Women + Wine: What is wine?' data-link='https://atlantaintownpaper.com/2021/04/women-wine-what-is-wine/' data-app-id-name='post_above_content'></div><p>For our first column, we want to start with the&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Women + Wine: What is wine?' data-link='https://atlantaintownpaper.com/2021/04/women-wine-what-is-wine/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53261 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-bar-vegan tag-dining tag-dinkies tag-eating tag-giving-kitchen tag-insomnia-cookies tag-le-petit-marche tag-one-eared-stag tag-restaurants tag-savi-provisions tag-the-hungry-peach">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/04/quick-bites-le-petit-marche-and-one-eared-stag-shutter-as-southern-belle-and-hungry-peach-reopen/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-24-at-11.41.04-AM-20x15.png" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-24-at-11.41.04-AM-760x600.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-24-at-11.41.04-AM-760x600.png 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/04/Screen-Shot-2021-03-24-at-11.41.04-AM-20x15.png 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/04/quick-bites-le-petit-marche-and-one-eared-stag-shutter-as-southern-belle-and-hungry-peach-reopen/" title="Quick Bites: Le Petit Marché and One Eared Stag shutter as Southern Belle and Hungry Peach reopen">Quick Bites: Le Petit Marché and One Eared Stag shutter as Southern Belle and Hungry Peach reopen</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Quick Bites: Le Petit Marché and One Eared Stag shutter as Southern Belle and Hungry Peach reopen' data-link='https://atlantaintownpaper.com/2021/04/quick-bites-le-petit-marche-and-one-eared-stag-shutter-as-southern-belle-and-hungry-peach-reopen/' data-app-id-name='post_above_content'></div><p>Le Petit Marché owner Marche Sparks has closed the popular&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Quick Bites: Le Petit Marché and One Eared Stag shutter as Southern Belle and Hungry Peach reopen' data-link='https://atlantaintownpaper.com/2021/04/quick-bites-le-petit-marche-and-one-eared-stag-shutter-as-southern-belle-and-hungry-peach-reopen/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-53206 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-colony-square tag-dining tag-food tag-food-hall tag-gekko tag-midtown tag-politan-row tag-pretty-little-tacos tag-restaurants">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/03/colony-squares-food-hall-set-to-open-in-june-adds-two-new-concepts/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/image0-20x15.jpeg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/image0-760x600.jpeg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/image0-760x600.jpeg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/image0-20x15.jpeg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/03/colony-squares-food-hall-set-to-open-in-june-adds-two-new-concepts/" title="Colony Square&#8217;s food hall set to open in June, adds two new concepts">Colony Square&#8217;s food hall set to open in June, adds two new concepts</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Colony Square&#039;s food hall set to open in June, adds two new concepts' data-link='https://atlantaintownpaper.com/2021/03/colony-squares-food-hall-set-to-open-in-june-adds-two-new-concepts/' data-app-id-name='post_above_content'></div><p>Colony Square&#8217;s new Politan Row food hall will hold its&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Colony Square&#039;s food hall set to open in June, adds two new concepts' data-link='https://atlantaintownpaper.com/2021/03/colony-squares-food-hall-set-to-open-in-june-adds-two-new-concepts/' data-app-id-name='post_below_content'></div>					</div>
				</div>
					</div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.5.3' id='thb-vendor-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/atlantaintownpaper.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/atlantaintownpaper.com\/2021\/04\/news-briefs-apd-prepares-for-chauvin-verdict-city-visionary-leon-eplan-dies-buckhead-public-safety-investigator\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"100","page_transition_out_speed":"100"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.5.3' id='thb-app-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'53343618',post:'53495',tz:'-4',srv:'atlantaintownpaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '53343618', '53495' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->