<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://atlantaintownpaper.com/xmlrpc.php">
	<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
		<script>var et_site_url='https://atlantaintownpaper.com';var et_post_id='52580';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Perspectives in Architecture: Renovation of Fountain Hall represents Morris Brown perseverance - Atlanta Intown</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Perspectives in Architecture: Renovation of Fountain Hall represents Morris Brown perseverance - Atlanta Intown" />
	<meta property="og:description" content="Morris Brown College is entering a new chapter in its distinguished history. President Kevin James has rallied alumni and supporters for a hard reset of policies and procedures to ensure the institution’s accreditation, financial stability, and governance. He expects the college established in 1881 as the first institution of higher learning in Georgia for black&hellip;" />
	<meta property="og:url" content="https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/" />
	<meta property="og:site_name" content="Atlanta Intown" />
	<meta property="article:publisher" content="https://www.facebook.com/AtlantaINtown/" />
	<meta property="article:published_time" content="2021-02-08T13:00:43+00:00" />
	<meta property="article:modified_time" content="2021-02-08T03:23:10+00:00" />
	<meta property="og:image" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-10.17.59-PM.png" />
	<meta property="og:image:width" content="1170" />
	<meta property="og:image:height" content="754" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ATLINtownPaper" />
	<meta name="twitter:site" content="@ATLINtownPaper" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Melody Harclerode">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://atlantaintownpaper.com/#website","url":"https://atlantaintownpaper.com/","name":"Atlanta Intown","description":"Hyperlocal News and Information for Intown Atlanta","potentialAction":[{"@type":"SearchAction","target":"https://atlantaintownpaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/#primaryimage","inLanguage":"en-US","url":"https://atlantaintownpaper.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-10.17.59-PM.png","width":1170,"height":754},{"@type":"WebPage","@id":"https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/#webpage","url":"https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/","name":"Perspectives in Architecture: Renovation of Fountain Hall represents Morris Brown perseverance - Atlanta Intown","isPartOf":{"@id":"https://atlantaintownpaper.com/#website"},"primaryImageOfPage":{"@id":"https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/#primaryimage"},"datePublished":"2021-02-08T13:00:43+00:00","dateModified":"2021-02-08T03:23:10+00:00","author":{"@id":"https://atlantaintownpaper.com/#/schema/person/a3f2572de0c0938dfdfdf70430ef2895"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/"]}]},{"@type":"Person","@id":"https://atlantaintownpaper.com/#/schema/person/a3f2572de0c0938dfdfdf70430ef2895","name":"Melody Harclerode"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Intown &raquo; Feed" href="https://atlantaintownpaper.com/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"},"site_id":"2631b3c18920caedff6ea10bf31cd537","url_components":{"year":"2021","monthnum":"02","day":"08","hour":"08","minute":"00","second":"43","post_id":"52580","postname":"perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance","category":"re"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2631b3c18920caedff6ea10bf31cd537' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Atlanta Intown' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/' />
<meta name='shareaholic:keywords' content='tag:architecture, tag:atlanta, tag:education, tag:fountain hall, tag:history, tag:morris brown college, tag:preservation, cat:home &amp; real estate, type:post' />
<meta name='shareaholic:article_published_time' content='2021-02-08T08:00:43-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-02-07T22:23:10-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Melody Harclerode' />
<meta name='shareaholic:site_id' content='2631b3c18920caedff6ea10bf31cd537' />
<meta name='shareaholic:wp_version' content='9.6.1' />
<meta name='shareaholic:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-10.17.59-PM-640x412.png' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-10.17.59-PM-1024x660.png' />
<!-- Shareaholic Open Graph Tags End -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9031736-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-9031736-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.5.3' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { color:;font-family:'Lora';}@media only screen and (max-width:40.063em) {.header .logo .logoimg {max-height:;}}@media only screen and (min-width:40.063em) {.header .logo .logoimg {max-height:;}}.header.fixed .logo .logoimg {max-height:;}h1, h2, h3, h4, h5, h6, .mont, .post .post-author:not(.style2) em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li, .post.listing.listing-style2 .just-shares span {}.widget > strong {color:#000000 !important;}.widget.style1 > strong span {background:#eeee22;}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.full-menu-container .full-menu > li .sub-menu a {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.widget > strong {font-family:'Encode Sans Semi Condensed', 'BlinkMacSystemFont', -apple-system, 'Roboto', 'Lucida Sans';font-weight:bold;font-size:12px;}.post-links,.post-meta,.post-title-bullets li button span {}.post-meta.style1 a.cat-the-studio { color:; }.post-meta.style2 a.cat-the-studio { background-color:; }.post .post-content .category_title.catstyle-style3513 h2 a:hover { color:; }.post-meta.style1 a.cat-business { color:; }.post-meta.style2 a.cat-business { background-color:; }.post .post-content .category_title.catstyle-style3471 h2 a:hover { color:; }.post-meta.style1 a.cat-cover { color:; }.post-meta.style2 a.cat-cover { background-color:; }.post .post-content .category_title.catstyle-style13 h2 a:hover { color:; }.post-meta.style1 a.cat-covid-19 { color:; }.post-meta.style2 a.cat-covid-19 { background-color:; }.post .post-content .category_title.catstyle-style12514 h2 a:hover { color:; }.post-meta.style1 a.cat-education { color:; }.post-meta.style2 a.cat-education { background-color:; }.post .post-content .category_title.catstyle-style12505 h2 a:hover { color:; }.post-meta.style1 a.cat-eat { color:; }.post-meta.style2 a.cat-eat { background-color:; }.post .post-content .category_title.catstyle-style5 h2 a:hover { color:; }.post-meta.style1 a.cat-re { color:; }.post-meta.style2 a.cat-re { background-color:; }.post .post-content .category_title.catstyle-style7 h2 a:hover { color:; }.post-meta.style1 a.cat-loop { color:; }.post-meta.style2 a.cat-loop { background-color:; }.post .post-content .category_title.catstyle-style4 h2 a:hover { color:; }.post-meta.style1 a.cat-inthemix { color:; }.post-meta.style2 a.cat-inthemix { background-color:; }.post .post-content .category_title.catstyle-style12512 h2 a:hover { color:; }.post-meta.style1 a.cat-print { color:; }.post-meta.style2 a.cat-print { background-color:; }.post .post-content .category_title.catstyle-style1 h2 a:hover { color:; }.post-meta.style1 a.cat-nonprofits { color:; }.post-meta.style2 a.cat-nonprofits { background-color:; }.post .post-content .category_title.catstyle-style12513 h2 a:hover { color:; }.post-meta.style1 a.cat-restaurant-reviews { color:; }.post-meta.style2 a.cat-restaurant-reviews { background-color:; }.post .post-content .category_title.catstyle-style6599 h2 a:hover { color:; }.post-meta.style1 a.cat-gogreen { color:; }.post-meta.style2 a.cat-gogreen { background-color:; }.post .post-content .category_title.catstyle-style6 h2 a:hover { color:; }.headerbanner{width:100%}.page-id-36 .widget.style3>strong span {display:none !important;}.home .widget ul .post .post-meta{display:none;}@media only screen and (min-width:767px){.header .logo .logoimg{margin-left:20%;}.headerbanner{margin-right:20%;}}@media screen and (max-width:64em){.show-for-large {display:inline-block !important;width:450x;}}aside.thb_ad_header.show-for-large {margin-left:auto;margin-right:auto;}@media only screen and (max-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:1024px) and (min-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:768px){.header .toggle-holder {display:inline-table;}}.home aside.post-author.cf {display:none !important;}.home time.time {display:none !important;}}.banner {margin:0 auto;text-align:center;padding-bottom:20px;padding-top:20px;}.tab-nav {display:none;}.et_pb_column_2_3 .tabbed-post-module .tabs ul li, .et_pb_column_2_3 .tabbed-post-module .tabs ul li.active{display:inline-block;width:33%;border:0;}
</style>
<link rel='stylesheet' id='thb-style-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CEncode+Sans+Semi+Condensed%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/atlantaintownpaper.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.5.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"ba62e9ea31","debug":"","permalink":"https:\/\/atlantaintownpaper.com\/2021\/02\/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance\/","title":"Perspectives in Architecture: Renovation of Fountain Hall represents Morris Brown perseverance","thumbnail":"https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/02\/Screen-Shot-2021-02-07-at-10.17.59-PM.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="https://atlantaintownpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlantaintownpaper.com/wp-json/wp/v2/posts/52580" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlantaintownpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlantaintownpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/p3BP6W-dG4' />

<!-- This site is using AdRotate v5.8.11 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Conversion Pixel - TriBridge - Atlanta intown - Sitewide Pixel - SEC IMG - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/px?id=1113299&seg=17914416&redir=[REDIRECT_URL]&t=2" width="1" height="1" />
<!-- End of Conversion Pixel -->
<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<p align='center'><div class="g g-1"><div class="g-single a-117"><a class="gofollow" data-track="MTE3LDEsMSw2MA==" href="https://p2a.co/NlKZ2U7?p2asource=display2&utm_medium=ad&utm_source=reporternews&campaign=sd_ga_pr_2021_rollback_reporternews_728x90_static" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/GA-votes-728x90-1.gif" /></a></div></div><link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
			<style type="text/css" id="wp-custom-css">
				div.banner > div.g.g-1 > div.g-single {
	text-align: center;
}

div.g-single {
	max-width: 980px;
	margin: 0 auto;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-52580 single-format-standard et_bloom social_black-on wpb-js-composer js-comp-ver-6.5.0 vc_responsive">


<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
			<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-36961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36961"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36967" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36967"><a href="https://atlantaintownpaper.com/category/print/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-52314" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52314"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li id="menu-item-52328" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52328"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li id="menu-item-36968" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36968"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-52327" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52327"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
	<li id="menu-item-52291" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-52291"><a href="https://atlantaintownpaper.com/community-calendar/">Events</a></li>
</ul>
</li>
<li id="menu-item-36969" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36969"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li id="menu-item-36970" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36970"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-36972" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36972"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li id="menu-item-36971" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36971"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36962"><a href="https://atlantaintownpaper.com/about/">About</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-36964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36964"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-52292" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-52292"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
					<div class="container">
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large-up">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Perspectives in Architecture: Renovation of Fountain Hall represents Morris Brown perseverance</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
							<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
														 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-pages-2" class="full-menu nav"><li id="menu-item-36960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/print/">News</a>


<ul class="sub-menu ">
	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://atlantaintownpaper.com/category/print/covid-19/">COVID-19</a></li>
	<li id="menu-item-52315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52315"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li id="menu-item-52329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
	<li id="menu-item-36954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36954"><a href="https://atlantaintownpaper.com/community-calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52288"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li id="menu-item-52289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li id="menu-item-52290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li id="menu-item-36957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li id="menu-item-36958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle hide-for-large">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta Intown">
					<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta Intown"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
													 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-pages-3" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52285"><a href="https://atlantaintownpaper.com/category/print/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://atlantaintownpaper.com/category/print/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52315"><a href="https://atlantaintownpaper.com/category/print/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://atlantaintownpaper.com/category/business/nonprofits/">Non-Profits</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52286"><a href="https://atlantaintownpaper.com/category/the-studio/">Arts &amp; Culture</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://atlantaintownpaper.com/category/the-studio/inthemix/">In the Mix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36954"><a href="https://atlantaintownpaper.com/community-calendar/">Event Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://atlantaintownpaper.com/category/eat/">Food &amp; Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52288"><a href="https://atlantaintownpaper.com/category/re/">Home &amp; Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52289"><a href="https://atlantaintownpaper.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52290"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
</ul>
</li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->	
		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-52580 type-post status-publish format-standard has-post-thumbnail hentry category-re tag-architecture tag-atlanta tag-education tag-fountain-hall tag-history tag-morris-brown-college tag-preservation" id="post-52580" data-id="52580" data-url="https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/">
						<aside class="post-meta style1">
			<a href="https://atlantaintownpaper.com/category/re/" class="cat-re" aria-label="Home &amp; Real Estate">Home &amp; Real Estate</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/" title="Perspectives in Architecture: Renovation of Fountain Hall represents Morris Brown perseverance">Perspectives in Architecture: Renovation of Fountain Hall represents Morris Brown perseverance</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2021-02-08T08:00:43-05:00" itemprop="datePublished" content="2021-02-08T08:00:43-05:00">February 8, 2021</time> <em>by</em> <span itemprop="author"><a href="https://atlantaintownpaper.com/author/harclerode/" title="Posts by Melody Harclerode" rel="author">Melody Harclerode</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Perspectives in Architecture: Renovation of Fountain Hall represents Morris Brown perseverance' data-link='https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/' data-app-id-name='post_above_content'></div><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-52580-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/02\/Drawing-from-1887-catalog-of-Stone-Hall-now-Fountain-Hall-between-North-Hall-left-and-South-Hall-right.jpg&quot;,&quot;id&quot;:&quot;52581&quot;,&quot;title&quot;:&quot;Drawing from 1887 catalog of Stone Hall \u0026#8211; now Fountain Hall \u0026#8211; between North Hall \u0026#8211; left \u0026#8211; and South Hall -right&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Drawing from 1887 catalog of Fountain Hall (center).&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/02\/Stained-Glass-Window-in-Chapel-768x1024.jpg&quot;,&quot;id&quot;:&quot;52582&quot;,&quot;title&quot;:&quot;Stained Glass Window in Chapel&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Stained glass windows in the chapel.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/02\/Mural-with-Historic-Leaders-in-Lobby-1024x768.jpg&quot;,&quot;id&quot;:&quot;52583&quot;,&quot;title&quot;:&quot;Mural with Historic Leaders in Lobby&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A mural featuring historic leaders in the lobby.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/02\/Iconic-Bell-in-Clock-Tower-at-Fountain-Hall-1024x683.jpg&quot;,&quot;id&quot;:&quot;52584&quot;,&quot;title&quot;:&quot;Iconic Bell in Clock Tower at Fountain Hall&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The bell in the clock tower.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2021\/02\/Fountain-Hall-at-Morris-Brown-College-1-768x1024.jpg&quot;,&quot;id&quot;:&quot;52585&quot;,&quot;title&quot;:&quot;Fountain Hall at Morris Brown College-1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Fountain Hall at Morris Brown College.&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p><span style="font-weight: 400;">Morris Brown College is entering a new chapter in its distinguished history. President Kevin James has rallied alumni and supporters for a hard reset of policies and procedures to ensure the institution’s accreditation, financial stability, and governance. He expects the college established in 1881 as the first institution of higher learning in Georgia for black people to become the first HBCU that regains full accreditation in April 2021. Accreditation will enable students to receive federal aid for college tuition and further increase student enrollment.<br />
</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">Fountain (Stone) Hall offers historically and civically significant space to meet expansion needs. A prominent architect in the Southeast and Founder of the Southern Chapter of the American Institute of Architects (AIA), Atlanta architect Gottfried L Norrman (1848-1909) designed the landmark listed on the National Register of Historic Places. This impressive three-story building completed in 1882 by emancipated blacks embodies the popular High Victorian architecture of its time with a hipped roof, elaborate brick detailing, and prominent clock tower.<br />
</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">Morris Brown students passed a sweeping archway at the entry and an immense mural in the lobby to reach administrative offices, classrooms, laboratories, a chapel, and library. One of those offices belonged to renowned civil rights activist, historian, and educator W. E. B. Du Bois from 1897 to 1910. Students affirmed their Christian faith, rejoiced with community programs, and married in the chapel animated with stained glass windows. Sounds rung throughout the campus from a huge bell in the tower inscribed with the words “Dedicated to the Education of Youth, Without Regard to Sex, Race or Color.”<br />
</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">Working with Dr. Candy Tate from the Atlanta Branch of ASALH, Morris Brown College is committed to restore this historic landmark. School leaders are undeterred by acts of vandalism at the building, including removal of a clock face on the tower in late 2020. President James explains, “Fountain Hall represents the strength and perseverance of Morris Brown College.”  In recent years, the college has been awarded over $1 million in national grants, critical funding to replace the slate roof and renovate the clock tower. More extensive renovations are required to conduct classes in the building.<br />
</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">To support future renovations, the college has hired architectural firm Moody Nolan to create conceptual drawings and renderings of the building. Moody Nolan recently received the 2021 AIA Architecture Firm Award, the highest award that the Institute bestows to a firm, for brilliant designs and transformative impact in communities. Firm Senior Associate Linda Nunnelly expresses reverence for Fountain Hall noting “the great story and historical significance of this project.” During a pivotal time for the school as it collaborates with Moody Nolan, Morris Brown College pursues academic and architectural design excellence.</p>
<p></span></p>
<p><em><img loading="lazy" class="alignleft size-thumbnail wp-image-42077 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/06/Melody-Harclerode-FAIA-Sandy-Springs-Conservancy-150x150.jpg" alt="" width="150" height="150" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/06/Melody-Harclerode-FAIA-Sandy-Springs-Conservancy-150x150.jpg 150w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/06/Melody-Harclerode-FAIA-Sandy-Springs-Conservancy-180x180.jpg 180w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/06/Melody-Harclerode-FAIA-Sandy-Springs-Conservancy-90x90.jpg 90w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/06/Melody-Harclerode-FAIA-Sandy-Springs-Conservancy-20x20.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/06/Melody-Harclerode-FAIA-Sandy-Springs-Conservancy-225x225.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/06/Melody-Harclerode-FAIA-Sandy-Springs-Conservancy.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />Melody L. Harclerode, FAIA enjoys connecting the public to wondrous places as an award-winning architect, author, and Executive Director of Blue Heron Nature Preserve in Atlanta.</em></p>
<div id="shr_canvas2" class="shareaholic-canvas shareaholic-resolved-canvas shareaholic-ui" data-app="share_buttons" data-title="Perspectives in Architecture: Sustaining connections to nature" data-link="https://atlantaintownpaper.com/2020/12/perspectives-in-architecture-sustaining-connections-to-nature/" data-app-id-name="post_below_content">
<div translate="no">
<div class="shareaholic-share-buttons-container shareaholic-ui shr-no-print shareaholic- shareaholic-normal shareaholic-block shareaholic-badge-counter shareaholic-horizontal shareaholic-center-align shareaholic-center-align  shareaholic-badge-counter shareaholic-block shareaholic-horizontal shareaholic-normal">
<div class="shareaholic-share-buttons-wrapper shareaholic-ui ">
<div class="shareaholic-share-buttons-animation-wrapper ">
<div class="shareaholic-share-buttons-heading shareaholic-custom">
<div class="shareaholic-share-buttons-heading-text"></div>
</div>
<ul class="shareaholic-share-buttons shareaholic-no-margin-padding-important">
<li class="shareaholic-share-button" title="Facebook" data-service="facebook">
<div class="shareaholic-share-button-container shr-outline" tabindex="0" role="button" aria-label="Share to Facebook">
<div class="shareaholic-share-button-sizing "></div>
</div>
</li>
<li class="shareaholic-share-button" title="Twitter" data-service="twitter">
<div class="shareaholic-share-button-container shr-outline" tabindex="0" role="button" aria-label="Tweet to Twitter">
<div class="shareaholic-share-button-sizing "></div>
</div>
</li>
<li class="shareaholic-share-button" title="LinkedIn" data-service="linkedin">
<div class="shareaholic-share-button-container shr-outline" tabindex="0" role="button" aria-label="Share to LinkedIn">
<div class="shareaholic-share-button-sizing "></div>
</div>
</li>
<li class="shareaholic-share-button" title="Email This" data-service="email_this">
<div class="shareaholic-share-button-container shr-outline" tabindex="0" role="button" aria-label="Mail to Email This">
<div class="shareaholic-share-button-sizing "></div>
</div>
</li>
<li class="shareaholic-share-button" title="PrintFriendly" data-service="printfriendly">
<div class="shareaholic-share-button-container shr-outline" tabindex="0" role="button" aria-label="Share to PrintFriendly">
<div class="shareaholic-share-button-sizing "></div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Perspectives in Architecture: Renovation of Fountain Hall represents Morris Brown perseverance' data-link='https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/' data-app-id-name='post_below_content'></div>						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://atlantaintownpaper.com/tag/architecture/" title="">architecture</a>, <a href="https://atlantaintownpaper.com/tag/atlanta/" title="">Atlanta</a>, <a href="https://atlantaintownpaper.com/tag/education/" title="">education</a>, <a href="https://atlantaintownpaper.com/tag/fountain-hall/" title="">Fountain Hall</a>, <a href="https://atlantaintownpaper.com/tag/history/" title="">history</a>, <a href="https://atlantaintownpaper.com/tag/morris-brown-college/" title="">Morris Brown College</a>, <a href="https://atlantaintownpaper.com/tag/preservation/" title="">preservation</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
					<div class="author-content">
		<h5><a href="https://atlantaintownpaper.com/author/harclerode/">Melody Harclerode</a></h5>
				<p></p>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/02/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance/">
		<meta itemprop="author" content="Melody Harclerode">
		<time class="time" datetime="2021-02-08T08:00:43-05:00" itemprop="datePublished" content="2021-02-08T08:00:43-05:00">February 8, 2021</time>
		<meta itemprop="dateModified" content="2021-02-07T22:23:10-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-07-at-10.17.59-PM.png">
			<meta itemprop="width" content="1170" />
			<meta itemprop="height" content="754" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-52572 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-creative-community-services tag-foster-care tag-foster-children tag-foster-parents tag-teen-parent-connection" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/02/support-is-everything-teen-parent-connection-program-is-north-star-for-foster-care-teens/" title="‘Support Is Everything’: Teen Parent Connection program is north star for foster care teens">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Rochelle-with-youth-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Rochelle-with-youth-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Rochelle-with-youth-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Rochelle-with-youth-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Rochelle-with-youth-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/02/support-is-everything-teen-parent-connection-program-is-north-star-for-foster-care-teens/" title="‘Support Is Everything’: Teen Parent Connection program is north star for foster care teens">‘Support Is Everything’: Teen Parent Connection program is north star for foster care teens</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/02/support-is-everything-teen-parent-connection-program-is-north-star-for-foster-care-teens/">
		<meta itemprop="author" content="Donna Williams Lewis">
		<time class="time" datetime="2021-02-05T17:02:23-05:00" itemprop="datePublished" content="2021-02-05T17:02:23-05:00">February 5, 2021</time>
		<meta itemprop="dateModified" content="2021-02-07T00:00:47-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Rochelle-with-youth.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="1000" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-52567 type-post status-publish format-standard has-post-thumbnail hentry category-re tag-adac tag-atlanta tag-condos tag-design tag-gables-rock-springs tag-group-kora tag-j5 tag-jamestown tag-real-estate" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/02/real-estate-briefs-j5s-new-brand-identity-jamestown-buys-apartments-adac-welcomes-new-showrooms/" title="Real Estate Briefs: J5&#8217;s new brand identity; Jamestown buys apartments; ADAC welcomes new showrooms">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/136388227_169952191546166_7695861721337996031_o-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/136388227_169952191546166_7695861721337996031_o-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/136388227_169952191546166_7695861721337996031_o-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/136388227_169952191546166_7695861721337996031_o-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/136388227_169952191546166_7695861721337996031_o-20x11.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/136388227_169952191546166_7695861721337996031_o-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/02/real-estate-briefs-j5s-new-brand-identity-jamestown-buys-apartments-adac-welcomes-new-showrooms/" title="Real Estate Briefs: J5&#8217;s new brand identity; Jamestown buys apartments; ADAC welcomes new showrooms">Real Estate Briefs: J5&#8217;s new brand identity; Jamestown buys apartments; ADAC welcomes new showrooms</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/02/real-estate-briefs-j5s-new-brand-identity-jamestown-buys-apartments-adac-welcomes-new-showrooms/">
		<meta itemprop="author" content="INtown Staff">
		<time class="time" datetime="2021-02-05T13:08:14-05:00" itemprop="datePublished" content="2021-02-05T13:08:14-05:00">February 5, 2021</time>
		<meta itemprop="dateModified" content="2021-02-05T13:08:14-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/136388227_169952191546166_7695861721337996031_o.jpg">
			<meta itemprop="width" content="1440" />
			<meta itemprop="height" content="960" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-52564 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-atlanta tag-decatur tag-entrepreneur tag-inman-park tag-maria-moore-riggs tag-restaurants tag-revolution-doughnuts" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/02/now-were-cooking-a-qa-with-revolution-doughnuts-founder-maria-moore-riggs/" title="Now We&#8217;re Cooking: A Q&#038;A with Revolution Doughnuts founder Maria Moore Riggs">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/02/now-were-cooking-a-qa-with-revolution-doughnuts-founder-maria-moore-riggs/" title="Now We&#8217;re Cooking: A Q&#038;A with Revolution Doughnuts founder Maria Moore Riggs">Now We&#8217;re Cooking: A Q&#038;A with Revolution Doughnuts founder Maria Moore Riggs</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/02/now-were-cooking-a-qa-with-revolution-doughnuts-founder-maria-moore-riggs/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-02-05T10:12:17-05:00" itemprop="datePublished" content="2021-02-05T10:12:17-05:00">February 5, 2021</time>
		<meta itemprop="dateModified" content="2021-02-05T17:06:16-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="600" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-52558 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta-public-schools tag-covid-19 tag-education tag-pandemic tag-students tag-summer-school" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/02/atlanta-public-schools-considering-three-years-of-summer-classes-to-address-lost-learning-during-pandemic/" title="Atlanta Public Schools considering three years of summer classes to address &#8216;lost learning&#8217; during pandemic">
			<img width="437" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/01/APS.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 437px) 100vw, 437px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/01/APS.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/01/APS.png 821w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/01/APS-450x412.png 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/01/APS-768x703.png 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/01/APS-300x275.png 300w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/02/atlanta-public-schools-considering-three-years-of-summer-classes-to-address-lost-learning-during-pandemic/" title="Atlanta Public Schools considering three years of summer classes to address &#8216;lost learning&#8217; during pandemic">Atlanta Public Schools considering three years of summer classes to address &#8216;lost learning&#8217; during pandemic</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/02/atlanta-public-schools-considering-three-years-of-summer-classes-to-address-lost-learning-during-pandemic/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-02-04T11:45:30-05:00" itemprop="datePublished" content="2021-02-04T11:45:30-05:00">February 4, 2021</time>
		<meta itemprop="dateModified" content="2021-02-04T11:58:15-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2018/01/APS.png">
			<meta itemprop="width" content="821" />
			<meta itemprop="height" content="752" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-52553 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-arthur-blank tag-arthur-m-blank-family-foundation tag-atlanta tag-donation tag-expansion tag-gift tag-grant tag-national-center-for-civil-and-human-rights" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/02/arthur-blank-donates-17-million-for-expansion-national-center-for-civil-and-human-rights/" title="Arthur Blank donates $17 million for expansion of National Center for Civil and Human Rights">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Center-CIvil-Human-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Center-CIvil-Human-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Center-CIvil-Human-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Center-CIvil-Human-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Center-CIvil-Human-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/02/arthur-blank-donates-17-million-for-expansion-national-center-for-civil-and-human-rights/" title="Arthur Blank donates $17 million for expansion of National Center for Civil and Human Rights">Arthur Blank donates $17 million for expansion of National Center for Civil and Human Rights</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/02/arthur-blank-donates-17-million-for-expansion-national-center-for-civil-and-human-rights/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2021-02-04T10:35:35-05:00" itemprop="datePublished" content="2021-02-04T10:35:35-05:00">February 4, 2021</time>
		<meta itemprop="dateModified" content="2021-02-04T10:55:56-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Center-CIvil-Human.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="662" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-52539 type-post status-publish format-standard has-post-thumbnail hentry category-gogreen tag-artist tag-atlanta tag-georgia-tech tag-kendeda-building tag-patrick-dougherty tag-sculpture tag-serenbe tag-sustainability" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2021/02/sustainable-sculpture-by-patrick-dougherty-installed-on-georgia-tech-campus/" title="Sustainable sculpture by Patrick Dougherty installed on Georgia Tech campus">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/IMG_20210122_180221-Patrick-Dougherty-Installation-Photo-by-Shan-Arora-Georgia-Tech-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/IMG_20210122_180221-Patrick-Dougherty-Installation-Photo-by-Shan-Arora-Georgia-Tech-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/IMG_20210122_180221-Patrick-Dougherty-Installation-Photo-by-Shan-Arora-Georgia-Tech-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/IMG_20210122_180221-Patrick-Dougherty-Installation-Photo-by-Shan-Arora-Georgia-Tech-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/IMG_20210122_180221-Patrick-Dougherty-Installation-Photo-by-Shan-Arora-Georgia-Tech-20x11.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/IMG_20210122_180221-Patrick-Dougherty-Installation-Photo-by-Shan-Arora-Georgia-Tech-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2021/02/sustainable-sculpture-by-patrick-dougherty-installed-on-georgia-tech-campus/" title="Sustainable sculpture by Patrick Dougherty installed on Georgia Tech campus">Sustainable sculpture by Patrick Dougherty installed on Georgia Tech campus</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2021/02/sustainable-sculpture-by-patrick-dougherty-installed-on-georgia-tech-campus/">
		<meta itemprop="author" content="INtown Staff">
		<time class="time" datetime="2021-02-03T14:34:17-05:00" itemprop="datePublished" content="2021-02-03T14:34:17-05:00">February 3, 2021</time>
		<meta itemprop="dateModified" content="2021-02-03T14:34:17-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta Intown">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/IMG_20210122_180221-Patrick-Dougherty-Installation-Photo-by-Shan-Arora-Georgia-Tech-scaled.jpg">
			<meta itemprop="width" content="2280" />
			<meta itemprop="height" content="1283" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="5fa2bf9ac7c79-2" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-3"><div class="g-single a-82"><a class="gofollow" data-track="ODIsMywxLDYw" href="https://www.parksprings.com/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/PS0241-MECH-RPTR-ASL-2020-05-MAY-DIGITAL-300x300-02.gif" /></a></div></div></div><div id="5fa2bf9ac7c79-3" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-4"><div class="g-single a-119"><a class="gofollow" data-track="MTE5LDQsMSw2MA==" href="https://atlantaintownpaper.us1.list-manage.com/subscribe/post?u=9ed6952ee2e7c5381aa0264f3&id=1dfb0c804b" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/INTOWN-_-Housead_EMAIL-SINGUP-scaled.jpg" /></a></div></div></div><div id="5fa2bf9ac7c79-4" class="widget cf style1 5fa2bf9ac7c79"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="facebook-likebox-3" class="widget cf style1 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AtlantaINtown" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AtlantaINtown"><a href="https://www.facebook.com/AtlantaINtown"></a></blockquote></div>
		</div>
		</div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
			<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="text-7" class="widget cf style1 widget_text">			<div class="textwidget"><p><a href="https://artcurrentsatl.com/"><img loading="lazy" class="alignnone size-full wp-image-52529" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg" alt="" width="400" height="400" srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated.jpg 400w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-150x150.jpg 150w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-180x180.jpg 180w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-90x90.jpg 90w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-270x270.jpg 270w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-20x20.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/art-currents-social-logoupdated-225x225.jpg 225w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-5" class="widget cf style1 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-82"><a class="gofollow" data-track="ODIsMywxLDYw" href="https://www.parksprings.com/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/PS0241-MECH-RPTR-ASL-2020-05-MAY-DIGITAL-300x300-02.gif" /></a></div></div></div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="thb_categoryslider_widget-2" class="widget cf style1 widget_categoryslider"><strong><span>News You Can Eat</span></strong>		<div class="slick dark-pagination category-slider-style1" data-columns="1" data-pagination="true" data-navigation="false">
		
												<div class="post text-center style1 post-52564 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-atlanta tag-decatur tag-entrepreneur tag-inman-park tag-maria-moore-riggs tag-restaurants tag-revolution-doughnuts">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/02/now-were-cooking-a-qa-with-revolution-doughnuts-founder-maria-moore-riggs/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/personal_photo-26-1000x600-1-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/02/now-were-cooking-a-qa-with-revolution-doughnuts-founder-maria-moore-riggs/" title="Now We&#8217;re Cooking: A Q&#038;A with Revolution Doughnuts founder Maria Moore Riggs">Now We&#8217;re Cooking: A Q&#038;A with Revolution Doughnuts founder Maria Moore Riggs</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Now We&#039;re Cooking: A Q&amp;A with Revolution Doughnuts founder Maria Moore Riggs' data-link='https://atlantaintownpaper.com/2021/02/now-were-cooking-a-qa-with-revolution-doughnuts-founder-maria-moore-riggs/' data-app-id-name='post_above_content'></div><p>Maria Moore Riggs’ education is in psychotherapy, but she found&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Now We&#039;re Cooking: A Q&amp;A with Revolution Doughnuts founder Maria Moore Riggs' data-link='https://atlantaintownpaper.com/2021/02/now-were-cooking-a-qa-with-revolution-doughnuts-founder-maria-moore-riggs/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-52485 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-atlanta tag-bakeries tag-candies tag-cookies tag-intown tag-pastry tag-sweets tag-treats tag-valentines-day">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/02/sweets-for-the-sweet-local-bakeries-have-decadent-offerings-for-valentines-day/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Henris-Bakery_003-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Henris-Bakery_003-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Henris-Bakery_003-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Henris-Bakery_003-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Henris-Bakery_003-1520x1200.jpg 1520w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/02/sweets-for-the-sweet-local-bakeries-have-decadent-offerings-for-valentines-day/" title="Sweets for the Sweet: Local bakeries have decadent offerings for Valentine’s Day">Sweets for the Sweet: Local bakeries have decadent offerings for Valentine’s Day</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Sweets for the Sweet: Local bakeries have decadent offerings for Valentine’s Day' data-link='https://atlantaintownpaper.com/2021/02/sweets-for-the-sweet-local-bakeries-have-decadent-offerings-for-valentines-day/' data-app-id-name='post_above_content'></div><p>Valentine’s Day is looking a little different this year with&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Sweets for the Sweet: Local bakeries have decadent offerings for Valentine’s Day' data-link='https://atlantaintownpaper.com/2021/02/sweets-for-the-sweet-local-bakeries-have-decadent-offerings-for-valentines-day/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-52432 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-bars tag-cocktails tag-drawbar tag-drinks tag-holiday-bar tag-pour-taproom tag-the-interlock tag-westside">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/01/drawbar-pour-taproom-and-holiday-bar-to-join-lineup-at-the-interlock/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Rendering-3-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Rendering-3-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Rendering-3-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Rendering-3-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Rendering-3-1520x1200.jpg 1520w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/01/drawbar-pour-taproom-and-holiday-bar-to-join-lineup-at-the-interlock/" title="DrawBar, Pour Taproom, and Holiday Bar to join lineup at The Interlock">DrawBar, Pour Taproom, and Holiday Bar to join lineup at The Interlock</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='DrawBar, Pour Taproom, and Holiday Bar to join lineup at The Interlock' data-link='https://atlantaintownpaper.com/2021/01/drawbar-pour-taproom-and-holiday-bar-to-join-lineup-at-the-interlock/' data-app-id-name='post_above_content'></div><p>The Interlock mixed-use project on the Westside will welcome three&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='DrawBar, Pour Taproom, and Holiday Bar to join lineup at The Interlock' data-link='https://atlantaintownpaper.com/2021/01/drawbar-pour-taproom-and-holiday-bar-to-join-lineup-at-the-interlock/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-52209 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat tag-atlanta tag-coronavirus tag-covid-19 tag-food-insecurity tag-food-rescue tag-hunger tag-intown tag-nonprofit tag-second-helpings-atlanta">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/01/stepping-up-to-the-plate-food-rescue-second-helpings-atlanta-rises-to-the-challenge-of-covid-19/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/349F469C-D540-4323-BB0A-FD2EA7E75BE3-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/349F469C-D540-4323-BB0A-FD2EA7E75BE3-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/349F469C-D540-4323-BB0A-FD2EA7E75BE3-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/349F469C-D540-4323-BB0A-FD2EA7E75BE3-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/349F469C-D540-4323-BB0A-FD2EA7E75BE3-1520x1200.jpg 1520w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/01/stepping-up-to-the-plate-food-rescue-second-helpings-atlanta-rises-to-the-challenge-of-covid-19/" title="Stepping Up to the Plate: Food rescue nonprofit Second Helpings Atlanta rises to the challenge of COVID-19">Stepping Up to the Plate: Food rescue nonprofit Second Helpings Atlanta rises to the challenge of COVID-19</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Stepping Up to the Plate: Food rescue nonprofit Second Helpings Atlanta rises to the challenge of COVID-19' data-link='https://atlantaintownpaper.com/2021/01/stepping-up-to-the-plate-food-rescue-second-helpings-atlanta-rises-to-the-challenge-of-covid-19/' data-app-id-name='post_above_content'></div><p>Though it was hit hard in every way by COVID-19,&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Stepping Up to the Plate: Food rescue nonprofit Second Helpings Atlanta rises to the challenge of COVID-19' data-link='https://atlantaintownpaper.com/2021/01/stepping-up-to-the-plate-food-rescue-second-helpings-atlanta-rises-to-the-challenge-of-covid-19/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-52187 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-atlanta-pizza-truck tag-dining tag-eating tag-pasta tag-pastaholics tag-pizza tag-restaurants tag-saito tag-sushi">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2021/01/new-restaurant-radar-pastaholics-saito-the-woodall-and-atlanta-pizza-truck/"><img width="540" height="359" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Saito-Sushi-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 540px) 100vw, 540px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Saito-Sushi.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Saito-Sushi.jpg 540w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Saito-Sushi-450x299.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Saito-Sushi-225x150.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/Saito-Sushi-20x13.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2021/01/new-restaurant-radar-pastaholics-saito-the-woodall-and-atlanta-pizza-truck/" title="New Restaurant Radar: Pastaholics, Saito, The Woodall and Atlanta Pizza Truck">New Restaurant Radar: Pastaholics, Saito, The Woodall and Atlanta Pizza Truck</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='New Restaurant Radar: Pastaholics, Saito, The Woodall and Atlanta Pizza Truck' data-link='https://atlantaintownpaper.com/2021/01/new-restaurant-radar-pastaholics-saito-the-woodall-and-atlanta-pizza-truck/' data-app-id-name='post_above_content'></div><p>Shaunya Noble’s delivery-only restaurant concept Pastaholics operates from a “ghost&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='New Restaurant Radar: Pastaholics, Saito, The Woodall and Atlanta Pizza Truck' data-link='https://atlantaintownpaper.com/2021/01/new-restaurant-radar-pastaholics-saito-the-woodall-and-atlanta-pizza-truck/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-52118 type-post status-publish format-standard has-post-thumbnail hentry category-eat tag-atlanta tag-dining tag-eating tag-food tag-giving-kitchen tag-intown tag-restaurants tag-rightside-brewing">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2020/12/quick-bites-sidewalk-seating-cookbook-for-a-cause-rightside-brewing-and-more/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Rightside-Brewing-Photo-1-Photo-for-Rightside-Brewing-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Rightside-Brewing-Photo-1-Photo-for-Rightside-Brewing-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Rightside-Brewing-Photo-1-Photo-for-Rightside-Brewing-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Rightside-Brewing-Photo-1-Photo-for-Rightside-Brewing-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2020/12/quick-bites-sidewalk-seating-cookbook-for-a-cause-rightside-brewing-and-more/" title="Quick Bites: Sidewalk seating, cookbook for a cause, Rightside Brewing, and more">Quick Bites: Sidewalk seating, cookbook for a cause, Rightside Brewing, and more</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Quick Bites: Sidewalk seating, cookbook for a cause, Rightside Brewing, and more' data-link='https://atlantaintownpaper.com/2020/12/quick-bites-sidewalk-seating-cookbook-for-a-cause-rightside-brewing-and-more/' data-app-id-name='post_above_content'></div><p>The Atlanta City Council unanimously approved an ordinance on Dec.&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Quick Bites: Sidewalk seating, cookbook for a cause, Rightside Brewing, and more' data-link='https://atlantaintownpaper.com/2020/12/quick-bites-sidewalk-seating-cookbook-for-a-cause-rightside-brewing-and-more/' data-app-id-name='post_below_content'></div>					</div>
				</div>
					</div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.5.3' id='thb-vendor-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/atlantaintownpaper.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/atlantaintownpaper.com\/2021\/02\/perspectives-in-architecture-renovation-of-fountain-hall-represents-morris-brown-perseverance\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"100","page_transition_out_speed":"100"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.5.3' id='thb-app-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231' id='jquery-cycle-js'></script>
<script type='text/javascript' id='jetpack-slideshow-js-extra'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/atlantaintownpaper.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1' id='jetpack-slideshow-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'53343618',post:'52580',tz:'-5',srv:'atlantaintownpaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '53343618', '52580' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->