<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://atlantaintownpaper.com/xmlrpc.php">
	<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
		<script>var et_site_url='https://atlantaintownpaper.com';var et_post_id='51901';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>News Briefs: 10,000 COVID-19 deaths; Fountain Hall vandalism; SCOTUS dismisses Texas lawsuit - Atlanta INtown Paper</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="News Briefs: 10,000 COVID-19 deaths; Fountain Hall vandalism; SCOTUS dismisses Texas lawsuit - Atlanta INtown Paper" />
	<meta property="og:description" content="Georgia reached yet another grim milestone as the Department of Public Health reported Dec. 11 that more than 10,000 residents have lost their lives to COVID-19.  The number of coronavirus deaths now stands at 10,031. Check out the latest report at this link. Morris Brown College&#8217;s historic Fountain Hall has been the subject of ongoing&hellip;" />
	<meta property="og:url" content="https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/" />
	<meta property="og:site_name" content="Atlanta INtown Paper" />
	<meta property="article:publisher" content="https://www.facebook.com/AtlantaINtown/" />
	<meta property="article:published_time" content="2020-12-12T01:35:35+00:00" />
	<meta property="og:image" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/03/Coronavirus-graphic.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ATLINtownPaper" />
	<meta name="twitter:site" content="@ATLINtownPaper" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Collin Kelley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://atlantaintownpaper.com/#website","url":"https://atlantaintownpaper.com/","name":"Atlanta INtown Paper","description":"Your Daily Source for Community News","potentialAction":[{"@type":"SearchAction","target":"https://atlantaintownpaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/#primaryimage","inLanguage":"en-US","url":"https://atlantaintownpaper.com/wp-content/uploads/2020/03/Coronavirus-graphic.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/#webpage","url":"https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/","name":"News Briefs: 10,000 COVID-19 deaths; Fountain Hall vandalism; SCOTUS dismisses Texas lawsuit - Atlanta INtown Paper","isPartOf":{"@id":"https://atlantaintownpaper.com/#website"},"primaryImageOfPage":{"@id":"https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/#primaryimage"},"datePublished":"2020-12-12T01:35:35+00:00","dateModified":"2020-12-12T01:35:35+00:00","author":{"@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/"]}]},{"@type":"Person","@id":"https://atlantaintownpaper.com/#/schema/person/603285ae13c7bc3c79501461fead3302","name":"Collin Kelley","sameAs":["https://atlantaintownpaper.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta INtown Paper &raquo; Feed" href="https://atlantaintownpaper.com/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"},"site_id":"2631b3c18920caedff6ea10bf31cd537","url_components":{"year":"2020","monthnum":"12","day":"11","hour":"20","minute":"35","second":"35","post_id":"51901","postname":"news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit","category":"print"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2631b3c18920caedff6ea10bf31cd537' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Atlanta INtown Paper' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/' />
<meta name='shareaholic:keywords' content='tag:biden, tag:coronavirus, tag:covid-19, tag:fountain hall, tag:georgia, tag:news, tag:texas, tag:trump, tag:u.s. supreme court, cat:the neighborhood, type:post' />
<meta name='shareaholic:article_published_time' content='2020-12-11T20:35:35-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-12-11T20:35:35-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Collin Kelley' />
<meta name='shareaholic:site_id' content='2631b3c18920caedff6ea10bf31cd537' />
<meta name='shareaholic:wp_version' content='9.5.0' />
<meta name='shareaholic:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/03/Coronavirus-graphic-640x427.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/03/Coronavirus-graphic.jpg' />
<!-- Shareaholic Open Graph Tags End -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9031736-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-9031736-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.5.3' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { color:;font-family:'Lora';}@media only screen and (max-width:40.063em) {.header .logo .logoimg {max-height:;}}@media only screen and (min-width:40.063em) {.header .logo .logoimg {max-height:;}}.header.fixed .logo .logoimg {max-height:;}h1, h2, h3, h4, h5, h6, .mont, .post .post-author:not(.style2) em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li, .post.listing.listing-style2 .just-shares span {}.widget > strong {color:#000000 !important;}.widget.style1 > strong span {background:#eeee22;}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.full-menu-container .full-menu > li .sub-menu a {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.widget > strong {font-family:'Encode Sans Semi Condensed', 'BlinkMacSystemFont', -apple-system, 'Roboto', 'Lucida Sans';font-weight:bold;font-size:12px;}.post-links,.post-meta,.post-title-bullets li button span {}.post-meta.style1 a.cat-in-business { color:; }.post-meta.style2 a.cat-in-business { background-color:; }.post .post-content .category_title.catstyle-style3471 h2 a:hover { color:; }.post-meta.style1 a.cat-cover { color:; }.post-meta.style2 a.cat-cover { background-color:; }.post .post-content .category_title.catstyle-style13 h2 a:hover { color:; }.post-meta.style1 a.cat-editor { color:; }.post-meta.style2 a.cat-editor { background-color:; }.post .post-content .category_title.catstyle-style61 h2 a:hover { color:; }.post-meta.style1 a.cat-re { color:; }.post-meta.style2 a.cat-re { background-color:; }.post .post-content .category_title.catstyle-style7 h2 a:hover { color:; }.post-meta.style1 a.cat-loop { color:; }.post-meta.style2 a.cat-loop { background-color:; }.post .post-content .category_title.catstyle-style4 h2 a:hover { color:; }.post-meta.style1 a.cat-e-edition { color:; }.post-meta.style2 a.cat-e-edition { background-color:; }.post .post-content .category_title.catstyle-style961 h2 a:hover { color:; }.post-meta.style1 a.cat-eat { color:; }.post-meta.style2 a.cat-eat { background-color:; }.post .post-content .category_title.catstyle-style5 h2 a:hover { color:; }.post-meta.style1 a.cat-restaurant-reviews { color:; }.post-meta.style2 a.cat-restaurant-reviews { background-color:; }.post .post-content .category_title.catstyle-style6599 h2 a:hover { color:; }.post-meta.style1 a.cat-gogreen { color:; }.post-meta.style2 a.cat-gogreen { background-color:; }.post .post-content .category_title.catstyle-style6 h2 a:hover { color:; }.post-meta.style1 a.cat-print { color:; }.post-meta.style2 a.cat-print { background-color:; }.post .post-content .category_title.catstyle-style1 h2 a:hover { color:; }.post-meta.style1 a.cat-the-studio { color:; }.post-meta.style2 a.cat-the-studio { background-color:; }.post .post-content .category_title.catstyle-style3513 h2 a:hover { color:; }.headerbanner{width:100%}.page-id-36 .widget.style3>strong span {display:none !important;}.home .widget ul .post .post-meta{display:none;}@media only screen and (min-width:767px){.header .logo .logoimg{margin-left:20%;}.headerbanner{margin-right:20%;}}@media screen and (max-width:64em){.show-for-large {display:inline-block !important;width:450x;}}aside.thb_ad_header.show-for-large {margin-left:auto;margin-right:auto;}@media only screen and (max-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:1024px) and (min-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:768px){.header .toggle-holder {display:inline-table;}}.home aside.post-author.cf {display:none !important;}.home time.time {display:none !important;}}.banner {margin:0 auto;text-align:center;padding-bottom:20px;padding-top:20px;}.tab-nav {display:none;}.et_pb_column_2_3 .tabbed-post-module .tabs ul li, .et_pb_column_2_3 .tabbed-post-module .tabs ul li.active{display:inline-block;width:33%;border:0;}
</style>
<link rel='stylesheet' id='thb-style-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CEncode+Sans+Semi+Condensed%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.5.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/atlantaintownpaper.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"1d6ffb8bc7","debug":"","permalink":"https:\/\/atlantaintownpaper.com\/2020\/12\/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit\/","title":"News Briefs: 10,000 COVID-19 deaths; Fountain Hall vandalism; SCOTUS dismisses Texas lawsuit","thumbnail":"https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2020\/03\/Coronavirus-graphic.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"50","delaytime":"0","element":""},"vpos":"center","hpos":"right","cookieLifetime":"30","hide_mobile":"1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"5","delay_auto_close":"0","theme":"default","height":"auto","width":"300","jsCss":{"padding":"10","margin":"10","backgroundColor":"#ffe14f","boxShadow":"0px","borderColor":"#ffffff","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"b","effect":"none","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-25022","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<link rel="https://api.w.org/" href="https://atlantaintownpaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlantaintownpaper.com/wp-json/wp/v2/posts/51901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlantaintownpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlantaintownpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p3BP6W-dv7' />

<!-- This site is using AdRotate v5.8.7 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Conversion Pixel - TriBridge - Atlanta intown - Sitewide Pixel - SEC IMG - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/px?id=1113299&seg=17914416&redir=[REDIRECT_URL]&t=2" width="1" height="1" />
<!-- End of Conversion Pixel -->
<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<p align='center'><div class="g g-1"><div class="g-single a-105"><a class="gofollow" data-track="MTA1LDEsMSw2MA==" href="https://www.constructionresourcesusa.com/cr-home/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/CR-home-bnr-inhousecreated-980-x-250.jpg" /></a></div></div><link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
			<style type="text/css" id="wp-custom-css">
				div.banner > div.g.g-1 > div.g-single {
	text-align: center;
}

div.g-single {
	max-width: 980px;
	margin: 0 auto;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-51901 single-format-standard et_bloom social_black-off wpb-js-composer js-comp-ver-6.4.2 vc_responsive">


<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta INtown Paper">
			<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta INtown Paper"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-36961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36961"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36967" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36967"><a href="https://atlantaintownpaper.com/category/print/">The Neighborhood</a></li>
<li id="menu-item-36968" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36968"><a href="https://atlantaintownpaper.com/category/the-studio/">The Studio</a></li>
<li id="menu-item-36969" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36969"><a href="https://atlantaintownpaper.com/category/eat/">News You Can Eat</a></li>
<li id="menu-item-36970" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36970"><a href="https://atlantaintownpaper.com/category/re/">Home &#038; Real Estate</a></li>
<li id="menu-item-36971" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36971"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36972" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36972"><a href="https://atlantaintownpaper.com/category/in-business/">Business</a></li>
<li id="menu-item-36973" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36973"><a href="https://atlantaintownpaper.com/category/editor/">Editor&#8217;s Favorite</a></li>
<li id="menu-item-36974" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36974"><a href="https://atlantaintownpaper.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-36962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36962"><a href="https://atlantaintownpaper.com/about/">About Us</a></li>
<li id="menu-item-45800" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-45800"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Us</a></li>
<li id="menu-item-36965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
<li id="menu-item-36964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36964"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
					<div class="container">
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">News Briefs: 10,000 COVID-19 deaths; Fountain Hall vandalism; SCOTUS dismisses Texas lawsuit</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
						<aside class="social_header">
		<div>
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
	</aside>
 					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-pages-2" class="full-menu nav"><li id="menu-item-36960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About Us</a></li>
<li id="menu-item-36957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact / Submit</a></li>
<li id="menu-item-36958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
<li id="menu-item-36954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36954"><a href="https://atlantaintownpaper.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-45801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45801"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Us</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta INtown Paper">
					<img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta INtown Paper"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
					<aside class="social_header">
		<div>
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="https://www.instagram.com/atlantaintown/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
	</aside>
 				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-pages-3" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact / Submit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36954"><a href="https://atlantaintownpaper.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45801"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Us</a></li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->	
		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-51901 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-biden tag-coronavirus tag-covid-19 tag-fountain-hall tag-georgia tag-news tag-texas tag-trump tag-u-s-supreme-court" id="post-51901" data-id="51901" data-url="https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/">
						<aside class="post-meta style1">
			<a href="https://atlantaintownpaper.com/category/print/" class="cat-print" aria-label="The Neighborhood">The Neighborhood</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/" title="News Briefs: 10,000 COVID-19 deaths; Fountain Hall vandalism; SCOTUS dismisses Texas lawsuit">News Briefs: 10,000 COVID-19 deaths; Fountain Hall vandalism; SCOTUS dismisses Texas lawsuit</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2020-12-11T20:35:35-05:00" itemprop="datePublished" content="2020-12-11T20:35:35-05:00">10 hours ago</time> <em>by</em> <span itemprop="author"><a href="https://atlantaintownpaper.com/author/collin/" title="Posts by Collin Kelley" rel="author">Collin Kelley</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='News Briefs: 10,000 COVID-19 deaths; Fountain Hall vandalism; SCOTUS dismisses Texas lawsuit' data-link='https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/' data-app-id-name='post_above_content'></div><p>Georgia reached yet another grim milestone as the Department of Public Health reported Dec. 11 that <strong>more than 10,000 residents have lost their lives to COVID-19</strong>.  The number of coronavirus deaths now stands at 10,031. Check out the latest report at this <a href="https://dph.georgia.gov/covid-19-daily-status-report" target="_blank" rel="noopener noreferrer">link</a>.</p>
<figure id="attachment_47195" aria-describedby="caption-attachment-47195" style="width: 397px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-47195 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-450x338.jpg" alt="" width="397" height="298" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-450x338.jpg 450w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-768x576.jpg 768w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-1024x768.jpg 1024w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-640x480.jpg 640w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-610x458.jpg 610w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-225x169.jpg 225w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-900x675.jpg 900w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-1350x1013.jpg 1350w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e-20x15.jpg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_1503e.jpg 1440w" sizes="(max-width: 397px) 100vw, 397px" /><figcaption id="caption-attachment-47195" class="wp-caption-text">Fountain Hall</figcaption></figure>
<p>Morris Brown College&#8217;s historic <strong>Fountain Hall has been the subject of ongoing vandalism</strong> – including damage to one of the tower&#8217;s clock faces – and the Vine City Civic Association is hoping to draw attention to the destruction with a candlelight vigil on Sunday, Dec. 13, at 5 p.m. Association President John H. Lewis said the vigil will shed light not only on the destruction at Fountain Hall, but the threat to other landmarks and homes in the &#8220;Diamond Hill&#8221; area of the community. The vigil will shown on Facebook Live at the association&#8217;s Facebook page at this <a href="https://fb.me/e/387qvSRHG" target="_blank" rel="noopener noreferrer">link</a>. A National Historic Landmark, Fountain Hall was built in 1882 and remains the most prominent building on the original campus of Atlanta University, which was founded in 1865 to educate newly emancipated African Americans.</p>
<p>The <strong>United States Supreme Court has dismissed a lawsuit filed by the Texas attorney general</strong> on behalf of President Trump in an attempt to overturn the election results in Georgia, Pennsylvania, Michigan, and Wisconsin. In a brief released Dec. 11, the court said Texas did not have the legal right to bring a lawsuit against other states and how they run their elections. Trump has now lost 57 court cases in his attempt to reverse President-elect Joe Biden&#8217;s win.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='News Briefs: 10,000 COVID-19 deaths; Fountain Hall vandalism; SCOTUS dismisses Texas lawsuit' data-link='https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/' data-app-id-name='post_below_content'></div>						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://atlantaintownpaper.com/tag/biden/" title="">Biden</a>, <a href="https://atlantaintownpaper.com/tag/coronavirus/" title="">Coronavirus</a>, <a href="https://atlantaintownpaper.com/tag/covid-19/" title="">COVID-19</a>, <a href="https://atlantaintownpaper.com/tag/fountain-hall/" title="">Fountain Hall</a>, <a href="https://atlantaintownpaper.com/tag/georgia/" title="">Georgia</a>, <a href="https://atlantaintownpaper.com/tag/news/" title="">news</a>, <a href="https://atlantaintownpaper.com/tag/texas/" title="">Texas</a>, <a href="https://atlantaintownpaper.com/tag/trump/" title="">Trump</a>, <a href="https://atlantaintownpaper.com/tag/u-s-supreme-court/" title="">U.S. Supreme Court</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
					<div class="author-content">
		<h5><a href="https://atlantaintownpaper.com/author/collin/">Collin Kelley</a></h5>
				<p></p>
					<a href="https://atlantaintownpaper.com" class="boxed-icon fill"><i class="fa fa-link"></i></a>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/12/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-12-11T20:35:35-05:00" itemprop="datePublished" content="2020-12-11T20:35:35-05:00">December 11, 2020</time>
		<meta itemprop="dateModified" content="2020-12-11T20:35:35-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/03/Coronavirus-graphic.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="683" />
		</span>
	</aside>
				</article>
										<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-51903 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta-police-department tag-bars tag-bernie-marcus tag-covid-19 tag-pandemic tag-public-safety tag-restaurants tag-road-rage tag-shepherd-center tag-sidewalk-dining" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/12/news-briefs-road-rage-suspect-sought-restaurant-sidewalk-seating-shepherd-center-gets-80-million-donation/" title="News Briefs: Road rage suspect sought; restaurant sidewalk seating; Shepherd Center gets $80 million donation">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-10-at-4.15.49-PM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-10-at-4.15.49-PM-680x400.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-10-at-4.15.49-PM-680x400.png 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-10-at-4.15.49-PM-340x200.png 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-10-at-4.15.49-PM-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/12/news-briefs-road-rage-suspect-sought-restaurant-sidewalk-seating-shepherd-center-gets-80-million-donation/" title="News Briefs: Road rage suspect sought; restaurant sidewalk seating; Shepherd Center gets $80 million donation">News Briefs: Road rage suspect sought; restaurant sidewalk seating; Shepherd Center gets $80 million donation</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/12/news-briefs-road-rage-suspect-sought-restaurant-sidewalk-seating-shepherd-center-gets-80-million-donation/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-12-10T16:17:40-05:00" itemprop="datePublished" content="2020-12-10T16:17:40-05:00">December 10, 2020</time>
		<meta itemprop="dateModified" content="2020-12-10T17:16:54-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-10-at-4.15.49-PM.png">
			<meta itemprop="width" content="1004" />
			<meta itemprop="height" content="646" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-51891 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-biden tag-buckhead tag-carjacking tag-city-schools-of-decatur tag-covid-19 tag-crime tag-election tag-public-safety tag-republicans tag-trump" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/12/news-briefs-two-shot-in-buckhead-carjacking-election-fraud-claims-continue-decatur-schools-return-plan/" title="News Briefs: Two shot in Buckhead carjacking; election fraud claims continue; Decatur schools return plan">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/12/news-briefs-two-shot-in-buckhead-carjacking-election-fraud-claims-continue-decatur-schools-return-plan/" title="News Briefs: Two shot in Buckhead carjacking; election fraud claims continue; Decatur schools return plan">News Briefs: Two shot in Buckhead carjacking; election fraud claims continue; Decatur schools return plan</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/12/news-briefs-two-shot-in-buckhead-carjacking-election-fraud-claims-continue-decatur-schools-return-plan/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-12-09T11:32:58-05:00" itemprop="datePublished" content="2020-12-09T11:32:58-05:00">December 9, 2020</time>
		<meta itemprop="dateModified" content="2020-12-09T12:06:38-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/police-lights.jpg">
			<meta itemprop="width" content="960" />
			<meta itemprop="height" content="678" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-51888 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-coronavirus tag-covid-19 tag-dr-kathleen-toomey tag-georgia tag-gov-brian-kemp tag-moderna tag-pandemic tag-pfizer tag-vaccine" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/12/first-doses-of-covid-19-vaccine-could-arrive-in-georgia-in-week-to-10-days/" title="First doses of COVID-19 vaccine could arrive in Georgia in week to 10 days">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3077-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3077-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3077-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3077-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3077-1020x600.jpg 1020w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3077-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/12/first-doses-of-covid-19-vaccine-could-arrive-in-georgia-in-week-to-10-days/" title="First doses of COVID-19 vaccine could arrive in Georgia in week to 10 days">First doses of COVID-19 vaccine could arrive in Georgia in week to 10 days</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/12/first-doses-of-covid-19-vaccine-could-arrive-in-georgia-in-week-to-10-days/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-12-08T19:01:34-05:00" itemprop="datePublished" content="2020-12-08T19:01:34-05:00">December 8, 2020</time>
		<meta itemprop="dateModified" content="2020-12-08T19:01:34-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3077.jpg">
			<meta itemprop="width" content="1381" />
			<meta itemprop="height" content="1116" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-51868 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-city-schools-of-decatur tag-downtown-connector tag-grady-high-school tag-midtown-high-school tag-news tag-public-safety tag-street-racing" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/12/news-briefs-vote-postponed-on-grady-high-name-decatur-schools-plan-street-racing-update/" title="News Briefs: Vote postponed on Grady High name; Decatur schools plan; street racing update">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3066-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3066-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3066-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3066-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3066-1020x600.jpg 1020w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3066-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/12/news-briefs-vote-postponed-on-grady-high-name-decatur-schools-plan-street-racing-update/" title="News Briefs: Vote postponed on Grady High name; Decatur schools plan; street racing update">News Briefs: Vote postponed on Grady High name; Decatur schools plan; street racing update</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/12/news-briefs-vote-postponed-on-grady-high-name-decatur-schools-plan-street-racing-update/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-12-08T08:00:29-05:00" itemprop="datePublished" content="2020-12-08T08:00:29-05:00">December 8, 2020</time>
		<meta itemprop="dateModified" content="2020-12-08T02:12:30-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3066.jpg">
			<meta itemprop="width" content="1125" />
			<meta itemprop="height" content="872" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-51844 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-the-studio tag-atlanta tag-authors tag-books tag-cookbook tag-fiction tag-georgia tag-literature tag-nonfiction tag-poetry tag-reading tag-young-adult" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/12/the-gift-of-reading-books-by-local-authors-for-the-bibliophiles-on-your-shopping-list/" title="The Gift of Reading: Books by local authors for the bibliophiles on your shopping list">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-11.22.28-AM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-11.22.28-AM-680x400.png" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-11.22.28-AM-680x400.png 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-11.22.28-AM-340x200.png 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-11.22.28-AM-1020x600.png 1020w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-11.22.28-AM-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/12/the-gift-of-reading-books-by-local-authors-for-the-bibliophiles-on-your-shopping-list/" title="The Gift of Reading: Books by local authors for the bibliophiles on your shopping list">The Gift of Reading: Books by local authors for the bibliophiles on your shopping list</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/12/the-gift-of-reading-books-by-local-authors-for-the-bibliophiles-on-your-shopping-list/">
		<meta itemprop="author" content="Jacob Nguyen">
		<time class="time" datetime="2020-12-07T09:00:10-05:00" itemprop="datePublished" content="2020-12-07T09:00:10-05:00">December 7, 2020</time>
		<meta itemprop="dateModified" content="2020-12-07T11:40:40-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-11.22.28-AM.png">
			<meta itemprop="width" content="1102" />
			<meta itemprop="height" content="1082" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-51854 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-buckhead-security-plan tag-chief-operating-officer tag-city-of-atlanta tag-crime tag-human-rights-campaign tag-jon-keen tag-lgbtq tag-news tag-public-safety" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/12/news-briefs-city-gets-new-coo-buckhead-security-plan-city-honored-for-lgbtq-equality/" title="News Briefs: City gets new COO; Buckhead Security Plan; city honored for LGBTQ equality">
			<img width="680" height="400" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3053-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 680px) 100vw, 680px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3053-680x400.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3053-680x400.jpg 680w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3053-340x200.jpg 340w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3053-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/12/news-briefs-city-gets-new-coo-buckhead-security-plan-city-honored-for-lgbtq-equality/" title="News Briefs: City gets new COO; Buckhead Security Plan; city honored for LGBTQ equality">News Briefs: City gets new COO; Buckhead Security Plan; city honored for LGBTQ equality</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/12/news-briefs-city-gets-new-coo-buckhead-security-plan-city-honored-for-lgbtq-equality/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-12-07T08:00:31-05:00" itemprop="datePublished" content="2020-12-07T08:00:31-05:00">December 7, 2020</time>
		<meta itemprop="dateModified" content="2020-12-06T20:58:12-05:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/12/IMG_3053.jpg">
			<meta itemprop="width" content="872" />
			<meta itemprop="height" content="611" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="5fa2bf9ac7c79-2" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-3"><div class="g-single a-32"><a class="gofollow" data-track="MzIsMywxLDYw" href="https://www.srgseniorliving.com/communities/buckhead-ga-piedmont-buckhead" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/PiedmontofBuckhead_BoxWebAd_300x300.jpg" /></a></div></div></div><div id="5fa2bf9ac7c79-3" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-4"><div class="g-single a-104"><a class="gofollow" data-track="MTA0LDQsMSw2MA==" href="https://www.chezmontier.com/holiday-food"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/Chez-Montier-300x600-V2.jpg" /></a></div></div></div><div id="5fa2bf9ac7c79-4" class="widget cf style1 5fa2bf9ac7c79"><div class="g g-2"><div class="g-single a-79"><a class="gofollow" data-track="NzksMiwxLDYw" href="http://www.electrobikega.com/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/040220_ElectroBike_300X300.jpg" /></a></div></div></div><div id="facebook-likebox-3" class="widget cf style1 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AtlantaINtown" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AtlantaINtown"><a href="https://www.facebook.com/AtlantaINtown"></a></blockquote></div>
		</div>
		</div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
		<aside class="social_bar">
	<ul class="row small-up-1 medium-up-2 large-up-0 align-center align-middle">
			</ul>
</aside>

	<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-10" class="widget cf style1 ajdg_grpwidgets"><div class="g g-5"><div class="g-dyn a-89 c-1"><a class="gofollow" data-track="ODksNSwxLDYw" href="https://www.artbeatsatl.com/" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/ArtBeats-400x400-1.jpg" /></a></div></div></div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-5" class="widget cf style1 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-32"><a class="gofollow" data-track="MzIsMywxLDYw" href="https://www.srgseniorliving.com/communities/buckhead-ga-piedmont-buckhead" target="_blank"><img src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/PiedmontofBuckhead_BoxWebAd_300x300.jpg" /></a></div></div></div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="thb_categoryslider_widget-2" class="widget cf style1 widget_categoryslider"><strong><span>Restaurant Reviews</span></strong>		<div class="slick dark-pagination category-slider-" data-columns="1" data-pagination="true" data-navigation="false">
		
												<div class="post text-center style1 post-50647 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat category-restaurant-reviews tag-aviva-by-kameel tag-coda tag-delivery tag-dining tag-eating tag-mediterranean tag-midtown tag-pandemic tag-restaurant-review tag-takeout">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2020/08/restaurant-review-aviva-by-kameel-at-coda-midtown/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/IMG_2600-20x15.jpeg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/IMG_2600-760x600.jpeg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/IMG_2600-760x600.jpeg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/IMG_2600-20x15.jpeg 20w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/08/IMG_2600-1520x1200.jpeg 1520w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2020/08/restaurant-review-aviva-by-kameel-at-coda-midtown/" title="Restaurant Review: Aviva by Kameel at CODA Midtown">Restaurant Review: Aviva by Kameel at CODA Midtown</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Restaurant Review: Aviva by Kameel at CODA Midtown' data-link='https://atlantaintownpaper.com/2020/08/restaurant-review-aviva-by-kameel-at-coda-midtown/' data-app-id-name='post_above_content'></div><p>“Never trust a chef who won’t show you the fish&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Restaurant Review: Aviva by Kameel at CODA Midtown' data-link='https://atlantaintownpaper.com/2020/08/restaurant-review-aviva-by-kameel-at-coda-midtown/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-47732 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-restaurant-reviews tag-buckhead tag-french tag-le-colonial tag-restaurant tag-review tag-vietnamese-food">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-le-colonial/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/panna-cotta-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/panna-cotta-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/panna-cotta-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/panna-cotta-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-le-colonial/" title="Tasting Intown: A review of Le Colonial">Tasting Intown: A review of Le Colonial</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Le Colonial' data-link='https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-le-colonial/' data-app-id-name='post_above_content'></div><p>A fundamental concept of ancient Chinese philosophy is the idea&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Le Colonial' data-link='https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-le-colonial/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-47681 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-restaurant-reviews tag-atlanta tag-bibimbap tag-buford-highway tag-dish-korean-cuisine tag-intown tag-restaurants tag-review">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-dish-korean-cuisine/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/Photo-Dec-11-21-08-12-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/Photo-Dec-11-21-08-12-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/Photo-Dec-11-21-08-12-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/Photo-Dec-11-21-08-12-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-dish-korean-cuisine/" title="Tasting Intown: A review of Dish Korean Cuisine">Tasting Intown: A review of Dish Korean Cuisine</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Dish Korean Cuisine' data-link='https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-dish-korean-cuisine/' data-app-id-name='post_above_content'></div><p>Dish has been open on Buford Highway since 2017 serving&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Dish Korean Cuisine' data-link='https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-dish-korean-cuisine/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-47406 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-restaurant-reviews tag-chef-bryan-baul-williams tag-chefd-up tag-dining tag-highland-walk tag-intown tag-old-fourth-ward tag-restaurant tag-review tag-soul-food">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2019/12/tasting-intown-a-review-of-chefd-up-kitchen-bar/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Photo-Nov-10-17-45-10-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Photo-Nov-10-17-45-10-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Photo-Nov-10-17-45-10-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Photo-Nov-10-17-45-10-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2019/12/tasting-intown-a-review-of-chefd-up-kitchen-bar/" title="Tasting Intown: A review of Chef&#8217;d Up Kitchen &#038; Bar">Tasting Intown: A review of Chef&#8217;d Up Kitchen &#038; Bar</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Chef&#039;d Up Kitchen &amp; Bar' data-link='https://atlantaintownpaper.com/2019/12/tasting-intown-a-review-of-chefd-up-kitchen-bar/' data-app-id-name='post_above_content'></div><p>Maybe the fifth time will be the charm for what&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Chef&#039;d Up Kitchen &amp; Bar' data-link='https://atlantaintownpaper.com/2019/12/tasting-intown-a-review-of-chefd-up-kitchen-bar/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-47251 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-restaurant-reviews tag-asian tag-dining tag-eating tag-hawkers-asian-street-fare tag-noodles tag-old-fourth-ward tag-restaurant tag-review tag-rice tag-spx-alley">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2019/11/tasting-intown-hawkers-asian-street-fare-in-old-fourth-ward/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_4082-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_4082-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_4082-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_4082-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2019/11/tasting-intown-hawkers-asian-street-fare-in-old-fourth-ward/" title="Tasting Intown: Hawkers Asian Street Fare in Old Fourth Ward">Tasting Intown: Hawkers Asian Street Fare in Old Fourth Ward</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: Hawkers Asian Street Fare in Old Fourth Ward' data-link='https://atlantaintownpaper.com/2019/11/tasting-intown-hawkers-asian-street-fare-in-old-fourth-ward/' data-app-id-name='post_above_content'></div><p>The first location in Georgia of southern chain Hawkers Asian&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: Hawkers Asian Street Fare in Old Fourth Ward' data-link='https://atlantaintownpaper.com/2019/11/tasting-intown-hawkers-asian-street-fare-in-old-fourth-ward/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-47099 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat category-restaurant-reviews tag-atlanta tag-dining tag-eating tag-intown tag-restaurants tag-southern-food tag-the-colonnade">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2019/11/intown-at-25-some-reflections-on-the-ageless-glory-of-the-colonnade/"><img width="760" height="600" src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_3929-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 760px) 100vw, 760px" data-src="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_3929-760x600.jpg" data-sizes="auto" data-srcset="https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_3929-760x600.jpg 760w, https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/uploads/2019/11/IMG_3929-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2019/11/intown-at-25-some-reflections-on-the-ageless-glory-of-the-colonnade/" title="INtown at 25: Some reflections on the ageless glory of The Colonnade">INtown at 25: Some reflections on the ageless glory of The Colonnade</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='INtown at 25: Some reflections on the ageless glory of The Colonnade' data-link='https://atlantaintownpaper.com/2019/11/intown-at-25-some-reflections-on-the-ageless-glory-of-the-colonnade/' data-app-id-name='post_above_content'></div><p>Not only is this year a big anniversary for Atlanta&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='INtown at 25: Some reflections on the ageless glory of The Colonnade' data-link='https://atlantaintownpaper.com/2019/11/intown-at-25-some-reflections-on-the-ageless-glory-of-the-colonnade/' data-app-id-name='post_below_content'></div>					</div>
				</div>
					</div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<p></p>
					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.5.3' id='thb-vendor-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/atlantaintownpaper.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/atlantaintownpaper.com\/2020\/12\/news-briefs-10000-covid-19-deaths-fountain-hall-vandalism-scotus-dismisses-texas-lawsuit\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.5.3' id='thb-app-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://wlkgsyeh6p-flywheel.netdna-ssl.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box default" id="dgd_scrollbox-25022"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="inscroll">
<h5>Sign up for our emails</h5>
<p>Enter your email and stay on top of local news!</p>
<form class="stbContactForm" action="#" method="post"><input class="email" name="email" type="text" value="" /><br />
<input id="submitted" name="submitted" type="hidden" value="true" /><br />
<input id="stb-submit" type="submit" value="Subscribe" /></form>
<p class="stbMsgArea">
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'53343618',post:'51901',tz:'-5',srv:'atlantaintownpaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '53343618', '51901' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->