<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://atlantaintownpaper.com/xmlrpc.php">
	<link rel="icon" href="https://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
		<script>var et_site_url='https://atlantaintownpaper.com';var et_post_id='49663';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Election Day for primary and special election is June 9 - Atlanta INtown Paper</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Election Day for primary and special election is June 9 - Atlanta INtown Paper" />
	<meta property="og:description" content="Election Day is Tuesday, June 9, for the primary and special elections with polls open from 7 a.m. to 7 p.m. Early voting was plagued with problems related to coronavirus pandemic precautions, including long lines and missing absentee ballots. Many polling places have moved because facilities like senior centers cannot house polls during the pandemic.&hellip;" />
	<meta property="og:url" content="https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/" />
	<meta property="og:site_name" content="Atlanta INtown Paper" />
	<meta property="article:publisher" content="https://www.facebook.com/AtlantaINtown/" />
	<meta property="article:published_time" content="2020-06-08T18:53:21+00:00" />
	<meta property="og:image" content="https://atlantaintownpaper.com/wp-content/uploads/2016/11/VoteButtons.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://atlantaintownpaper.com/#website","url":"https://atlantaintownpaper.com/","name":"Atlanta INtown Paper","description":"Your Daily Source for Community News","potentialAction":[{"@type":"SearchAction","target":"https://atlantaintownpaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/#primaryimage","inLanguage":"en-US","url":"https://atlantaintownpaper.com/wp-content/uploads/2016/11/VoteButtons.jpg","width":640,"height":427},{"@type":"WebPage","@id":"https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/#webpage","url":"https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/","name":"Election Day for primary and special election is June 9 - Atlanta INtown Paper","isPartOf":{"@id":"https://atlantaintownpaper.com/#website"},"primaryImageOfPage":{"@id":"https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/#primaryimage"},"datePublished":"2020-06-08T18:53:21+00:00","dateModified":"2020-06-08T18:53:21+00:00","author":{"@id":"https://atlantaintownpaper.com/#/schema/person/4f62aa9f0200c9ee6c4ef6187dc3876b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/"]}]},{"@type":["Person"],"@id":"https://atlantaintownpaper.com/#/schema/person/4f62aa9f0200c9ee6c4ef6187dc3876b","name":"John Ruch"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Atlanta INtown Paper &raquo; Feed" href="https://atlantaintownpaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlanta INtown Paper &raquo; Comments Feed" href="https://atlantaintownpaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlanta INtown Paper &raquo; Election Day for primary and special election is June 9 Comments Feed" href="https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"},"site_id":"2631b3c18920caedff6ea10bf31cd537","url_components":{"year":"2020","monthnum":"06","day":"08","hour":"14","minute":"53","second":"21","post_id":"49663","postname":"election-day-for-primary-and-special-election-is-june-9","category":"cover"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='2631b3c18920caedff6ea10bf31cd537' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Atlanta INtown Paper' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/' />
<meta name='shareaholic:keywords' content='tag:absentee ballots, tag:atlanta, tag:fulton county, tag:general election, tag:june 9, tag:presidential primary, tag:primary election, tag:voting, cat:cover story, type:post' />
<meta name='shareaholic:article_published_time' content='2020-06-08T14:53:21-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-06-08T14:53:21-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='John Ruch' />
<meta name='shareaholic:site_id' content='2631b3c18920caedff6ea10bf31cd537' />
<meta name='shareaholic:wp_version' content='9.2.0' />
<meta name='shareaholic:image' content='https://atlantaintownpaper.com/wp-content/uploads/2016/11/VoteButtons-300x200.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://atlantaintownpaper.com/wp-content/uploads/2016/11/VoteButtons.jpg' />
<!-- Shareaholic Open Graph Tags End -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9031736-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-9031736-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://atlantaintownpaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://atlantaintownpaper.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://atlantaintownpaper.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://atlantaintownpaper.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.5.3' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { color:;font-family:'Lora';}@media only screen and (max-width:40.063em) {.header .logo .logoimg {max-height:;}}@media only screen and (min-width:40.063em) {.header .logo .logoimg {max-height:;}}.header.fixed .logo .logoimg {max-height:;}h1, h2, h3, h4, h5, h6, .mont, .post .post-author:not(.style2) em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, table tr th, table tr td, #footer.style3 .menu, #footer.style2 .menu, #footer.style4 .menu, .product-title, .social_bar, .widget.widget_socialcounter ul.style2 li, .post.listing.listing-style2 .just-shares span {}.widget > strong {color:#000000 !important;}.widget.style1 > strong span {background:#eeee22;}.full-menu-container .full-menu > li > a,#footer.style2 .menu, #footer.style3 .menu, #footer.style4 .menu, #footer.style5 .menu {}.full-menu-container .full-menu > li .sub-menu a {}.thb-mobile-menu>li>a,.thb-mobile-menu-secondary li a {}.thb-mobile-menu .sub-menu li a {}.post .post-title h1 {}.widget > strong {font-family:'Encode Sans Semi Condensed', 'BlinkMacSystemFont', -apple-system, 'Roboto', 'Lucida Sans';font-weight:bold;font-size:12px;}.post-links,.post-meta,.post-title-bullets li button span {}.post-meta.style1 a.cat-in-business { color:; }.post-meta.style2 a.cat-in-business { background-color:; }.post .post-content .category_title.catstyle-style3471 h2 a:hover { color:; }.post-meta.style1 a.cat-cover { color:; }.post-meta.style2 a.cat-cover { background-color:; }.post .post-content .category_title.catstyle-style13 h2 a:hover { color:; }.post-meta.style1 a.cat-editor { color:; }.post-meta.style2 a.cat-editor { background-color:; }.post .post-content .category_title.catstyle-style61 h2 a:hover { color:; }.post-meta.style1 a.cat-re { color:; }.post-meta.style2 a.cat-re { background-color:; }.post .post-content .category_title.catstyle-style7 h2 a:hover { color:; }.post-meta.style1 a.cat-loop { color:; }.post-meta.style2 a.cat-loop { background-color:; }.post .post-content .category_title.catstyle-style4 h2 a:hover { color:; }.post-meta.style1 a.cat-e-edition { color:; }.post-meta.style2 a.cat-e-edition { background-color:; }.post .post-content .category_title.catstyle-style961 h2 a:hover { color:; }.post-meta.style1 a.cat-eat { color:; }.post-meta.style2 a.cat-eat { background-color:; }.post .post-content .category_title.catstyle-style5 h2 a:hover { color:; }.post-meta.style1 a.cat-restaurant-reviews { color:; }.post-meta.style2 a.cat-restaurant-reviews { background-color:; }.post .post-content .category_title.catstyle-style6599 h2 a:hover { color:; }.post-meta.style1 a.cat-gogreen { color:; }.post-meta.style2 a.cat-gogreen { background-color:; }.post .post-content .category_title.catstyle-style6 h2 a:hover { color:; }.post-meta.style1 a.cat-print { color:; }.post-meta.style2 a.cat-print { background-color:; }.post .post-content .category_title.catstyle-style1 h2 a:hover { color:; }.post-meta.style1 a.cat-the-studio { color:; }.post-meta.style2 a.cat-the-studio { background-color:; }.post .post-content .category_title.catstyle-style3513 h2 a:hover { color:; }.headerbanner{width:100%}.page-id-36 .widget.style3>strong span {display:none !important;}.home .widget ul .post .post-meta{display:none;}@media only screen and (min-width:767px){.header .logo .logoimg{margin-left:20%;}.headerbanner{margin-right:20%;}}@media screen and (max-width:64em){.show-for-large {display:inline-block !important;width:450x;}}aside.thb_ad_header.show-for-large {margin-left:auto;margin-right:auto;}@media only screen and (max-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:1024px) and (min-width:768px){aside.thb_ad_header.show-for-large {width:200px;}}@media only screen and (max-width:768px){.header .toggle-holder {display:inline-table;}}.home aside.post-author.cf {display:none !important;}.home time.time {display:none !important;}}.banner {margin:0 auto;text-align:center;padding-bottom:20px;padding-top:20px;}.tab-nav {display:none;}.et_pb_column_2_3 .tabbed-post-module .tabs ul li, .et_pb_column_2_3 .tabbed-post-module .tabs ul li.active{display:inline-block;width:33%;border:0;}
</style>
<link rel='stylesheet' id='thb-style-css'  href='https://atlantaintownpaper.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CEncode+Sans+Semi+Condensed%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=5.4.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://atlantaintownpaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/atlantaintownpaper.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"1cfe34ffd5","debug":"","permalink":"https:\/\/atlantaintownpaper.com\/2020\/06\/election-day-for-primary-and-special-election-is-june-9\/","title":"Election Day for primary and special election is June 9","thumbnail":"https:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2016\/11\/VoteButtons.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"50","delaytime":"0","element":""},"vpos":"center","hpos":"right","cookieLifetime":"30","hide_mobile":"1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"5","delay_auto_close":"0","theme":"default","height":"auto","width":"300","jsCss":{"padding":"10","margin":"10","backgroundColor":"#ffe14f","boxShadow":"0px","borderColor":"#ffffff","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"b","effect":"none","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-25022","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<link rel='https://api.w.org/' href='https://atlantaintownpaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlantaintownpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlantaintownpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p3BP6W-cV1' />

<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Conversion Pixel - TriBridge - Atlanta intown - Sitewide Pixel - SEC IMG - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/px?id=1113299&seg=17914416&redir=[REDIRECT_URL]&t=2" width="1" height="1" />
<!-- End of Conversion Pixel -->
<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="https://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
			<style type="text/css" id="wp-custom-css">
				div.banner > div.g.g-1 > div.g-single {
	text-align: center;
}
			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-49663 single-format-standard et_bloom social_black-off wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close">×</a>
		<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta INtown Paper">
			<img src="https://atlantaintownpaper.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta INtown Paper"/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-36961" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36961"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36967" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36967"><a href="https://atlantaintownpaper.com/category/print/">The Neighborhood</a></li>
<li id="menu-item-36968" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36968"><a href="https://atlantaintownpaper.com/category/the-studio/">The Studio</a></li>
<li id="menu-item-36969" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36969"><a href="https://atlantaintownpaper.com/category/eat/">News You Can Eat</a></li>
<li id="menu-item-36970" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36970"><a href="https://atlantaintownpaper.com/category/re/">Home &#038; Real Estate</a></li>
<li id="menu-item-36971" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36971"><a href="https://atlantaintownpaper.com/category/gogreen/">Sustainability</a></li>
<li id="menu-item-36972" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36972"><a href="https://atlantaintownpaper.com/category/in-business/">Business</a></li>
<li id="menu-item-36973" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36973"><a href="https://atlantaintownpaper.com/category/editor/">Editor&#8217;s Favorite</a></li>
<li id="menu-item-36974" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36974"><a href="https://atlantaintownpaper.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-36962" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36962"><a href="https://atlantaintownpaper.com/about/">About</a></li>
<li id="menu-item-45800" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-45800"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Us</a></li>
<li id="menu-item-36965" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36965"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
<li id="menu-item-47545" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-47545"><a href="https://atlantaintownpaper.com/podcasts/">Podcasts</a></li>
<li id="menu-item-36964" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-36964"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->	<div class="banner"><div class="g g-1"><div class="g-single a-85"><a class="gofollow" data-track="ODUsMSwxLDYw" href="http://www.labatforsheriff.com/" target="_blank"><img src="https://atlantaintownpaper.com/wp-content/uploads/2017/03/labat-intown-leadership-ad.png" /></a></div></div></div>
					<div class="container">
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Election Day for primary and special election is June 9</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
						<aside class="social_header">
		<div>
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
																																			</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
	</aside>
 					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav class="full-menu-container text-center ">
										  <ul id="menu-pages-2" class="full-menu nav"><li id="menu-item-36960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li id="menu-item-36955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a></li>
<li id="menu-item-36957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
<li id="menu-item-36959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact/Submit</a></li>
<li id="menu-item-36958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
<li id="menu-item-47544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47544"><a href="https://atlantaintownpaper.com/podcasts/">Podcasts</a></li>
<li id="menu-item-36954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36954"><a href="https://atlantaintownpaper.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-45801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45801"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Us</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://atlantaintownpaper.com" class="logolink" title="Atlanta INtown Paper">
					<img src="https://atlantaintownpaper.com/wp-content/uploads/2017/03/AtlantaINtown_LOGO_840x128.png" class="logoimg" alt="Atlanta INtown Paper"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
					<aside class="social_header">
		<div>
						<a href="https://www.facebook.com/AtlantaINtown" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
												<a href="https://twitter.com/atlintownpaper" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
																																			</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
	</aside>
 				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://atlantaintownpaper.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav class="full-menu-container ">
				  <ul id="menu-pages-3" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36960"><a href="https://atlantaintownpaper.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36955"><a href="https://atlantaintownpaper.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36957"><a href="https://atlantaintownpaper.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36959"><a href="https://atlantaintownpaper.com/contact/">Contact/Submit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36958"><a href="https://atlantaintownpaper.com/archives/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47544"><a href="https://atlantaintownpaper.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36954"><a href="https://atlantaintownpaper.com/community-calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45801"><a href="https://atlantaintownpaper.com/where-to-find-us/">Where to Find Us</a></li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->	
		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-49663 type-post status-publish format-standard has-post-thumbnail hentry category-cover tag-absentee-ballots tag-atlanta tag-fulton-county tag-general-election tag-june-9 tag-presidential-primary tag-primary-election tag-voting" id="post-49663" data-id="49663" data-url="https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/">
						<aside class="post-meta style1">
			<a href="https://atlantaintownpaper.com/category/cover/" class="cat-cover" aria-label="Cover Story">Cover Story</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/" title="Election Day for primary and special election is June 9">Election Day for primary and special election is June 9</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2020-06-08T14:53:21-04:00" itemprop="datePublished" content="2020-06-08T14:53:21-04:00">9 hours ago</time> <em>by</em> <span itemprop="author"><a href="https://atlantaintownpaper.com/author/ruch/" title="Posts by John Ruch" rel="author">John Ruch</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
												<a href="https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="E" itemprop="articleBody">
						<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Election Day for primary and special election is June 9' data-link='https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/' data-app-id-name='post_above_content'></div><p>Election Day is Tuesday, June 9, for the primary and special elections with polls open from 7 a.m. to 7 p.m.</p>
<p>Early voting was plagued with problems related to coronavirus pandemic precautions, including long lines and missing absentee ballots.</p>
<p>Many polling places have moved because facilities like senior centers cannot house polls during the pandemic. Be sure to confirm your polling place through <a href="https://www.mvp.sos.ga.gov/MVP/mvp.do">the state voter registration website</a>.</p>
<p>Fulton County released a statement from Board of Registration &amp; Elections Chair Mary Carole Cooney and Director of Registration &amp; Elections Richard L. Barron concerning the problems with voting:</p>
<p>&#8220;On behalf of the Fulton County Board of Registration and the Department of Registration &amp; Elections, we want to thank the more than 6,000 voters who stood in the sun and rain for many hours during the last day of early voting on Friday, June 5. In total, more than 30,458 Fulton County voters cast their ballots during the Early Voting period.</p>
<p>This election cycle has brought an unprecedented number of challenges – from date changes, changes in locations, the availability of poll workers, restrictions related to COVID, coronavirus infections among Department of Registration and Elections employees and more.</p>
<p>Most troubling is the number of voters who applied for absentee ballots but never received them. That is an issue that will take time to determine but we promise you that we will review the steps involved and any mistakes made to give you an answer that will serve us all better in the next election.&#8221;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Election Day for primary and special election is June 9' data-link='https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/' data-app-id-name='post_below_content'></div>						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://atlantaintownpaper.com/tag/absentee-ballots/" title="">absentee ballots</a>, <a href="https://atlantaintownpaper.com/tag/atlanta/" title="">Atlanta</a>, <a href="https://atlantaintownpaper.com/tag/fulton-county/" title="">Fulton County</a>, <a href="https://atlantaintownpaper.com/tag/general-election/" title="">general election</a>, <a href="https://atlantaintownpaper.com/tag/june-9/" title="">June 9</a>, <a href="https://atlantaintownpaper.com/tag/presidential-primary/" title="">presidential primary</a>, <a href="https://atlantaintownpaper.com/tag/primary-election/" title="">primary election</a>, <a href="https://atlantaintownpaper.com/tag/voting/" title="">voting</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
					<div class="author-content">
		<h5><a href="https://atlantaintownpaper.com/author/ruch/">John Ruch</a></h5>
				<p></p>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
												<a href="https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/06/election-day-for-primary-and-special-election-is-june-9/">
		<meta itemprop="author" content="John Ruch">
		<time class="time" datetime="2020-06-08T14:53:21-04:00" itemprop="datePublished" content="2020-06-08T14:53:21-04:00">June 8, 2020</time>
		<meta itemprop="dateModified" content="2020-06-08T14:53:21-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/uploads/2016/11/VoteButtons.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="427" />
		</span>
	</aside>
				</article>
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-off">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/election-day-for-primary-and-special-election-is-june-9/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=election-day-for-primary-and-special-election-is-june-9#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://atlantaintownpaper.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='49663' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a44bf07522" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-49658 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-assault tag-atlanta tag-atlanta-police-department tag-midtown tag-public-safety tag-rape tag-reward" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/06/video-atlanta-police-seeks-public-help-in-finding-midtown-rape-suspect/" title="VIDEO: Atlanta police seeks public help in finding Midtown rape suspect">
			<img width="334" height="221" src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/SVU1-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 334px) 100vw, 334px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/SVU1.jpg" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2020/06/SVU1.jpg 334w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/SVU1-225x149.jpg 225w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/SVU1-20x13.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/06/video-atlanta-police-seeks-public-help-in-finding-midtown-rape-suspect/" title="VIDEO: Atlanta police seeks public help in finding Midtown rape suspect">VIDEO: Atlanta police seeks public help in finding Midtown rape suspect</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/06/video-atlanta-police-seeks-public-help-in-finding-midtown-rape-suspect/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-06-08T14:17:23-04:00" itemprop="datePublished" content="2020-06-08T14:17:23-04:00">June 8, 2020</time>
		<meta itemprop="dateModified" content="2020-06-08T14:17:23-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/uploads/2020/06/SVU1.jpg">
			<meta itemprop="width" content="334" />
			<meta itemprop="height" content="221" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-49655 type-post status-publish format-standard has-post-thumbnail hentry category-in-business tag-atlanta tag-atlantic-station tag-business tag-coronavirus tag-covid-19 tag-ikea tag-reopening tag-retail" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/06/ikea-reopens-after-three-month-closure-due-to-covid-19/" title="IKEA reopens after three-month closure due to COVID-19">
			<img width="680" height="400" src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-08-at-10.53.39-AM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-08-at-10.53.39-AM-680x400.png" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-08-at-10.53.39-AM-680x400.png 680w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-08-at-10.53.39-AM-340x200.png 340w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-08-at-10.53.39-AM-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/06/ikea-reopens-after-three-month-closure-due-to-covid-19/" title="IKEA reopens after three-month closure due to COVID-19">IKEA reopens after three-month closure due to COVID-19</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/06/ikea-reopens-after-three-month-closure-due-to-covid-19/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-06-08T10:55:16-04:00" itemprop="datePublished" content="2020-06-08T10:55:16-04:00">June 8, 2020</time>
		<meta itemprop="dateModified" content="2020-06-08T10:55:16-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-08-at-10.53.39-AM.png">
			<meta itemprop="width" content="984" />
			<meta itemprop="height" content="658" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-49652 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-print tag-amir-farokhi tag-atlanta tag-downtown-decides tag-results tag-tax-dollars tag-transportation tag-tsplost tag-vote" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/06/downtown-decides-results-revealed-in-public-vote-of-how-to-spend-1-million-in-transportation-dollars/" title="Downtown Decides! Results revealed in public vote of how to spend $1 million in transportation dollars">
			<img width="680" height="400" src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/GP_FairliePoplar_Parking-Day_03-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/GP_FairliePoplar_Parking-Day_03-680x400.jpg" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2020/06/GP_FairliePoplar_Parking-Day_03-680x400.jpg 680w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/GP_FairliePoplar_Parking-Day_03-340x200.jpg 340w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/GP_FairliePoplar_Parking-Day_03-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/06/downtown-decides-results-revealed-in-public-vote-of-how-to-spend-1-million-in-transportation-dollars/" title="Downtown Decides! Results revealed in public vote of how to spend $1 million in transportation dollars">Downtown Decides! Results revealed in public vote of how to spend $1 million in transportation dollars</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/06/downtown-decides-results-revealed-in-public-vote-of-how-to-spend-1-million-in-transportation-dollars/">
		<meta itemprop="author" content="INtown Staff">
		<time class="time" datetime="2020-06-08T10:26:06-04:00" itemprop="datePublished" content="2020-06-08T10:26:06-04:00">June 8, 2020</time>
		<meta itemprop="dateModified" content="2020-06-08T14:32:20-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/uploads/2020/06/GP_FairliePoplar_Parking-Day_03.jpg">
			<meta itemprop="width" content="819" />
			<meta itemprop="height" content="727" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-49624 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-artists tag-atlanta tag-atlanta-beltline tag-atlanta-police-department tag-centennial-olympic-park tag-city-of-atlanta tag-george-floyd tag-protests tag-rallies tag-solidarity" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/06/apd-makes-no-arrests-on-friday-as-protests-enter-second-week-multiple-rallies-planned-this-weekend/" title="APD makes no arrests on Friday as protests enter second week; multiple rallies planned this weekend">
			<img width="680" height="400" src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/IMG_1375-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/IMG_1375-680x400.jpg" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2020/06/IMG_1375-680x400.jpg 680w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/IMG_1375-340x200.jpg 340w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/IMG_1375-1020x600.jpg 1020w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/IMG_1375-20x11.jpg 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/06/apd-makes-no-arrests-on-friday-as-protests-enter-second-week-multiple-rallies-planned-this-weekend/" title="APD makes no arrests on Friday as protests enter second week; multiple rallies planned this weekend">APD makes no arrests on Friday as protests enter second week; multiple rallies planned this weekend</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/06/apd-makes-no-arrests-on-friday-as-protests-enter-second-week-multiple-rallies-planned-this-weekend/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-06-06T00:48:49-04:00" itemprop="datePublished" content="2020-06-06T00:48:49-04:00">June 6, 2020</time>
		<meta itemprop="dateModified" content="2020-06-07T11:56:18-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/uploads/2020/06/IMG_1375.jpg">
			<meta itemprop="width" content="2229" />
			<meta itemprop="height" content="1120" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-49619 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-atlanta tag-atlanta-beltline tag-inequality tag-protests tag-racism" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/06/leaders-say-atlanta-beltline-must-not-become-part-of-infrastructural-racism/" title="Leaders say Atlanta BeltLine must not become part of &#8216;infrastructural racism&#8217;">
			<img width="680" height="400" src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-9.28.27-AM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-9.28.27-AM-680x400.png" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-9.28.27-AM-680x400.png 680w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-9.28.27-AM-340x200.png 340w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-9.28.27-AM-20x11.png 20w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-9.28.27-AM-1020x600.png 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/06/leaders-say-atlanta-beltline-must-not-become-part-of-infrastructural-racism/" title="Leaders say Atlanta BeltLine must not become part of &#8216;infrastructural racism&#8217;">Leaders say Atlanta BeltLine must not become part of &#8216;infrastructural racism&#8217;</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/06/leaders-say-atlanta-beltline-must-not-become-part-of-infrastructural-racism/">
		<meta itemprop="author" content="John Ruch">
		<time class="time" datetime="2020-06-05T09:32:48-04:00" itemprop="datePublished" content="2020-06-05T09:32:48-04:00">June 5, 2020</time>
		<meta itemprop="dateModified" content="2020-06-05T09:32:48-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-9.28.27-AM.png">
			<meta itemprop="width" content="1840" />
			<meta itemprop="height" content="1050" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-49606 type-post status-publish format-standard has-post-thumbnail hentry category-print tag-antifa tag-atlanta tag-atlanta-police-chief-erika-shields tag-atlanta-police-department tag-excessive-force tag-far-left tag-far-right tag-gbi tag-mayor-keisha-lance-bottoms tag-outside-agitators tag-protests tag-white-supremacists" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://atlantaintownpaper.com/2020/06/update-apd-chief-shields-says-extremists-are-part-of-atlanta-protests-gbi-gives-details-on-likely-agitators/" title="UPDATE: APD Chief Shields says &#8216;extremists&#8217; are part of Atlanta protests; GBI gives details on likely agitators">
			<img width="680" height="400" src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-04-at-5.13.07-PM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-04-at-5.13.07-PM-680x400.png" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-04-at-5.13.07-PM-680x400.png 680w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-04-at-5.13.07-PM-340x200.png 340w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-04-at-5.13.07-PM-1020x600.png 1020w, https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-04-at-5.13.07-PM-20x11.png 20w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://atlantaintownpaper.com/2020/06/update-apd-chief-shields-says-extremists-are-part-of-atlanta-protests-gbi-gives-details-on-likely-agitators/" title="UPDATE: APD Chief Shields says &#8216;extremists&#8217; are part of Atlanta protests; GBI gives details on likely agitators">UPDATE: APD Chief Shields says &#8216;extremists&#8217; are part of Atlanta protests; GBI gives details on likely agitators</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://atlantaintownpaper.com/2020/06/update-apd-chief-shields-says-extremists-are-part-of-atlanta-protests-gbi-gives-details-on-likely-agitators/">
		<meta itemprop="author" content="Collin Kelley">
		<time class="time" datetime="2020-06-04T17:18:47-04:00" itemprop="datePublished" content="2020-06-04T17:18:47-04:00">June 4, 2020</time>
		<meta itemprop="dateModified" content="2020-06-04T22:27:04-04:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Atlanta INtown Paper">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://atlantaintownpaper.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-04-at-5.13.07-PM.png">
			<meta itemprop="width" content="1950" />
			<meta itemprop="height" content="1022" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="ajdg_grpwidgets-6" class="widget cf style1 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-88"><a class="gofollow" data-track="ODgsMywxLDYw" href="https://www.electyolandaparkersmith.com/" target="_blank"><img src="https://atlantaintownpaper.com/wp-content/uploads/2017/03/Yoland-Parker-Smith.png" /></a></div></div></div><div id="ajdg_grpwidgets-2" class="widget cf style1 ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-91"><a class="gofollow" data-track="OTEsMiwxLDYw" href="https://electtiffanysellers.com/" target="_blank"><img src="https://atlantaintownpaper.com/wp-content/uploads/2017/03/Buckhead-Ad.jpg" /></a></div></div></div><div id="ajdg_grpwidgets-8" class="widget cf style1 ajdg_grpwidgets"><div class="g g-4"><div class="g-single a-90"><a class="gofollow" data-track="OTAsNCwxLDYw" href="https://electkenyajohnson.com/" target="_blank"><img src="https://atlantaintownpaper.com/wp-content/uploads/2017/03/Vote-Kenya-Tower-Ad.jpg" /></a></div></div></div><div id="custom_html-3" class="widget_text widget cf style1 widget_custom_html"><strong><span>INtown Insider Podcasts</span></strong><div class="textwidget custom-html-widget"><iframe src="https://widget.spreaker.com/player?show_id=3430795&theme=light&playlist=show&playlist-continuous=false&autoplay=false&live-autoplay=false&chapters-image=true&episode_image_position=right&hide-logo=false&hide-likes=false&hide-comments=false&hide-sharing=false&hide-download=true" width="100%" height="350px" frameborder="0"></iframe></div></div><div id="facebook-likebox-3" class="widget cf style1 widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AtlantaINtown" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AtlantaINtown"><a href="https://www.facebook.com/AtlantaINtown"></a></blockquote></div>
		</div>
		</div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
		<aside class="social_bar">
	<ul class="row small-up-1 medium-up-2 large-up-0 align-center align-middle">
			</ul>
</aside>

	<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-10" class="widget cf style1 ajdg_grpwidgets"><div class="g g-5"><div class="g-dyn a-89 c-1"><a class="gofollow" data-track="ODksNSwxLDYw" href="https://www.artbeatsatl.com/" target="_blank"><img src="https://atlantaintownpaper.com/wp-content/uploads/2017/03/ArtBeats-400x400-1.jpg" /></a></div></div></div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="ajdg_grpwidgets-5" class="widget cf style1 ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-88"><a class="gofollow" data-track="ODgsMywxLDYw" href="https://www.electyolandaparkersmith.com/" target="_blank"><img src="https://atlantaintownpaper.com/wp-content/uploads/2017/03/Yoland-Parker-Smith.png" /></a></div></div></div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="thb_categoryslider_widget-2" class="widget cf style1 widget_categoryslider"><strong><span>Restaurant Reviews</span></strong>		<div class="slick dark-pagination category-slider-" data-columns="1" data-pagination="true" data-navigation="false">
		
												<div class="post text-center style1 post-47732 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-restaurant-reviews tag-buckhead tag-french tag-le-colonial tag-restaurant tag-review tag-vietnamese-food">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-le-colonial/"><img width="760" height="600" src="https://atlantaintownpaper.com/wp-content/uploads/2020/01/panna-cotta-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 760px) 100vw, 760px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2020/01/panna-cotta-760x600.jpg" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2020/01/panna-cotta-760x600.jpg 760w, https://atlantaintownpaper.com/wp-content/uploads/2020/01/panna-cotta-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-le-colonial/" title="Tasting Intown: A review of Le Colonial">Tasting Intown: A review of Le Colonial</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Le Colonial' data-link='https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-le-colonial/' data-app-id-name='post_above_content'></div><p>A fundamental concept of ancient Chinese philosophy is the idea&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Le Colonial' data-link='https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-le-colonial/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-47681 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-restaurant-reviews tag-atlanta tag-bibimbap tag-buford-highway tag-dish-korean-cuisine tag-intown tag-restaurants tag-review">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-dish-korean-cuisine/"><img width="760" height="600" src="https://atlantaintownpaper.com/wp-content/uploads/2020/01/Photo-Dec-11-21-08-12-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 760px) 100vw, 760px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2020/01/Photo-Dec-11-21-08-12-760x600.jpg" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2020/01/Photo-Dec-11-21-08-12-760x600.jpg 760w, https://atlantaintownpaper.com/wp-content/uploads/2020/01/Photo-Dec-11-21-08-12-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-dish-korean-cuisine/" title="Tasting Intown: A review of Dish Korean Cuisine">Tasting Intown: A review of Dish Korean Cuisine</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Dish Korean Cuisine' data-link='https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-dish-korean-cuisine/' data-app-id-name='post_above_content'></div><p>Dish has been open on Buford Highway since 2017 serving&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Dish Korean Cuisine' data-link='https://atlantaintownpaper.com/2020/01/tasting-intown-a-review-of-dish-korean-cuisine/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-47406 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-restaurant-reviews tag-chef-bryan-baul-williams tag-chefd-up tag-dining tag-highland-walk tag-intown tag-old-fourth-ward tag-restaurant tag-review tag-soul-food">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2019/12/tasting-intown-a-review-of-chefd-up-kitchen-bar/"><img width="760" height="600" src="https://atlantaintownpaper.com/wp-content/uploads/2019/12/Photo-Nov-10-17-45-10-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 760px) 100vw, 760px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2019/12/Photo-Nov-10-17-45-10-760x600.jpg" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2019/12/Photo-Nov-10-17-45-10-760x600.jpg 760w, https://atlantaintownpaper.com/wp-content/uploads/2019/12/Photo-Nov-10-17-45-10-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2019/12/tasting-intown-a-review-of-chefd-up-kitchen-bar/" title="Tasting Intown: A review of Chef&#8217;d Up Kitchen &#038; Bar">Tasting Intown: A review of Chef&#8217;d Up Kitchen &#038; Bar</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Chef&#039;d Up Kitchen &amp; Bar' data-link='https://atlantaintownpaper.com/2019/12/tasting-intown-a-review-of-chefd-up-kitchen-bar/' data-app-id-name='post_above_content'></div><p>Maybe the fifth time will be the charm for what&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Chef&#039;d Up Kitchen &amp; Bar' data-link='https://atlantaintownpaper.com/2019/12/tasting-intown-a-review-of-chefd-up-kitchen-bar/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-47251 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-restaurant-reviews tag-asian tag-dining tag-eating tag-hawkers-asian-street-fare tag-noodles tag-old-fourth-ward tag-restaurant tag-review tag-rice tag-spx-alley">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2019/11/tasting-intown-hawkers-asian-street-fare-in-old-fourth-ward/"><img width="760" height="600" src="https://atlantaintownpaper.com/wp-content/uploads/2019/11/IMG_4082-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 760px) 100vw, 760px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2019/11/IMG_4082-760x600.jpg" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2019/11/IMG_4082-760x600.jpg 760w, https://atlantaintownpaper.com/wp-content/uploads/2019/11/IMG_4082-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2019/11/tasting-intown-hawkers-asian-street-fare-in-old-fourth-ward/" title="Tasting Intown: Hawkers Asian Street Fare in Old Fourth Ward">Tasting Intown: Hawkers Asian Street Fare in Old Fourth Ward</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: Hawkers Asian Street Fare in Old Fourth Ward' data-link='https://atlantaintownpaper.com/2019/11/tasting-intown-hawkers-asian-street-fare-in-old-fourth-ward/' data-app-id-name='post_above_content'></div><p>The first location in Georgia of southern chain Hawkers Asian&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: Hawkers Asian Street Fare in Old Fourth Ward' data-link='https://atlantaintownpaper.com/2019/11/tasting-intown-hawkers-asian-street-fare-in-old-fourth-ward/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-47099 type-post status-publish format-standard has-post-thumbnail hentry category-cover category-eat category-restaurant-reviews tag-atlanta tag-dining tag-eating tag-intown tag-restaurants tag-southern-food tag-the-colonnade">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2019/11/intown-at-25-some-reflections-on-the-ageless-glory-of-the-colonnade/"><img width="760" height="600" src="https://atlantaintownpaper.com/wp-content/uploads/2019/11/IMG_3929-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 760px) 100vw, 760px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2019/11/IMG_3929-760x600.jpg" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2019/11/IMG_3929-760x600.jpg 760w, https://atlantaintownpaper.com/wp-content/uploads/2019/11/IMG_3929-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2019/11/intown-at-25-some-reflections-on-the-ageless-glory-of-the-colonnade/" title="INtown at 25: Some reflections on the ageless glory of The Colonnade">INtown at 25: Some reflections on the ageless glory of The Colonnade</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='INtown at 25: Some reflections on the ageless glory of The Colonnade' data-link='https://atlantaintownpaper.com/2019/11/intown-at-25-some-reflections-on-the-ageless-glory-of-the-colonnade/' data-app-id-name='post_above_content'></div><p>Not only is this year a big anniversary for Atlanta&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='INtown at 25: Some reflections on the ageless glory of The Colonnade' data-link='https://atlantaintownpaper.com/2019/11/intown-at-25-some-reflections-on-the-ageless-glory-of-the-colonnade/' data-app-id-name='post_below_content'></div>					</div>
				</div>
															<div class="post text-center style1 post-46783 type-post status-publish format-standard has-post-thumbnail hentry category-eat category-restaurant-reviews tag-atlanta tag-buckhead tag-chef-matt-marcus tag-dining tag-food tag-fried-chicken tag-intown tag-restaurant tag-review tag-watershed">
					<figure class="post-gallery">
						<a href="https://atlantaintownpaper.com/2019/10/tasting-intown-a-review-of-watershed-in-buckhead/"><img width="760" height="600" src="https://atlantaintownpaper.com/wp-content/uploads/2019/10/classic-fried-chicken-20x15.jpg" class="attachment-thevoux-style3 size-thevoux-style3 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 760px) 100vw, 760px" data-src="https://atlantaintownpaper.com/wp-content/uploads/2019/10/classic-fried-chicken-760x600.jpg" data-sizes="auto" data-srcset="https://atlantaintownpaper.com/wp-content/uploads/2019/10/classic-fried-chicken-760x600.jpg 760w, https://atlantaintownpaper.com/wp-content/uploads/2019/10/classic-fried-chicken-20x15.jpg 20w" /></a>
					</figure>
					<div class="post-title">
						<h4><a href="https://atlantaintownpaper.com/2019/10/tasting-intown-a-review-of-watershed-in-buckhead/" title="Tasting Intown: A review of Watershed in Buckhead">Tasting Intown: A review of Watershed in Buckhead</a></h4>
					</div>
					<div class="post-content small">
					<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Watershed in Buckhead' data-link='https://atlantaintownpaper.com/2019/10/tasting-intown-a-review-of-watershed-in-buckhead/' data-app-id-name='post_above_content'></div><p>One of the oldest questions in Western metaphysics, pondered by&hellip;</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Tasting Intown: A review of Watershed in Buckhead' data-link='https://atlantaintownpaper.com/2019/10/tasting-intown-a-review-of-watershed-in-buckhead/' data-app-id-name='post_below_content'></div>					</div>
				</div>
					</div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<p></p>
					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/atlantaintownpaper.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/atlantaintownpaper.com\/2020\/06\/election-day-for-primary-and-special-election-is-june-9\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://atlantaintownpaper.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script async="async" type='text/javascript' src='https://atlantaintownpaper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box default" id="dgd_scrollbox-25022"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="inscroll">
<h5>Sign up for our emails</h5>
<p>Enter your email and stay on top of local news!</p>
<form class="stbContactForm" action="#" method="post"><input class="email" name="email" type="text" value="" /><br />
<input id="submitted" name="submitted" type="hidden" value="true" /><br />
<input id="stb-submit" type="submit" value="Subscribe" /></form>
<p class="stbMsgArea">
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'53343618',post:'49663',tz:'-4',srv:'atlantaintownpaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '53343618', '49663' ]);
</script>
</body>
</html>