<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />



	<link rel="stylesheet" type="text/css" media="all" href="http://atlantaintownpaper.com/wp-content/themes/opinions/style.css" />
		
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://atlantaintownpaper.com/feed/" />	
	<link rel="pingback" href="http://atlantaintownpaper.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Police arrest suspect in Underground Atlanta murder - Atlanta INtown Paper</title>
<link rel="canonical" href="http://atlantaintownpaper.com/2017/01/police-arrest-suspect-underground-atlanta-murder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police arrest suspect in Underground Atlanta murder - Atlanta INtown Paper" />
<meta property="og:description" content="The Atlanta Police Department Fugitive Team has arrested Felix J. Shirley for the murder of Misha Moore, who was found shot to death at the bottom of a stairwell at Underground Atlanta. Shirley, 25, is accused of attacking Moore on Jan. 10, according to police, but the APD declined to release full details of the &hellip;" />
<meta property="og:url" content="http://atlantaintownpaper.com/2017/01/police-arrest-suspect-underground-atlanta-murder/" />
<meta property="og:site_name" content="Atlanta INtown Paper" />
<meta property="article:tag" content="Atlanta Police Department" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="murder" />
<meta property="article:tag" content="public safety" />
<meta property="article:tag" content="Underground Atlanta" />
<meta property="article:section" content="IN The Loop" />
<meta property="article:published_time" content="2017-01-31T10:38:17-05:00" />
<meta property="og:image" content="http://atlantaintownpaper.com/wp-content/uploads/2017/01/Shirley.jpg" />
<meta property="og:image:width" content="792" />
<meta property="og:image:height" content="431" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Atlanta INtown Paper &raquo; Feed" href="http://atlantaintownpaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlanta INtown Paper &raquo; Comments Feed" href="http://atlantaintownpaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlanta INtown Paper &raquo; Police arrest suspect in Underground Atlanta murder Comments Feed" href="http://atlantaintownpaper.com/2017/01/police-arrest-suspect-underground-atlanta-murder/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/atlantaintownpaper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='2631b3c18920caedff6ea10bf31cd537' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Atlanta INtown Paper' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://atlantaintownpaper.com/2017/01/police-arrest-suspect-underground-atlanta-murder/' />
<meta name='shareaholic:keywords' content='atlanta police department, crime, murder, public safety, underground atlanta, in the loop' />
<meta name='shareaholic:article_published_time' content='2017-01-31T15:38:17+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-01T16:00:38+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='collin' />
<meta name='shareaholic:site_id' content='2631b3c18920caedff6ea10bf31cd537' />
<meta name='shareaholic:wp_version' content='7.0.8.0' />
<meta name='shareaholic:image' content='http://atlantaintownpaper.com/wp-content/uploads/2017/01/Shirley.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://atlantaintownpaper.com/wp-content/uploads/2017/01/Shirley.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/atlantaintownpaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://atlantaintownpaper.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://atlantaintownpaper.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://atlantaintownpaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"8c435a13ce","debug":"","permalink":"http:\/\/atlantaintownpaper.com\/2017\/01\/police-arrest-suspect-underground-atlanta-murder\/","title":"Police arrest suspect in Underground Atlanta murder","thumbnail":"http:\/\/atlantaintownpaper.com\/wp-content\/uploads\/2017\/01\/Shirley.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"50","delaytime":"0","element":""},"vpos":"center","hpos":"right","cookieLifetime":"30","hide_mobile":"1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"5","delay_auto_close":"0","theme":"default","height":"auto","width":"300","jsCss":{"padding":"10","margin":"10","backgroundColor":"#ffe14f","boxShadow":"0px","borderColor":"#ffffff","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"b","effect":"none","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-25022","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/themes/opinions/inc/js/slides.min.jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/themes/opinions/inc/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/themes/opinions/inc/js/jquery.jcarousel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/themes/opinions/inc/js/jquery.easing.1.3.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/themes/opinions/inc/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/themes/opinions/inc/js/superfish-1.4.8.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://atlantaintownpaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://atlantaintownpaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://atlantaintownpaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p3BP6W-9iD' />
<link rel="alternate" type="application/json+oembed" href="http://atlantaintownpaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatlantaintownpaper.com%2F2017%2F01%2Fpolice-arrest-suspect-underground-atlanta-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://atlantaintownpaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatlantaintownpaper.com%2F2017%2F01%2Fpolice-arrest-suspect-underground-atlanta-murder%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.8.4 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate CSS for Blocks -->
<style type="text/css" media="screen">
.b-1 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-1 { margin:0px;clear:none;float:left;width:300px;height:65px;border:0px #fff none; }
.b-3 { float:inherit;overflow:auto;margin:0;padding:1px;clear:none;width:auto;height:auto; }
.a-3 { margin:1px;clear:none;float:left;width:125px;height:125px;border:0px #fff none; }
.b-4 { overflow:auto;margin:0;padding:1px;clear:none;width:auto;height:auto; }
.a-4 { margin:1px;clear:none;float:left;width:125px;height:125px;border:0px #fff none; }
.block_left { clear:left; }
.block_right { clear:right; }
.block_both { clear:both; }
</style>
<!-- / AdRotate CSS for Blocks -->


<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link href="http://atlantaintownpaper.com/wp-content/themes/opinions/styles/red.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#submenu .wrapper {
display: none;
} 

.topnews_box .postnr {display:none;}

.topnews_box {
text-align: left;
}

#menu-item-16427 a {color:#39b54a !important; } /* default link color */ 

.home .postdate{display:none !important;}</style>
	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			  $('.flexslider').flexslider({
								slideshow: true,
				slideshowSpeed: 5000,
				animationSpeed: 600,
				animation: "fade",
				animationLoop: true,
				easing: "swing"
			  });

			  $('.first-carousel').jcarousel({
				auto: 5, /* Seconds to wait before auto scroll - 0 to disable auto slide */
				scroll: 2, /* Number of items to scroll at once */
				rtl: false,
				easing: 'swing',
				visible: 4
			  });
			  
			  $('.second-carousel').jcarousel({
				auto: 5, /* Seconds to wait before auto scroll - 0 to disable auto slide */ 
				scroll: 1, /* Number of items to scroll at once */
				rtl: false,
				easing: 'swing',
				visible: 3
			  });

							$('#slides').slides({
										autoHeight: true
				});
				
			
			// Create the dropdown base
			$("<select />").appendTo("#mainmenu");

			// Create default option "Go to..."
			$("<option />", {
			 "selected": "selected",
			 "value"   : "",
			 "text"    : "Select a Category"
			}).appendTo("#mainmenu select");

			// Populate dropdown with menu items
			$("#mainmenu a").each(function() {
			var el = $(this);
			$("<option />", {
			   "value"   : el.attr("href"),
			   "text"    : el.text()
			}).appendTo("#mainmenu select");
			});

			// To make dropdown actually work
			// To make more unobtrusive: http://css-tricks.com/4064-unobtrusive-page-changer/
			$("#mainmenu select").change(function() {
			window.location = $(this).find("option:selected").val();
			});				

			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");			
		});
	})(jQuery);
	// -->
	</script>
	
<link rel="shortcut icon" href="http://atlantaintownpaper.com/wp-content/uploads/2013/06/AtlantaINtown_LOGO-N-websiteFAVICON.jpg"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9031736-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="icon" href="http://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-50x50.jpg" sizes="32x32" />
<link rel="icon" href="http://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
<meta name="msapplication-TileImage" content="http://atlantaintownpaper.com/wp-content/uploads/2009/06/AtlantaINtown_LOGO-N-e1467231686583.jpg" />
		
				
	<!--[if IE 7]>
		<style type="text/css" media="screen">.dropdown_col,.mainnav ul,.subnav ul,.flex-next,.flex-prev{display:none !important}</style>
	<![endif]-->
	
	

</head>

<body class="post-template-default single single-post postid-35751 single-format-standard">

	<div id="header">
		<div class="wrapper flow_hide">	
			<div class="sitelogo" style="padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://atlantaintownpaper.com/" title="Your Daily Source for Community News">
							<img src="http://atlantaintownpaper.com/wp-content/uploads/2016/06/INTOWN_Websitelogo.png" alt="Atlanta INtown Paper" title="Atlanta INtown Paper"/>
						</a>
					</h1>
							</div><!-- .logo -->
		
			<div class="header-right">
				<a href="http://atlantaintownpaper.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=NjU0LDEsMCxodHRwczovL2dvby5nbC9qblkwOWw" target="_blank"><img src="http://atlantaintownpaper.com/wp-content/uploads/2017/01/WCI_Banner_Atlanta-InTown_728x90_Jan-Mar.jpg" /></a>			</div>
		</div><!-- wrapper -->
	</div><!-- header -->
	

	<div id="mainmenu">
		<div class="wrapper">
			<ul class="mainnav dropdown">
			
				<li class="first-cat"><a href="http://atlantaintownpaper.com/" title="Your Daily Source for Community News">Home</a></li>
				<li id="menu-item-16417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16417"><a href="http://atlantaintownpaper.com/about/">About</a></li>
<li id="menu-item-16416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16416"><a href="http://atlantaintownpaper.com/advertising/">Advertise</a></li>
<li id="menu-item-16415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16415"><a href="http://atlantaintownpaper.com/find-a-copy/">Find Us</a></li>
<li id="menu-item-16414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16414"><a href="http://atlantaintownpaper.com/contact/">Contact/Submit</a></li>
<li id="menu-item-16491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16491"><a href="http://atlantaintownpaper.com/archives/">Digital Editions</a></li>
<li id="menu-item-16432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16432"><a>Categories</a>
<ul class="sub-menu">
	<li id="menu-item-16425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16425"><a href="http://atlantaintownpaper.com/category/loop/">IN The Loop</a></li>
	<li id="menu-item-16424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16424"><a href="http://atlantaintownpaper.com/category/print/">The Neighborhood</a></li>
	<li id="menu-item-18471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18471"><a href="http://atlantaintownpaper.com/category/the-studio/">The Studio</a></li>
	<li id="menu-item-16427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16427"><a href="http://atlantaintownpaper.com/category/gogreen/">Go Green</a></li>
	<li id="menu-item-16426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16426"><a href="http://atlantaintownpaper.com/category/eat/">News You Can Eat</a>
	<ul class="sub-menu">
		<li id="menu-item-26962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26962"><a href="http://atlantaintownpaper.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-16428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16428"><a href="http://atlantaintownpaper.com/category/re/">Home &#038; Real Estate</a></li>
	<li id="menu-item-16430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16430"><a href="http://atlantaintownpaper.com/category/cover/">Cover Story</a></li>
</ul>
</li>
<li id="menu-item-26256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26256"><a href="http://atlantaintownpaper.com/community-calendar/">Community Calendar</a></li>
				
							</ul>
		</div><!-- .wrapper -->
	</div><!-- #mainmenu -->
	
	<div id="submenu">
		<div class="wrapper">
			<ul class="subnav dropdown">
									<li class="first">Trending Topics</li>
					<li class="tags_onnavigation"><a href='http://atlantaintownpaper.com/tag/public-safety/' class='tag-link-1314 tag-link-position-1' title='387 topics' style='font-size: 13px;'>public safety</a>
<a href='http://atlantaintownpaper.com/tag/culture/' class='tag-link-914 tag-link-position-2' title='438 topics' style='font-size: 13px;'>culture</a>
<a href='http://atlantaintownpaper.com/tag/atlanta/' class='tag-link-43 tag-link-position-3' title='3,518 topics' style='font-size: 13px;'>Atlanta</a>
<a href='http://atlantaintownpaper.com/tag/intown/' class='tag-link-329 tag-link-position-4' title='3,856 topics' style='font-size: 13px;'>Intown</a></li>
							</ul>
			<div class="clear"></div>
		</div>	
	</div>

<div class="wrapper">
	<div id="container">
	
	<div id="content">
	<div id="post-35751" class="entry single-default post-35751 post type-post status-publish format-standard has-post-thumbnail hentry category-loop tag-atlanta-police-department tag-crime tag-murder tag-public-safety tag-underground-atlanta">
		<h1 class="entry-title">Police arrest suspect in Underground Atlanta murder</h1>	

		<p class="default_postmeta">
			<span class="entrydate metaitem">Posted on January 31, 2017</span>
			<span class="entryby metaitem">By <a href="http://atlantaintownpaper.com/author/collin/">collin</a></span>
			<span class="entrycat metaitem last"><a href="http://atlantaintownpaper.com/category/loop/" rel="category tag">IN The Loop</a></span>
		</p>	
		
		<div id="attachment_35752" style="width: 460px" class="wp-caption aligncenter"><img class="size-medium wp-image-35752" src="http://atlantaintownpaper.com/wp-content/uploads/2017/01/Shirley-450x245.jpg" alt="" width="450" height="245" srcset="http://atlantaintownpaper.com/wp-content/uploads/2017/01/Shirley-450x245.jpg 450w, http://atlantaintownpaper.com/wp-content/uploads/2017/01/Shirley-768x418.jpg 768w, http://atlantaintownpaper.com/wp-content/uploads/2017/01/Shirley-300x163.jpg 300w, http://atlantaintownpaper.com/wp-content/uploads/2017/01/Shirley.jpg 792w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Flex Shirley (Courtesy APD)</p></div>
<p>The Atlanta Police Department Fugitive Team has arrested Felix J. Shirley for the murder of Misha Moore, who was found shot to death at the bottom of a stairwell at Underground Atlanta.</p>
<p>Shirley, 25, is accused of attacking Moore on Jan. 10, according to police, but the APD declined to release full details of the Monday afternoon arrest.</p>
<p>Surveillance footage showed Shirley with the victim before the incident.</p>
<div class='shareaholic-canvas' data-app-id='121438' data-app='share_buttons' data-title='Police arrest suspect in Underground Atlanta murder' data-link='http://atlantaintownpaper.com/2017/01/police-arrest-suspect-underground-atlanta-murder/' data-summary=''></div><div class="clear"></div>
		
		

		<div class="post-author">
			<div class="author-avatar">
							</div>
			
			<div class="author-info">
				<p>by <a href="http://atlantaintownpaper.com/author/collin/">collin</a></p>
				<p></p>
			</div>
		</div>
		
		
		<div class="author_links">
				
				
				
				
			<a href="http://www.atlantaintownpaper.com" class="author_home author_social">Website</a>	
		</div>
		
		<div class="clear"></div>		
		
		<div class="gab_relatedposts">
			<p class="caption_relatedposts">Related Posts</p>
			
			
				<div class="featuredpost left">
					<a href="http://atlantaintownpaper.com/2014/08/news-briefs-police-officer-dui-decatur-diversity/" rel="bookmark"><img src="http://atlantaintownpaper.com/wp-content/themes/opinions/timthumb.php?src=http%3A%2F%2Fatlantaintownpaper.com%2Fwp-content%2Fuploads%2F2014%2F08%2FDecatur-diversity.jpg&amp;q=90&amp;w=208&amp;h=110&amp;zc=1" class="aligncenter" alt="News Briefs: Decatur diversity; officer DUI; pepper spray on bus" title="News Briefs: Decatur diversity; officer DUI; pepper spray on bus" /></a>					
					<div class="postteaser">
						<h2 class="posttitle">
							<a href="http://atlantaintownpaper.com/2014/08/news-briefs-police-officer-dui-decatur-diversity/" rel="bookmark" title="Permalink to News Briefs: Decatur diversity; officer DUI; pepper spray on bus" >News Briefs: Decatur d&hellip;</a>
						</h2>
						<p>The City of Decatur presented findings from&hellip;</p>
					</div>
				</div><!-- .featuredpost -->				

			
				<div class="featuredpost left">
										
					<div class="postteaser">
						<h2 class="posttitle">
							<a href="http://atlantaintownpaper.com/2014/03/aps-alerts-parents-kidnap-attempts-near-schools/" rel="bookmark" title="Permalink to APS alerts parents after kidnap attempts near schools" >APS alerts parents aft&hellip;</a>
						</h2>
						<p>Atlanta Public Schools is working with the&hellip;</p>
					</div>
				</div><!-- .featuredpost -->				

			
				<div class="featuredpost left last">
										
					<div class="postteaser">
						<h2 class="posttitle">
							<a href="http://atlantaintownpaper.com/2014/08/public-safety-briefs-atvs-block-traffic-benihana-robbery-video/" rel="bookmark" title="Permalink to Public Safety Briefs: ATVs block traffic; Benihana robbery video" >Public Safety Briefs: &hellip;</a>
						</h2>
						<p>The Atlanta Police received complaints of several&hellip;</p>
					</div>
				</div><!-- .featuredpost -->				

					</div><!-- /gab_relatedposts -->			
	</div><!-- /entry -->
	
	
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/police-arrest-suspect-underground-atlanta-murder/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://atlantaintownpaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd17efb9f4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments --></div><!-- /content -->
	
<div id="sidebar">
	<div class="sidebarinner">
	<div class="widget gabfire_ad">
	<a href="http://atlantaintownpaper.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjYxLDIsMCxodHRwczovL3d3dy5jb2xkd2VsbGJhbmtlcmhvbWVzLmNvbS9nYS9hdGxhbnRhLzg1Ni1sdWxsd2F0ZXItcGFyay1sYW5lL3BpZF8xNDY3MTk1OC8" target="_blank"><img src="http://atlantaintownpaper.com/wp-content/uploads/2017/01/13111-ATL-Window-Shopping-Ads-Jan-2017_01.jpg" /></a></div>
<div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widgetinner"><h3 class="widgettitle">Follow INtown on Twitter</h3>
<a class="twitter-timeline" data-width="300" data-height="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="257590988497895424">My Tweets</a></div></div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widgetinner">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AtlantaINtown" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AtlantaINtown"><a href="https://www.facebook.com/AtlantaINtown"></a></blockquote></div>
		</div>
		</div></div>
<div class="widget gabfire_ad">
	<a href="http://atlantaintownpaper.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjYyLDIsMCxodHRwczovL3d3dy5jb2xkd2VsbGJhbmtlcmhvbWVzLmNvbS9nYS9hdGxhbnRhLzEzMDUtd2lsZGNsaWZmLXBhcmt3YXkvcGlkXzE1MTU3NTM5Lw=" target="_blank"><img src="http://atlantaintownpaper.com/wp-content/uploads/2017/01/13111-ATL-Window-Shopping-Ads-Jan-2017_02.jpg" /></a></div>
</div><!-- .sidebarinner --></div><!-- /sidebar -->		<div class="clear"></div>
	</div><!-- end of container -->
</div><!-- end of wrapper -->

<div id="footer">
	<div class="wrapper">
		<div id="foo_widget1">
					</div>
				
		<div id="foo_widget2">	
						
								</div>
		
		<div id="foo_widget3">
			
					</div>

	</div>
</div>

<div id="footer_data">
	<div class="wrapper">
	<p id="footer-left-side">
					<a href="#top" title="Atlanta INtown Paper"><strong>&uarr;</strong> Atlanta INtown Paper</a>
			</p><!-- #site-info -->
				
	<p id="footer-right-side">
		<a rel="nofollow" href="http://atlantaintownpaper.com/wp-login.php">Log in</a> - 			
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
	</p> <!-- #footer-right-side -->
	</div>
</div><!-- /footer_data -->

	<div style="display:none">
	</div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://atlantaintownpaper.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box default" id="dgd_scrollbox-25022"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="inscroll">
<h5>Sign up for our emails</h5>
<p>Enter your email and stay on top of local news!</p>
<form class="stbContactForm" action="#" method="post"><input class="email" name="email" type="text" value="" /><br />
<input id="submitted" name="submitted" type="hidden" value="true" /><br />
<input id="stb-submit" type="submit" value="Subscribe" /></form>
<p class="stbMsgArea">
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'53343618',post:'35751',tz:'-5',srv:'atlantaintownpaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '53343618', '35751' ]);
</script>


</body>
</html>